<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>How We Are Helping: Buddy Dive - DeeperBlue.com</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%7CDroid%20Sans%3A400%2C600%7CRoboto%3A400%2C500%2C700%2C600%7COpen%20Sans%3A400%2C600%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.deeperblue.com/xmlrpc.php" /> <script type='text/javascript'>(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/058bec14764e249558ad7cfb2836560a.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);</script> <link rel="icon" type="image/png" href="https://www.deeperblue.com/wp-content/uploads/2015/06/favicon.gif"><meta name="description" content="With no tourists on Bonaire due to travel restrictions posed in the wake of the COVID-19 outbreak, the staff at Buddy Dive Resort have used the time to help clean beaches of Sargassum." /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://www.deeperblue.com/how-we-are-helping-buddy-dive/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="How We Are Helping: Buddy Dive - DeeperBlue.com"><meta property="og:description" content="With no tourists on Bonaire due to travel restrictions posed in the wake of the COVID-19 outbreak, the staff at Buddy Dive Resort have used the time to help clean beaches of Sargassum."><meta property="og:url" content="https://www.deeperblue.com/how-we-are-helping-buddy-dive/"><meta property="og:site_name" content="DeeperBlue.com"><meta property="article:publisher" content="https://www.facebook.com/deeperbluedotcom"><meta property="article:author" content="https://www.facebook.com/JuanJohnLiang"><meta property="article:tag" content="bonaire"><meta property="article:tag" content="Buddy Dive Resort"><meta property="article:tag" content="COVID-19"><meta property="article:tag" content="diving travel"><meta property="article:tag" content="how we are helping"><meta property="article:tag" content="news"><meta property="article:section" content="Diving Travel"><meta property="og:updated_time" content="2020-04-29T00:25:32+00:00"><meta property="fb:app_id" content="262392510892"><meta property="og:image" content="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png"><meta property="og:image:secure_url" content="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png"><meta property="og:image:width" content="1293"><meta property="og:image:height" content="598"><meta property="og:image:alt" content="Buddy Dive Resort staffers clean beaches of Sargassum."><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="How We Are Helping: Buddy Dive - DeeperBlue.com"><meta name="twitter:description" content="With no tourists on Bonaire due to travel restrictions posed in the wake of the COVID-19 outbreak, the staff at Buddy Dive Resort have used the time to help clean beaches of Sargassum."><meta name="twitter:site" content="@deeperblue"><meta name="twitter:creator" content="@juanjohnjedi"><meta name="twitter:image" content="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"How We Are Helping: Buddy Dive - DeeperBlue.com","description":"With no tourists on Bonaire due to travel restrictions posed in the wake of the COVID-19 outbreak, the staff at Buddy Dive Resort have used the time to help clean beaches of Sargassum.","datePublished":"2020-04-29T06:00:39+00:00","dateModified":"2020-04-29T00:25:32+00:00","publisher":{"@type":"Organization","name":"DeeperBlue.com","logo":{"@type":"ImageObject","url":"https:\/\/www.deeperblue.com\/wp-content\/uploads\/2019\/08\/21032897_10155204363389862_7129190817312461225_n.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.deeperblue.com\/how-we-are-helping-buddy-dive\/"},"author":{"@type":"Person","name":"John Liang"},"image":{"@type":"ImageObject","url":"https:\/\/www.deeperblue.com\/wp-content\/uploads\/2020\/04\/A_BuddyDive.png","width":1293,"height":598}}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//a.optinmonster.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Feed" href="https://www.deeperblue.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Comments Feed" href="https://www.deeperblue.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; How We Are Helping: Buddy Dive Comments Feed" href="https://www.deeperblue.com/how-we-are-helping-buddy-dive/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-53822-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.deeperblue.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-53822-1', 'deeperblue.com', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://www.deeperblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='qc-choice-css' href='https://www.deeperblue.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='lasso-live-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live-19f4d006cfd171c86c950619651ad074.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-plugin-multi-purpose-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-641018082767e32fd512929679903bc5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack-search-widget-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/search/css/search-widget-frontend-c0741c0c150977c724af936746fb0c81.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack_likes-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/likes/style-cfeb545c02622d75f616853059b52d6e.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-theme-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-ae3f5ee7f124a20e1b6fc9550b8b5787.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='preload' id='td-theme-child-css' href='https://www.deeperblue.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.2c' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-legacy-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-7ad329d439fac40323530acf1d91a5e8.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-standard-pack-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-9cd396cc1caf6dde35a4cccc8420931f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='tdb_front_style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-fc3561a3d7d9d4a64d2793d04ef3333e.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.deeperblue.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.deeperblue.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://www.deeperblue.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deeperblue.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deeperblue.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.deeperblue.com/?p=70781' /><link rel="alternate" type="application/json+oembed" href="https://www.deeperblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.deeperblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F&#038;format=xml" /><meta property="fb:pages" content="9069344861" /><meta property="ia:markup_url" content="https://www.deeperblue.com/how-we-are-helping-buddy-dive/?wpna_ia_markup=true"><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="apple-itunes-app" content="app-id=894987002"> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"1902d40aad","wpRestUrl":"https:\/\/www.deeperblue.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.deeperblue.com\/wp-admin\/","wpRestNonce":"1902d40aad","wpRestUrl":"https:\/\/www.deeperblue.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://www.deeperblue.com/how-we-are-helping-buddy-dive/amp/"> <script>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</script> <style>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</style> <script data-no-minify="1" async src="https://www.deeperblue.com/wp-content/cache/busting/1/gtm-0f84f8e23094daf6509059689691194f.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1072714829');</script> <script>gtag('event', 'conversion', {'send_to': 'AW-1072714829/-rTbCN_blZIBEM2owf8D'});</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.deeperblue.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deeperblue.com/category/diving-travel/",
                    "name": "Diving Travel"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deeperblue.com/how-we-are-helping-buddy-dive/",
                    "name": "How We Are Helping: Buddy Dive"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-180x180.png" /><meta name="msapplication-TileImage" content="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-270x270.png" /> <style></style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-70781 single-format-standard td-standard-pack how-we-are-helping-buddy-dive global-block-template-9 single_template_3 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-nav-menu-container"><ul id="menu-nav-menu" class="td-mobile-main-menu"><li id="menu-item-22765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-22765"><a href="https://forums.deeperblue.com">Forums</a></li><li id="menu-item-53937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53937"><a href="https://www.deeperblue.com/freediving/">Freediving</a></li><li id="menu-item-29973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/">Ocean</a></li><li id="menu-item-53940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/">Scuba</a></li><li id="menu-item-37142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></li><li id="menu-item-69778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69778"><a href="https://www.deeperblue.com/coronavirus-pandemic/">CORONAVIRUS</a></li><li id="menu-item-22599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22599"><a href="#">More&#8230;<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-48437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/">Photo Of The Week</a></li><li id="menu-item-52209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/">Video Of The Week</a></li><li id="menu-item-22600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/">Competitions</a></li><li id="menu-item-29972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/">Underwater Imaging</a></li><li id="menu-item-53939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/">Spearfishing</a></li><li id="menu-item-32762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32762"><a href="#">Show Coverage<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-29971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/">Blue Wild Expo</a></li><li id="menu-item-22602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/">DEMA Show Coverage</a></li></ul></li><li id="menu-item-22601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/">Site Announcements</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.deeperblue.com/privacy/">Privacy Statement</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.deeperblue.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Wednesday, April 29, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-60800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-60800"><a href="https://www.deeperblue.com/about-us/">About Us</a></li><li id="menu-item-45842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45842"><a href="https://www.deeperblue.com/advertise/">Advertise</a></li><li id="menu-item-69995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69995"><a href="https://www.deeperblue.com/app/">App</a></li><li id="menu-item-7565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7565"><a href="https://www.deeperblue.com/contact-us/">Contact Us</a></li><li id="menu-item-33850" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33850"><a href="https://www.deeperblue.com/submit/">Submit Your Content</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.deeperblue.com/privacy/">Privacy Statement</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> <span class="td-visual-hidden">DeeperBlue.com</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header tdi_1_6e9 td_block_template_9"><style>.tdi_1_6e9.td-a-rec-img,.tdi_1_6e9 .td-adspot-title{text-align:left}.tdi_1_6e9.td-a-rec-img img{margin:0 auto 0 0}.tdi_1_6e9 .td-element-style{z-index:-1}</style> <script type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid167741 = window.pid167741 || rnd;
var plc167741 = window.plc167741 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165485;size=728x90;setID=167741;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid167741+';place='+(plc167741++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-140x48.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-280x96.png" src="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-140x48.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> </a></div><div class="menu-nav-menu-container"><ul id="menu-nav-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22765"><a href="https://forums.deeperblue.com">Forums</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53937"><a href="https://www.deeperblue.com/freediving/">Freediving</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/">Ocean</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/">Scuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69778"><a href="https://www.deeperblue.com/coronavirus-pandemic/">CORONAVIRUS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22599"><a href="#">More&#8230;</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/">Photo Of The Week</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/">Video Of The Week</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/">Competitions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/">Underwater Imaging</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/">Spearfishing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-32762"><a href="#">Show Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/">Blue Wild Expo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/">DEMA Show Coverage</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/">Site Announcements</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.deeperblue.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-70781" class="td-post-template-3 post-70781 post type-post status-publish format-standard has-post-thumbnail category-diving-travel tag-bonaire tag-buddy-dive-resort tag-covid-19 tag-diving-travel tag-how-we-are-helping tag-news td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.deeperblue.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Diving Travel" class="entry-crumb" href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How We Are Helping: Buddy Dive</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><figure><a href="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png" data-caption="Buddy Dive Resort staffers clean Bonaire beaches of Sargassum."><img width="1293" height="598" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201293%20598'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png 1293w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-320x148.png 320w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-700x324.png 700w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-768x355.png 768w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-696x322.png 696w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-1068x494.png 1068w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-908x420.png 908w" data-lazy-sizes="(max-width: 1293px) 100vw, 1293px" alt="Buddy Dive Resort staffers clean beaches of Sargassum." title="Buddy Dive Resort staffers clean beaches of Sargassum." data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png" /><noscript><img width="1293" height="598" class="entry-thumb td-modal-image" src="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png" srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png 1293w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-320x148.png 320w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-700x324.png 700w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-768x355.png 768w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-696x322.png 696w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-1068x494.png 1068w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive-908x420.png 908w" sizes="(max-width: 1293px) 100vw, 1293px" alt="Buddy Dive Resort staffers clean beaches of Sargassum." title="Buddy Dive Resort staffers clean beaches of Sargassum."/></noscript></a><figcaption class="wp-caption-text">Buddy Dive Resort staffers clean Bonaire beaches of Sargassum.</figcaption></figure></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></li></ul><h1 class="entry-title">How We Are Helping: Buddy Dive</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.deeperblue.com/author/john-liang/">John Liang</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date">April 29, 2020</time></span></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+We+Are+Helping%3A+Buddy+Dive %0A%0A https://www.deeperblue.com/how-we-are-helping-buddy-dive/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+We+Are+Helping%3A+Buddy+Dive&url=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F&via=deeperblue"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deeperblue.com/how-we-are-helping-buddy-dive/&amp;media=https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png&description=How+We+Are+Helping%3A+Buddy+Dive"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.deeperblue.com/how-we-are-helping-buddy-dive/&title=How+We+Are+Helping%3A+Buddy+Dive"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e7d89492858d828493daaf8890c7b082c7a69582c7af828b978e8980ddc7a59283839ec7a38e9182c18588839eda8f93939794ddc8c8909090c9838282978295858b9282c984888ac88f8890ca9082ca869582ca8f828b978e8980ca859283839eca838e9182c8"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><p>With no tourists on <strong>Bonaire</strong> due to travel restrictions posed in the wake of the <strong>COVID-19</strong> outbreak, the staff at <strong>Buddy Dive Resort</strong> have used the time to help clean beaches of <strong>Sargassum</strong>.</p><p><strong>Sargassum</strong> is big threat to the ecosystem because it&#8217;s trapping sea-life and choking coral reefs before decomposing on beaches and releasing toxins. The Bonairians are doing everything they can to get rid of the massive amounts that are washing up the shores, and <strong>Buddy Dive</strong> staffers are helping out.</p><p>Staffers also have used the time to renovate the <strong>Blennies restaurant</strong> as well as a lot of cleaning and maintenance in the resort.</p><p>Because restaurants are closed right now, <strong>Buddy Dive</strong> donated all of its remaining restaurant food to the Bonairian food bank.</p><figure id="attachment_70782" aria-describedby="caption-attachment-70782" style="width: 1123px" class="wp-caption alignnone"><img class="size-full wp-image-70782" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201123%20578'%3E%3C/svg%3E" alt="Buddy Dive Resort donating restaurant food to the Bonairian food bank." width="1123" height="578" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank.png 1123w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-320x165.png 320w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-700x360.png 700w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-768x395.png 768w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-696x358.png 696w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-1068x550.png 1068w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-816x420.png 816w" data-lazy-sizes="(max-width: 1123px) 100vw, 1123px" title="How We Are Helping: Buddy Dive 1" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank.png"><noscript><img class="size-full wp-image-70782" src="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank.png" alt="Buddy Dive Resort donating restaurant food to the Bonairian food bank." width="1123" height="578" srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank.png 1123w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-320x165.png 320w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-700x360.png 700w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-768x395.png 768w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-696x358.png 696w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-1068x550.png 1068w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive_Foodbank-816x420.png 816w" sizes="(max-width: 1123px) 100vw, 1123px" title="How We Are Helping: Buddy Dive 1"></noscript><figcaption id="caption-attachment-70782" class="wp-caption-text">Buddy Dive Resort donating restaurant food to the Bonairian food bank.</figcaption></figure><p>For more info on the resort if you&#8217;re thinking of booking a trip there once the pandemic ends, go to <a href="http://www.buddydive.com" target="_blank" rel="noopener noreferrer nofollow" data-lasso-id="2651548"><strong>buddydive.com</strong></a>.</p><div id="om-divqu2drkljjxy270axl-holder"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="divqu2drkljjxy270axl" data-user="116" data-env="production" defer></script><div class="td-a-rec td-a-rec-id-content_bottom tdi_2_70e td_block_template_9"><style>.tdi_2_70e.td-a-rec-img,.tdi_2_70e .td-adspot-title{text-align:left}.tdi_2_70e.td-a-rec-img img{margin:0 auto 0 0}.tdi_2_70e .td-element-style{z-index:-1}</style> <script data-cfasync="false" type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid167743 = window.pid167743 || rnd;
var plc167743 = window.plc167743 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165485;size=728x90;setID=167743;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid167743+';place='+(plc167743++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script> <noscript> <a href="https://servedbyadbutler.com/go2/;ID=165485;size=728x90;setID=167743" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=165485;size=728x90;setID=167743;type=img;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90"></a> </noscript></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.deeperblue.com/tag/bonaire/">bonaire</a></li><li><a href="https://www.deeperblue.com/tag/buddy-dive-resort/">Buddy Dive Resort</a></li><li><a href="https://www.deeperblue.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.deeperblue.com/tag/diving-travel/">diving travel</a></li><li><a href="https://www.deeperblue.com/tag/how-we-are-helping/">how we are helping</a></li><li><a href="https://www.deeperblue.com/tag/news/">news</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+We+Are+Helping%3A+Buddy+Dive %0A%0A https://www.deeperblue.com/how-we-are-helping-buddy-dive/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+We+Are+Helping%3A+Buddy+Dive&url=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F&via=deeperblue"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deeperblue.com/how-we-are-helping-buddy-dive/&amp;media=https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png&description=How+We+Are+Helping%3A+Buddy+Dive"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.deeperblue.com/how-we-are-helping-buddy-dive/&title=How+We+Are+Helping%3A+Buddy+Dive"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6a3849ccbbc8ecbaa998ecba38e879b82858cd1cba99e8f8f92cbaf829d8ecd89848f92d6839f9f9b98d1c4c49c9c9cc58f8e8e9b8e9989879e8ec5888486c483849cc69c8ec68a998ec6838e879b82858cc6899e8f8f92c68f829d8ec4"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="author-box-wrap"><a href="https://www.deeperblue.com/author/john-liang/"><img alt='John Liang' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2016/08/John-Liang_avatar_1472196578-96x96.jpg" /><noscript><img alt='John Liang' src='https://www.deeperblue.com/wp-content/uploads/2016/08/John-Liang_avatar_1472196578-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.deeperblue.com/author/john-liang/">John Liang</a></span></div><div class="td-author-url"><a href="https://www.deeperblue.com/">https://www.deeperblue.com/</a></div><div class="td-author-description">John Liang is the News Editor at DeeperBlue.com. He first got the diving bug while in High School in Cairo, Egypt, where he earned his PADI Open Water Diver certification in the Red Sea off the Sinai Peninsula. Since then, John has dived in a volcanic lake in Guatemala, among white-tipped sharks off the Pacific Coast of Costa Rica, and other places including a pool in Las Vegas helping to break the world record for the largest underwater press conference.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/JuanJohnLiang" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/juanjohnjedi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Liang"></span><meta itemprop="datePublished" content="2020-04-29T06:00:39+00:00"><meta itemprop="dateModified" content="2020-04-29T00:25:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deeperblue.com/how-we-are-helping-buddy-dive/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png"></span><meta itemprop="name" content="DeeperBlue.com"></span><meta itemprop="headline " content="How We Are Helping: Buddy Dive"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deeperblue.com/wp-content/uploads/2020/04/A_BuddyDive.png"><meta itemprop="width" content="1293"><meta itemprop="height" content="598"></span></footer><div class="td_block_wrap td_block_related_posts tdi_3_1ee td_with_ajax_pagination td-pb-border-top td_block_template_9" data-td-block-uid="tdi_3_1ee"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_1ee = new tdBlock();
block_tdi_3_1ee.id = "tdi_3_1ee";
block_tdi_3_1ee.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_1ee","td_column_number":3,"live_filter_cur_post_id":70781,"live_filter_cur_post_author":"21","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_1ee","tdc_css_class_style":"tdi_3_1ee_rand_style"}';
block_tdi_3_1ee.td_column_number = "3";
block_tdi_3_1ee.block_type = "td_block_related_posts";
block_tdi_3_1ee.post_count = "3";
block_tdi_3_1ee.found_posts = "374";
block_tdi_3_1ee.header_color = "";
block_tdi_3_1ee.ajax_pagination_infinite_stop = "";
block_tdi_3_1ee.max_num_pages = "125";
tdBlocksArray.push(block_tdi_3_1ee);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_a0e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_1ee" href="#">RELATED ARTICLES</a><a id="tdi_5_5ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_1ee" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_1ee class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.deeperblue.com/the-day-the-diving-stood-still/" rel="bookmark" class="td-image-wrap " title="The Day The Diving Stood Still"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-218x150.jpeg 218w, https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-436x300.jpeg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Women diver in swimsuit, on the edge of the pier in the sunset" title="The Day The Diving Stood Still" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-218x150.jpeg" srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-218x150.jpeg 218w, https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Women diver in swimsuit, on the edge of the pier in the sunset" title="The Day The Diving Stood Still" /></noscript></a></div> <a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/the-day-the-diving-stood-still/" rel="bookmark" title="The Day The Diving Stood Still">The Day The Diving Stood Still</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.deeperblue.com/virtually-dive-socorro-with-nautilus-liveaboards/" rel="bookmark" class="td-image-wrap " title="Virtually Dive Socorro With Nautilus Liveaboards"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/EBC7177D-6387-4232-BB5D-516D435D872D-218x150.jpeg 218w, https://www.deeperblue.com/wp-content/uploads/2020/04/EBC7177D-6387-4232-BB5D-516D435D872D-436x300.jpeg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Nautilus Liveaboards" title="Virtually Dive Socorro With Nautilus Liveaboards" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/04/EBC7177D-6387-4232-BB5D-516D435D872D-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2020/04/EBC7177D-6387-4232-BB5D-516D435D872D-218x150.jpeg" srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/EBC7177D-6387-4232-BB5D-516D435D872D-218x150.jpeg 218w, https://www.deeperblue.com/wp-content/uploads/2020/04/EBC7177D-6387-4232-BB5D-516D435D872D-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Nautilus Liveaboards" title="Virtually Dive Socorro With Nautilus Liveaboards" /></noscript></a></div> <a href="https://www.deeperblue.com/category/diving-travel/" class="td-post-category">Diving Travel</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/virtually-dive-socorro-with-nautilus-liveaboards/" rel="bookmark" title="Virtually Dive Socorro With Nautilus Liveaboards">Virtually Dive Socorro With Nautilus Liveaboards</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.deeperblue.com/how-we-are-helping-deep-blue-adventures/" rel="bookmark" class="td-image-wrap " title="How We Are Helping: Deep Blue Adventures"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/03/A_DeepBlueAdventures2-218x150.png 218w, https://www.deeperblue.com/wp-content/uploads/2020/03/A_DeepBlueAdventures2-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Scuba tour operator Deep Blue Adventures" title="How We Are Helping: Deep Blue Adventures" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/03/A_DeepBlueAdventures2-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2020/03/A_DeepBlueAdventures2-218x150.png" srcset="https://www.deeperblue.com/wp-content/uploads/2020/03/A_DeepBlueAdventures2-218x150.png 218w, https://www.deeperblue.com/wp-content/uploads/2020/03/A_DeepBlueAdventures2-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Scuba tour operator Deep Blue Adventures" title="How We Are Helping: Deep Blue Adventures" /></noscript></a></div> <a href="https://www.deeperblue.com/category/diving-travel/" class="td-post-category">Diving Travel</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/how-we-are-helping-deep-blue-adventures/" rel="bookmark" title="How We Are Helping: Deep Blue Adventures">How We Are Helping: Deep Blue Adventures</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_1ee" data-td_block_id="tdi_3_1ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_1ee" data-td_block_id="tdi_3_1ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-we-are-helping-buddy-dive/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=28756756&#038;postid=70781&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6aa468d1815bb4a66653dc9482935e9b7d9058e9#parent=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=28756756&#038;postid=70781&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6aa468d1815bb4a66653dc9482935e9b7d9058e9#parent=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_9 widget jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper"><h4 class="td-block-title"><span>Search</span></h4><div class="jetpack-search-form"><form method="get" class="td-search-form-widget" action="https://www.deeperblue.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div> <input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page" /></form></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar tdi_6_288 td_block_template_9"><style>.tdi_6_288.td-a-rec-img,.tdi_6_288 .td-adspot-title{text-align:left}.tdi_6_288.td-a-rec-img img{margin:0 auto 0 0}.tdi_6_288 .td-element-style{z-index:-1}</style><div style="text-align: center;"> <script data-cfasync="false" type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid167742 = window.pid167742 || rnd;
var plc167742 = window.plc167742 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165485;size=300x250;setID=167742;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid167742+';place='+(plc167742++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script> <noscript> <a href="https://servedbyadbutler.com/go2/;ID=165485;size=300x250;setID=167742" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=165485;size=300x250;setID=167742;type=img;click=CLICK_MACRO_PLACEHOLDER" style="width:100%; max-width:300px"></a> </noscript></div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_7_e0e td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">284,433</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/deeperbluedotcom" rel="nofollow">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">64,333</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/deeperbluegram#" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">2,204</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/deeperbluecom" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">13,345</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://mailchi.mp/deeperblue/db-weekly-newsletter-sign-up" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">25,605</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/deeperblue" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/deeperbluevideo" rel="nofollow">Subscribe</a></span></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 tdi_8_ffd td_block_template_9"><style>.tdi_8_ffd.td-a-rec-img,.tdi_8_ffd .td-adspot-title{text-align:left}.tdi_8_ffd.td-a-rec-img img{margin:0 auto 0 0}.tdi_8_ffd .td-element-style{z-index:-1}</style> <script data-cfasync="false" type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid206598 = window.pid206598 || rnd;
var plc206598 = window.plc206598 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165485;size=300x250;setID=206598;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid206598+';place='+(plc206598++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script> <noscript> <a href="https://servedbyadbutler.com/go2/;ID=165485;size=300x250;setID=206598" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=165485;size=300x250;setID=206598;type=img;click=CLICK_MACRO_PLACEHOLDER" style="width:100%; max-width:300px"></a> </noscript></div><aside class="td_block_template_9 widget widget_recent_entries"><h4 class="td-block-title"><span>RECENT ARTICLES</span></h4><ul><li> <a href="https://www.deeperblue.com/how-we-are-helping-buddy-dive/" aria-current="page">How We Are Helping: Buddy Dive</a> <span class="post-date">April 29, 2020</span></li><li> <a href="https://www.deeperblue.com/jbl-spearguns-offering-50-discount-on-wetsuits/">JBL Spearguns Offering 50% Discount On Wetsuits</a> <span class="post-date">April 28, 2020</span></li><li> <a href="https://www.deeperblue.com/how-we-are-helping-divestrong/">How We Are Helping: #DiveStrong</a> <span class="post-date">April 28, 2020</span></li><li> <a href="https://www.deeperblue.com/caladan-oceanic-and-noaa-set-to-map-the-deepest-ocean/">Caladan Oceanic And NOAA Set To Map The Deepest Ocean</a> <span class="post-date">April 27, 2020</span></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_4 tdi_9_059 td_block_template_9"><style>.tdi_9_059.td-a-rec-img,.tdi_9_059 .td-adspot-title{text-align:left}.tdi_9_059.td-a-rec-img img{margin:0 auto 0 0}.tdi_9_059 .td-element-style{z-index:-1}</style> <script data-cfasync="false" type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script data-cfasync="false" type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc378177 = window.plc378177 || 0;
document.write('<'+'div id="placement_378177_'+plc378177+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 378177, [300,250], 'placement_378177_'+opt.place, opt); }, opt: { place: plc378177++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><aside class="td_block_template_9 widget widget_media_image"><h4 class="td-block-title"><span>Get Our New App</span></h4><a href="https://www.deeperblue.com/app"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-70020 attachment-full size-full" alt="Daily Diving Content - Direct To Your Mobile Device" style="max-width: 100%; height: auto;" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/04/Daily-Diving-Content-Direct-To-Your-Mobile-Device.png" /><noscript><img width="300" height="250" src="https://www.deeperblue.com/wp-content/uploads/2020/04/Daily-Diving-Content-Direct-To-Your-Mobile-Device.png" class="image wp-image-70020 attachment-full size-full" alt="Daily Diving Content - Direct To Your Mobile Device" style="max-width: 100%; height: auto;" /></noscript></a></aside></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>WHO IS DEEPERBLUE.COM</span></h4><div class="textwidget"><p>DeeperBlue.com is the World&#8217;s Largest Community dedicated to <a href="/freediving/">Freediving</a>, <a href="/scuba-diving/">Scuba Diving</a>, <a href="/spearfishing/">Spearfishing</a>, and <a href="/category/diving-travel/">Diving Travel</a>.</p><p>We&#8217;ve been dedicated to bringing you the freshest news, features, and discussions from around the underwater world since 1996.</p></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_11_33a td-pb-border-top td_block_template_9 td-column-1 td_block_padding" data-td-block-uid="tdi_11_33a"><script>var block_tdi_11_33a = new tdBlock();
block_tdi_11_33a.id = "tdi_11_33a";
block_tdi_11_33a.atts = '{"custom_title":"POPULAR POSTS THIS WEEK","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11_33a","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_11_33a","tdc_css_class_style":"tdi_11_33a_rand_style"}';
block_tdi_11_33a.td_column_number = "1";
block_tdi_11_33a.block_type = "td_block_16";
block_tdi_11_33a.post_count = "2";
block_tdi_11_33a.found_posts = "4";
block_tdi_11_33a.header_color = "";
block_tdi_11_33a.ajax_pagination_infinite_stop = "";
block_tdi_11_33a.max_num_pages = "2";
tdBlocksArray.push(block_tdi_11_33a);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS THIS WEEK</span></h4></div><div id=tdi_11_33a class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.deeperblue.com/the-day-the-diving-stood-still/" rel="bookmark" class="td-image-wrap " title="The Day The Diving Stood Still"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-100x70.jpeg 100w, https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-200x140.jpeg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Women diver in swimsuit, on the edge of the pier in the sunset" title="The Day The Diving Stood Still" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-100x70.jpeg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-100x70.jpeg" srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-100x70.jpeg 100w, https://www.deeperblue.com/wp-content/uploads/2020/04/AdobeStock_63247417-200x140.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Women diver in swimsuit, on the edge of the pier in the sunset" title="The Day The Diving Stood Still" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/the-day-the-diving-stood-still/" rel="bookmark" title="The Day The Diving Stood Still">The Day The Diving Stood Still</a></h3><div class="td-module-meta-info"> <a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T14:00:09+00:00">April 24, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.deeperblue.com/how-we-are-helping-divestrong/" rel="bookmark" class="td-image-wrap " title="How We Are Helping: #DiveStrong"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/A_DiveStrong-100x70.png 100w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_DiveStrong-200x140.png 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="#DiveStrong" title="How We Are Helping: #DiveStrong" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/04/A_DiveStrong-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2020/04/A_DiveStrong-100x70.png" srcset="https://www.deeperblue.com/wp-content/uploads/2020/04/A_DiveStrong-100x70.png 100w, https://www.deeperblue.com/wp-content/uploads/2020/04/A_DiveStrong-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="#DiveStrong" title="How We Are Helping: #DiveStrong" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/how-we-are-helping-divestrong/" rel="bookmark" title="How We Are Helping: #DiveStrong">How We Are Helping: #DiveStrong</a></h3><div class="td-module-meta-info"> <a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T06:00:29+00:00">April 28, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_12_219 widget widget_categories td-pb-border-top td_block_template_9" data-td-block-uid="tdi_12_219"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.deeperblue.com/category/freediving/"><span class="td-cat-name">Freediving</span><span class="td-cat-no">3141</span></a></li><li><a href="https://www.deeperblue.com/category/scuba-diving/"><span class="td-cat-name">Scuba Diving</span><span class="td-cat-no">3060</span></a></li><li><a href="https://www.deeperblue.com/category/ocean/"><span class="td-cat-name">Ocean</span><span class="td-cat-no">568</span></a></li><li><a href="https://www.deeperblue.com/category/dema-show/"><span class="td-cat-name">DEMA Show Coverage</span><span class="td-cat-no">553</span></a></li><li><a href="https://www.deeperblue.com/category/diving-travel/"><span class="td-cat-name">Diving Travel</span><span class="td-cat-no">375</span></a></li><li><a href="https://www.deeperblue.com/category/spearfishing/"><span class="td-cat-name">Spearfishing</span><span class="td-cat-no">320</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.deeperblue.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2015/04/deeperblue-2014-vertical-dark-transparent-300x212.png" /><noscript><img src="https://www.deeperblue.com/wp-content/uploads/2015/04/deeperblue-2014-vertical-dark-transparent-300x212.png" alt="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>ISSN 1469-865X | Copyright © 1996 - 2020 deeperblue.net limited.</p><p>Use of this site is governed by the <a href="/user-agreement/">User Agreement</a>, <a href="https://www.iubenda.com/privacy-policy/833407" class="iubenda-nostyle no-brand iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function(w,d){var loader=function(){var s=d.createElement("script"),tag=d.getElementsByTagName("script")[0];s.src="https://cdn.iubenda.com/iubenda.js";tag.parentNode.insertBefore(s,tag);};if(w.addEventListener){w.addEventListener("load",loader,false);}else if(w.attachEvent){w.attachEvent("onload",loader);}else{w.onload=loader;}})(window,document);</script> and <a href="/disclosure-policy/">Disclosure Policy</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3b535e5757547b5f5e5e4b5e4959574e5e15585456"><span class="__cf_email__" data-cfemail="85ede0e9e9eac5e1e0e0f5e0f7e7e9f0e0abe6eae8">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-32759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32759"><a href="https://www.deeperblue.com/user-agreement/">User Agreement</a></li><li id="menu-item-32757" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32757"><a href="https://www.deeperblue.com/disclosure-policy/">Disclosure</a></li><li id="menu-item-32758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-32758"><a href="https://www.deeperblue.com/privacy/">Privacy</a></li><li id="menu-item-32760" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32760"><a href="https://www.deeperblue.com/advertise/">Advertise</a></li><li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32761"><a href="https://www.deeperblue.com/writing-for-deeperblue/">Writing for Us</a></li><li id="menu-item-33851" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33851"><a href="https://www.deeperblue.com/submit/">Submit Your Content</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://www.deeperblue.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.18.js');
			
			var aepc_pixel = {"pixel_id":"588893274549761","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', '588893274549761', aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=588893274549761&ev=PageView&noscript=1" /></noscript> <style>progress.reading-progress::-webkit-progress-value{background-color:#81d742}progress.reading-progress::-moz-progress-bar{background-color:#81d742}</style><progress class="reading-progress" value="0" max="0"></progress><div style="display:none"><div class="grofile-hash-map-149b810ba1c2dbf96f80bf9768f2dfe2"></div></div> <style type="text/css" media="screen">.td-category-description{width:100%}.td-category-description p{font-size:14px;line-height:21px}#smartbanner{z-index:99999!important}.td_block_big_grid_fl_3 .td-big-grid-post .entry-title{text-transform:uppercase}.td_block_template_8 .td-block-title:after{content:'';position:absolute;bottom:0;left:0;width:80px;height:1px;background-color:#38a6c1;opacity:.3;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity='30')";filter:alpha(opacity=30)}.td_block_big_grid_fl_3 .td-meta-info-container{text-align:center}.td_block_template_8 .td-block-title>*:before{display:none}.td_category_template_7 .td-category-title-holder{padding:40px 15% 60px!important}.td_category_template_7 .td-category-header .td-page-title{position:relative}.td_category_template_7 .td-category-header .td-page-title:after{left:0;right:0;bottom:0;margin:0 auto;content:'';display:block;position:absolute;width:80px;height:1px;background-color:#38a6c1;opacity:.2;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity='20')";filter:alpha(opacity=20)}.td_homepage_h1 h1{font-family:"Work Sans";font-size:16px;font-weight:600}.single-post iframe.e-embed-frame{width:initial!important}.top-bar-style-1 .td-header-sp-top-widget{float:right!important}.td_block_popular_categories a{color:#fff!important}@media (max-width:767px){.tdc-header-wrap .td-header-row .td-header-sp-logo{display:none}}</style><div class="td-container"> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-abVKFp5ArWWo-"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-abVKFp5ArWWo-.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript></div><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="nuwcprrgcwi802y7zejv" data-user="116" data-env="production" defer></script><div id="om-zatunfpd6midbzvt-holder"></div><script>var zatunfpd6midbzvt,zatunfpd6midbzvt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zatunfpd6midbzvt_poll(function(){if(window['om_loaded']){if(!zatunfpd6midbzvt){zatunfpd6midbzvt=new OptinMonsterApp();return zatunfpd6midbzvt.init({"u":"116.486614","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zatunfpd6midbzvt=new OptinMonsterApp();zatunfpd6midbzvt.init({"u":"116.486614","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript">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</script> <script type="text/javascript">var divqu2drkljjxy270axl_shortcode = true;var nuwcprrgcwi802y7zejv_shortcode = true;var zatunfpd6midbzvt_shortcode = true;</script> <link data-minify="1" rel='preload' id='mts-time-to-read-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/mts-wp-time-to-read/scripts/css/wp-time-to-read-d90b41b9e571d2ae08676be83662054b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[496,11,203,33]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"DeeperBlue.com\",\"Publisher Logo\":\"https:\\\/\\\/www.deeperblue.com\\\/wp-content\\\/uploads\\\/2019\\\/08\\\/db-logo-sqaure-300x300.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}"; /* ]]> */</script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202018' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-b898425379bcecc5d8d48d28d8145782.js' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/comment-reply.min.js?ver=5.4' defer></script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget-fb1aa9c174dfcbd7d8b57773cc14f56e.js' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.4.2' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.4.2' defer></script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/likes/queuehandler-957744b9c8aaed4f54906b3f37b09be6.js' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/wp-embed.min.js?ver=5.4' defer></script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper-ca24a2065e1daf106b4528f0f878afdd.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-5bcbe92e8be607d8f88c5effed68b648.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var mts_ttr = {"progressbar_content_selector":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/mts-wp-time-to-read/scripts/js/wp-time-to-read-8889d0ae7cbaefe24e4885b281eec7d8.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":70781,"object_type":"single","tax_category":["Diving Travel"],"tax_post_tag":["bonaire","Buddy Dive Resort","COVID-19","diving travel","how we are helping","news"]},"delay":0}]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/pixel-caffeine/build/frontend-82eece39be9c7f771165dd4e322b6284.js' defer></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[70781]");
                });</script> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=28756756&postid=70781&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6aa468d1815bb4a66653dc9482935e9b7d9058e9#parent=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=28756756&postid=70781&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6aa468d1815bb4a66653dc9482935e9b7d9058e9#parent=https%3A%2F%2Fwww.deeperblue.com%2Fhow-we-are-helping-buddy-dive%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'28756756',post:'70781',tz:'0',srv:'www.deeperblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '28756756', '70781' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.deeperblue.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'adb89ddf62', slugs: {"divqu2drkljjxy270axl":{"slug":"divqu2drkljjxy270axl","mailpoet":false},"nuwcprrgcwi802y7zejv":{"slug":"nuwcprrgcwi802y7zejv","mailpoet":false},"zatunfpd6midbzvt":{"slug":"zatunfpd6midbzvt","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":70781,"object_key":"post","object_type":"post","term_ids":[4409,3107,15665,15582,4426,15617,766]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.deeperblue.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%7CDroid%20Sans%3A400%2C600%7CRoboto%3A400%2C500%2C700%2C600%7COpen%20Sans%3A400%2C600%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.deeperblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='qc-choice-css' href='https://www.deeperblue.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='lasso-live-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live-19f4d006cfd171c86c950619651ad074.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-641018082767e32fd512929679903bc5.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack-search-widget-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/search/css/search-widget-frontend-c0741c0c150977c724af936746fb0c81.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_likes-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/likes/style-cfeb545c02622d75f616853059b52d6e.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-ae3f5ee7f124a20e1b6fc9550b8b5787.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-theme-child-css' href='https://www.deeperblue.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.2c' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-7ad329d439fac40323530acf1d91a5e8.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-9cd396cc1caf6dde35a4cccc8420931f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-fc3561a3d7d9d4a64d2793d04ef3333e.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='mts-time-to-read-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/mts-wp-time-to-read/scripts/css/wp-time-to-read-d90b41b9e571d2ae08676be83662054b.css' type='text/css' media='all' /></noscript></body></html>
