<!doctype html >
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Garmin Launches New Descent Dive Computers And Transmitter - DeeperBlue.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.deeperblue.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.deeperblue.com/wp-content/uploads/2015/06/favicon.gif">

<meta name="description" content="Garmin this week is launching the Descent Mk2 and Mk2i dive computers as well as the Descent T1 Transmitter." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Garmin Launches New Descent Dive Computers And Transmitter - DeeperBlue.com">
<meta property="og:description" content="Garmin this week is launching the Descent Mk2 and Mk2i dive computers as well as the Descent T1 Transmitter.">
<meta property="og:url" content="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/">
<meta property="og:site_name" content="DeeperBlue.com">
<meta property="article:publisher" content="https://www.facebook.com/deeperbluedotcom">
<meta property="article:author" content="https://www.facebook.com/JuanJohnLiang">
<meta property="article:tag" content="descent mk2">
<meta property="article:tag" content="descent mk2i">
<meta property="article:tag" content="dive computer">
<meta property="article:tag" content="Garmin">
<meta property="article:tag" content="news">
<meta property="article:tag" content="scuba diving">
<meta property="article:tag" content="transmitter">
<meta property="article:section" content="Scuba Diving">
<meta property="og:updated_time" content="2020-10-21T12:27:21+00:00">
<meta property="fb:app_id" content="262392510892">
<meta property="og:image" content="https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-700x467.jpg">
<meta property="og:image:secure_url" content="https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-700x467.jpg">
<meta property="og:image:width" content="696">
<meta property="og:image:height" content="464">
<meta property="og:image:alt" content="Garmin Descent Mk2">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Garmin Launches New Descent Dive Computers And Transmitter - DeeperBlue.com">
<meta name="twitter:description" content="Garmin this week is launching the Descent Mk2 and Mk2i dive computers as well as the Descent T1 Transmitter.">
<meta name="twitter:site" content="@deeperblue">
<meta name="twitter:creator" content="@juanjohnjedi">
<meta name="twitter:image" content="https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-700x467.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.deeperblue.com/#company",
            "name": "DeeperBlue.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.deeperblue.com/wp-content/uploads/2019/08/21032897_10155204363389862_7129190817312461225_n.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.deeperblue.com/#website",
            "url": "https://www.deeperblue.com",
            "name": "DeeperBlue.com",
            "publisher": {
                "@id": "https://www.deeperblue.com/#company"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.deeperblue.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/#primaryImage",
            "url": "https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-scaled.jpg",
            "width": 3840,
            "height": 2560
        },
        {
            "@type": "WebPage",
            "@id": "https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/#webpage",
            "url": "https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/",
            "name": "Garmin Launches New Descent Dive Computers And Transmitter - DeeperBlue.com",
            "datePublished": "2020-10-21T18:00:12+00:00",
            "dateModified": "2020-10-21T12:27:21+00:00",
            "isPartOf": {
                "@id": "https://www.deeperblue.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Garmin Launches New Descent Dive Computers And Transmitter - DeeperBlue.com",
            "datePublished": "2020-10-21T18:00:12+00:00",
            "dateModified": "2020-10-21T12:27:21+00:00",
            "author": {
                "@type": "Person",
                "name": "John Liang"
            },
            "publisher": {
                "@id": "https://www.deeperblue.com/#company"
            },
            "description": "Garmin this week is launching the Descent Mk2 and Mk2i dive computers as well as the Descent T1 Transmitter.",
            "@id": "https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/#richSnippet",
            "isPartOf": {
                "@id": "https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/#webpage"
            },
            "image": {
                "@id": "https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/#webpage"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1" /><link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//servedbyadbutler.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//pixel.quantserve.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//a.optinmonster.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Feed" href="https://www.deeperblue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Comments Feed" href="https://www.deeperblue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Garmin Launches New Descent Dive Computers and Transmitter Comments Feed" href="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-53822-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-53822-1', 'deeperblue.com');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.deeperblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-live-css' href='https://www.deeperblue.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?v=1602753789' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.deeperblue.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C600%7CRoboto%3A400%2C500%2C700%2C600%7CRaleway%3A400%2C600%7COpen+Sans%3A400%2C600%2C700%7CRaleway%3A400%7CRoboto%3A900%2C400%7CMontserrat%3A500%2C400%7CDroid+Sans%3A400%2C700%7CDekko%3A400%7COpen+Sans%3A400&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.deeperblue.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.deeperblue.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.deeperblue.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.deeperblue.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.deeperblue.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.deeperblue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.deeperblue.com/wp-json/wp/v2/posts/74221" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deeperblue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deeperblue.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.deeperblue.com/?p=74221' />
<link rel="alternate" type="application/json+oembed" href="https://www.deeperblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deeperblue.com%2Fgarmin-launches-new-descent-dive-computers-transmitter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.deeperblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deeperblue.com%2Fgarmin-launches-new-descent-dive-computers-transmitter%2F&#038;format=xml" />
<style type="text/css">
        :root{
            --lasso-main: #5e36ca !important;
            --lasso-button: #22baa0 !important;
            --lasso-button-text: #FFFFFF !important;
            --lasso-background: #FFFFFF !important;
        }
        
        
        
        </style><meta property="fb:pages" content="9069344861" />
<meta property="ia:markup_url" content="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/?wpna_ia_markup=true">
<meta name="apple-itunes-app" content="app-id=894987002">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"23f9ae85b8","wpRestUrl":"https:\/\/www.deeperblue.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.deeperblue.com\/wp-admin\/","wpRestNonce":"23f9ae85b8","wpRestUrl":"https:\/\/www.deeperblue.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>
    

body {
	background-color:#e6f2fa;
}
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #003366;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #003366;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #003366 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #003366 transparent transparent transparent !important;
    }

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #003366 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #0059b3;
        background: -moz-linear-gradient(top, #0059b3 0%, #000d1a 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #0059b3), color-stop(100%, #000d1a));
        background: -webkit-linear-gradient(top, #0059b3 0%, #000d1a 100%);
        background: -o-linear-gradient(top, #0059b3 0%, #000d1a 100%);
        background: -ms-linear-gradient(top, #0059b3 0%, #000d1a 100%);
        background: linear-gradient(to bottom, #0059b3 0%, #000d1a 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#0059b3', endColorstr='#000d1a', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #00264d;
    }

    
    ul.sf-menu > .menu-item > a {
        font-family:Raleway;
	
    }
    
    .sf-menu ul .menu-item a {
        font-family:Raleway;
	
    }
    
    .td-page-title,
    .td-category-title-holder .td-page-title {
    	font-family:"Droid Sans";
	
    }
    
    .td-page-content p,
    .td-page-content li,
    .td-page-content .td_block_text_with_title,
    .wpb_text_column p {
    	font-family:Roboto;
	
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072714829"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1072714829');
</script>

<script>
  gtag('event', 'conversion', {'send_to': 'AW-1072714829/-rTbCN_blZIBEM2owf8D'});
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/daac936772113195e116ad9b6/a5f7b55c6600a143426e59a3c.js");</script><link rel="icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-270x270.png" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-74221 single-format-standard garmin-launches-new-descent-dive-computers-transmitter global-block-template-9 tdb_template_71185 tdb-template  tdc-header-template  tdc-footer-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/deeperblue" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-nav-menu-container"><ul id="menu-nav-menu" class="td-mobile-main-menu"><li id="menu-item-22765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-22765"><a href="https://forums.deeperblue.com">Forums</a></li>
<li id="menu-item-72325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72325"><a href="https://link.chtbl.com/dbp">Podcast</a></li>
<li id="menu-item-53937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53937"><a href="https://www.deeperblue.com/freediving/">Freediving</a></li>
<li id="menu-item-53940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/">Scuba</a></li>
<li id="menu-item-29973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/">Ocean</a></li>
<li id="menu-item-37142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></li>
<li id="menu-item-22599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22599"><a href="#">More&#8230;<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-69778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69778"><a href="https://www.deeperblue.com/coronavirus-pandemic/">CORONAVIRUS</a></li>
<li id="menu-item-48437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/">Photo Of The Week</a></li>
<li id="menu-item-52209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/">Video Of The Week</a></li>
<li id="menu-item-22600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/">Competitions</a></li>
<li id="menu-item-29972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/">Underwater Imaging</a></li>
<li id="menu-item-53939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/">Spearfishing</a></li>
<li id="menu-item-32762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32762"><a href="#">Show Coverage<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/">Blue Wild Expo</a></li>
<li id="menu-item-22602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/">DEMA Show Coverage</a></li>
</ul>
</li>
<li id="menu-item-22601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/">Site Announcements</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.deeperblue.com/privacy/">Privacy Statement</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.deeperblue.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_977" class="tdc-zone"><div class="tdc_zone tdi_2_f73  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_f73{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_f73:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_f73:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_3_507" class="tdc-row"><div class="vc_row tdi_4_f59  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_f59{
                    min-height: 0;
                }.tdi_4_f59,
				.tdi_4_f59 .tdc-columns{
				    display: block;
				}.tdi_4_f59 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_f59{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_507_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_507_rand_style{
background-color:#003366 !important;
}
}
 </style></div><div class="vc_column tdi_6_303  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_303{
                    vertical-align: baseline;
                }.tdi_6_303 .wpb_wrapper,
				.tdi_6_303 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_303 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_303 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_7_f0c td_block_template_9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_f0c{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_f0c.td-a-rec{
					text-align: center;
				}.tdi_7_f0c .td-element-style{
					z-index: -1;
				}
</style>
<script data-cfasync="false" type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid167741 = window.pid167741 || rnd;
var plc167741 = window.plc167741 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165485;size=728x90;setID=167741;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid167741+';place='+(plc167741++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script></div></div></div></div></div><div id="tdi_8_474" class="tdc-row"><div class="vc_row tdi_9_150  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_9_150{
                    min-height: 0;
                }.tdi_9_150,
				.tdi_9_150 .tdc-columns{
				    display: block;
				}.tdi_9_150 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_9_150 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_9_150 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_150{
position:relative;
}
}

</style>
<div class="tdi_8_474_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_8_474_rand_style{
background-color:#003366 !important;
}
}
 </style></div><div class="vc_column tdi_11_d77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_d77{
                    vertical-align: baseline;
                }.tdi_11_d77 .wpb_wrapper,
				.tdi_11_d77 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_d77 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_d77 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_d77{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_d77{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12_747 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_12_747">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_747{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_747{
                    display: inline-block;
                }.tdi_12_747 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_747 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_747 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_14_93b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_93b{
                    vertical-align: baseline;
                }.tdi_14_93b .wpb_wrapper,
				.tdi_14_93b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_93b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_93b .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_14_93b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_93b{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_15_f07 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_15_f07">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_f07{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_15_f07 .tdb-logo-a,
                .tdi_15_f07 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_15_f07 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_f07 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_15_f07 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_15_f07 .tdb-logo-icon{
                    top: 0px;
                }.tdi_15_f07 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_f07 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_15_f07 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_f07 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_15_f07 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15_f07 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15_f07 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_15_f07 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_15_f07 .tdb-logo-icon{
                    display: none;
                }
}
</style>
<div class="tdi_15_f07_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_15_f07_rand_style{
background-color:#003366 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.deeperblue.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-140x48.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" width="140" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">DEEPERBLUE.COM</span><span class="tdb-logo-text-tagline">THE WORLD\'S LARGEST COMMUNITY DEDICATED TO FREEDIVING, SCUBA DIVING AND SPEARFISHING</span></span></a></div></div> </div></div><div class="vc_column tdi_17_93f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_93f{
                    vertical-align: baseline;
                }.tdi_17_93f .wpb_wrapper,
				.tdi_17_93f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_93f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_17_93f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_17_93f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_93f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_18_359 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_18_359">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_359{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_359{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_18_359 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_359 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_19_eb9" class="tdc-zone"><div class="tdc_zone tdi_20_99f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_20_99f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_99f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_20_99f:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_99f{
position:relative;
}
}

</style>
<div class="tdi_19_eb9_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_19_eb9_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_21_fff" class="tdc-row"><div class="vc_row tdi_22_97f  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_22_97f{
                    min-height: 0;
                }.tdi_22_97f,
				.tdi_22_97f .tdc-columns{
				    display: block;
				}.tdi_22_97f .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_22_97f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_22_97f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_97f{
position:relative;
}
}

</style>
<div class="tdi_21_fff_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_21_fff_rand_style{
background-color:#003366 !important;
}
}
 </style></div><div class="vc_column tdi_24_775  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_775{
                    vertical-align: baseline;
                }.tdi_24_775 .wpb_wrapper,
				.tdi_24_775 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_775 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_775 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_24_775{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24_775{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_25_955 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_25_955">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_955{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25_955{
                    display: inline-block;
                }.tdi_25_955 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_25_955 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_955 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_27_757  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_757{
                    vertical-align: baseline;
                }.tdi_27_757 .wpb_wrapper,
				.tdi_27_757 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_757 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_757 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27_757{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_757{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_037 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_28_037">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_037{
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_28_037 .tdb-logo-a,
                .tdi_28_037 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28_037 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_037 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_28_037 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_28_037 .tdb-logo-icon{
                    top: 0px;
                }.tdi_28_037 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_037 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_28_037 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_28_037 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_28_037 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28_037 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28_037 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_28_037 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_28_037 .tdb-logo-icon{
                    display: none;
                }
}
</style>
<div class="tdi_28_037_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_28_037_rand_style{
background-color:#003366 !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.deeperblue.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-140x48.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" width="140" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">DEEPERBLUE.COM</span><span class="tdb-logo-text-tagline">THE WORLD\'S LARGEST COMMUNITY DEDICATED TO FREEDIVING, SCUBA DIVING AND SPEARFISHING</span></span></a></div></div> </div></div><div class="vc_column tdi_30_6ff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_6ff{
                    vertical-align: baseline;
                }.tdi_30_6ff .wpb_wrapper,
				.tdi_30_6ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_6ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_6ff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_30_6ff{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_6ff{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31_959 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_31_959">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_959{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_959{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_31_959 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_31_959 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_32_573" class="tdc-zone"><div class="tdc_zone tdi_33_790  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_33_790{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_33_790{
position:relative;
}

</style>
<div class="tdi_32_573_rand_style td-element-style"><style>
.tdi_32_573_rand_style{
background-color:#e6f2fa !important;
}
 </style></div><div id="tdi_34_7df" class="tdc-row"><div class="vc_row tdi_35_067  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_35_067{
                    min-height: 0;
                }.tdi_35_067,
				.tdi_35_067 .tdc-columns{
				    display: block;
				}.tdi_35_067 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_35_067 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_35_067 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_35_067.tdc-row-content-vert-center,
                    .tdi_35_067.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35_067.tdc-row-content-vert-bottom,
                    .tdi_35_067.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35_067.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35_067.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35_067{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_35_067 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_067{
margin-left:-24px !important;
padding-right:26px !important;
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_067{
padding-right:24px !important;
padding-left:24px !important;
}
}

</style>
<div class="tdi_34_7df_rand_style td-element-style"><style>
.tdi_34_7df_rand_style{
background-color:#00264d !important;
}
 </style></div><div class="vc_column tdi_37_055  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_37_055{
                    vertical-align: baseline;
                }.tdi_37_055 .wpb_wrapper,
				.tdi_37_055 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_055 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_055 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_055{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_38_737 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_38_737">
<style>

/* inline tdc_css att */

.tdi_38_737{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_38_737{
                    display: inline-block;
                }.tdi_38_737 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Raleway !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, October 21, 2020</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_39_666 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_39_666" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_39_666{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_666{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_39_666{
                    display: inline-block;
                }.tdi_39_666 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_39_666 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_39_666 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-family:Raleway !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
                }.tdi_39_666 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_39_666 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_39_666 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_39_666 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_39_666 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_39_666 .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_39_666 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_39_666 .tdb-horiz-menu ul li > a{
                    font-weight:400 !important;
                }
</style><div id=tdi_39_666 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-60800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60800"><a href="https://www.deeperblue.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-69995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69995"><a href="https://www.deeperblue.com/app/"><div class="tdb-menu-item-text">App</div></a></li>
<li id="menu-item-71866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71866"><a href="https://podcast.deeperblue.com"><div class="tdb-menu-item-text">Podcast</div></a></li>
<li id="menu-item-71577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71577"><a href="https://www.deeperblue.store"><div class="tdb-menu-item-text">Store</div></a></li>
<li id="menu-item-7565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7565"><a href="https://www.deeperblue.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-33850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33850"><a href="https://www.deeperblue.com/submit/"><div class="tdb-menu-item-text">Submit Your Content</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_41_937  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_41_937{
                    vertical-align: baseline;
                }.tdi_41_937 .wpb_wrapper,
				.tdi_41_937 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_937 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_41_937 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_937{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_598 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_42_598">
<style>
.tdi_43_353 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_43_353 .tdm-social-item i.td-icon-twitter,
				.tdi_43_353 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_353 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_353 .tdm-social-item i.td-icon-blogger,
				.tdi_43_353 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_43_353 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_43_353 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_353 .tdm-social-item i,
				.tds-team-member2 .tdi_43_353.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_353 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_43_353.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_43_353 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_43_353"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/deeperbluedotcom" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/deeperbluedotcom" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/deeperbluegram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/deeperbluegram" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.deeperblue.com/DeeperBlue" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.deeperblue.com/DeeperBlue" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/deeperblue" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/deeperblue" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/deeperbluevideo" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/deeperbluevideo" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_44_577" class="tdc-row"><div class="vc_row tdi_45_48f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_45_48f{
                    min-height: 0;
                }.tdi_45_48f,
				.tdi_45_48f .tdc-columns{
				    display: block;
				}.tdi_45_48f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_48f {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_45_48f .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_45_48f.tdc-row-content-vert-center,
                    .tdi_45_48f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_48f.tdc-row-content-vert-bottom,
                    .tdi_45_48f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_48f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_48f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_45_48f{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:28px !important;
padding-bottom:28px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_45_48f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_48f{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<div class="tdi_44_577_rand_style td-element-style"><style>
.tdi_44_577_rand_style{
background-color:#003366 !important;
}
 </style></div><div class="vc_column tdi_47_6d0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_47_6d0{
                    vertical-align: baseline;
                }.tdi_47_6d0 .wpb_wrapper,
				.tdi_47_6d0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_6d0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_47_6d0 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_48_ee5 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_48_ee5">
<style>
/* custom css */
.tdi_48_ee5 .tdb-logo-a,
                .tdi_48_ee5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_48_ee5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_48_ee5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_48_ee5 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_48_ee5 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_48_ee5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_48_ee5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_ee5 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_48_ee5 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_48_ee5 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.deeperblue.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving, Ocean Advocacy, and Diving Travel." title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving, Ocean Advocacy, and Diving Travel." width="272" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">DEEPERBLUE.COM</span><span class="tdb-logo-text-tagline">THE WORLD\'S LARGEST COMMUNITY DEDICATED TO FREEDIVING, SCUBA DIVING AND SPEARFISHING</span></span></a></div></div> </div></div><div class="vc_column tdi_50_56d  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_50_56d{
                    vertical-align: baseline;
                }.tdi_50_56d .wpb_wrapper,
				.tdi_50_56d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_56d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50_56d .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_51_7ff td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_51_7ff{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_51_7ff.td-a-rec{
					text-align: center;
				}.tdi_51_7ff .td-element-style{
					z-index: -1;
				}.tdi_51_7ff.td-a-rec-img{
				    text-align: left;
				}.tdi_51_7ff.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_51_7ff.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<script data-cfasync="false" type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid167741 = window.pid167741 || rnd;
var plc167741 = window.plc167741 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165485;size=728x90;setID=167741;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid167741+';place='+(plc167741++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script></div></div></div></div></div><div id="tdi_52_707" class="tdc-row"><div class="vc_row tdi_53_730  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_53_730{
                    min-height: 0;
                }.tdi_53_730,
				.tdi_53_730 .tdc-columns{
				    display: block;
				}.tdi_53_730 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_730 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_53_730 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_53_730 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_53_730 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_53_730{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_53_730 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_730{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<div class="tdi_52_707_rand_style td-element-style"><style>
.tdi_52_707_rand_style{
background-color:#003366 !important;
}
 </style></div><div class="vc_column tdi_55_556  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_556{
                    vertical-align: baseline;
                }.tdi_55_556 .wpb_wrapper,
				.tdi_55_556 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_556 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_556 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_56_505 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_56_505" style=" z-index: 999;">
<style>
/* custom css */
.tdi_56_505{
                    display: inline-block;
                }.tdi_56_505 .tdb-menu > li .tdb-menu-sep,
                .tdi_56_505 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_56_505 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_56_505 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_56_505 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_56_505 .tdb-menu > li > a,
                .tdi_56_505 .td-subcat-more{
                    color: #ffffff;
                }.tdi_56_505 .tdb-menu > li > a,
                .tdi_56_505 .td-subcat-more,
                .tdi_56_505 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Raleway !important;
                }.tdi_56_505 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_56_505 .tdb-menu .tdb-normal-menu ul,
                .tdi_56_505 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_56_505 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_505 .tdb-menu > li > a,
                .tdi_56_505 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_56_505 .tdb-menu > li > a,
                .tdi_56_505 .td-subcat-more,
                .tdi_56_505 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Raleway !important;font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_56_505 .tdb-menu > li > a:after,
				.tdi_56_505 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #00264e;
				}
</style>
<style>
.tdi_56_505 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_56_505 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_56_505 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_56_505 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_56_505 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_56_505 .td-pulldown-filter-list li:hover a{
					color: #00264d;
				}
</style><div id=tdi_56_505 class="td_block_inner td-fix-index"><ul id="menu-nav-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22765"><a href="https://forums.deeperblue.com"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72325"><a href="https://link.chtbl.com/dbp"><div class="tdb-menu-item-text">Podcast</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53937"><a href="https://www.deeperblue.com/freediving/"><div class="tdb-menu-item-text">Freediving</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/"><div class="tdb-menu-item-text">Scuba</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/"><div class="tdb-menu-item-text">Ocean</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/"><div class="tdb-menu-item-text">Diving Travel</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22599 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More&#8230;</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-69778"><a href="https://www.deeperblue.com/coronavirus-pandemic/"><div class="tdb-menu-item-text">CORONAVIRUS</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/"><div class="tdb-menu-item-text">Photo Of The Week</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/"><div class="tdb-menu-item-text">Video Of The Week</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/"><div class="tdb-menu-item-text">Competitions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/"><div class="tdb-menu-item-text">Underwater Imaging</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/"><div class="tdb-menu-item-text">Spearfishing</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32762 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Show Coverage</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/"><div class="tdb-menu-item-text">Blue Wild Expo</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/"><div class="tdb-menu-item-text">DEMA Show Coverage</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/"><div class="tdb-menu-item-text">Site Announcements</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_59_771 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_59_771">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.deeperblue.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_60_937" class="tdc-zone"><div class="tdc_zone tdi_61_520  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_61_520{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_62_530" class="tdc-row"><div class="vc_row tdi_63_7f5  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_63_7f5{
                    min-height: 0;
                }.tdi_63_7f5,
				.tdi_63_7f5 .tdc-columns{
				    display: block;
				}.tdi_63_7f5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63_7f5 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_63_7f5 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_63_7f5.tdc-row-content-vert-center,
                    .tdi_63_7f5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_63_7f5.tdc-row-content-vert-bottom,
                    .tdi_63_7f5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_63_7f5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_63_7f5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_63_7f5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_63_7f5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_63_7f5{
margin-right:-24px !important;
margin-bottom:15px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_63_7f5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_7f5{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<div class="tdi_62_530_rand_style td-element-style"><style>
.tdi_62_530_rand_style{
background-color:#003366 !important;
}
 </style></div><div class="vc_column tdi_65_570  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_65_570{
                    vertical-align: baseline;
                }.tdi_65_570 .wpb_wrapper,
				.tdi_65_570 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65_570 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65_570 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_570{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_66_653 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_66_653">
<style>

/* inline tdc_css att */

.tdi_66_653{
padding-top:10px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_66_653 .tdb-logo-a,
                .tdi_66_653 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_66_653 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_66_653 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_66_653 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_66_653 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_66_653 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_66_653 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_66_653 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_653 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_66_653 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_66_653 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.deeperblue.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving, Ocean Advocacy, and Diving Travel." title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving, Ocean Advocacy, and Diving Travel." width="272" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">DEEPERBLUE.COM</span><span class="tdb-logo-text-tagline">THE WORLD\'S LARGEST COMMUNITY DEDICATED TO FREEDIVING, SCUBA DIVING AND SPEARFISHING</span></span></a></div></div> </div></div><div class="vc_column tdi_68_370  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_68_370{
                    vertical-align: baseline;
                }.tdi_68_370 .wpb_wrapper,
				.tdi_68_370 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_370 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_370 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_68_370{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_69_e80 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_69_e80" style=" z-index: 999;">
<style>
/* custom css */
.tdi_69_e80{
                    display: inline-block;
                }.tdi_69_e80 .tdb-menu > li .tdb-menu-sep,
                .tdi_69_e80 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_69_e80 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_69_e80 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_69_e80 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_69_e80 .tdb-menu > li > a,
                .tdi_69_e80 .td-subcat-more{
                    color: #ffffff;
                }.tdi_69_e80 .tdb-menu > li > a,
                .tdi_69_e80 .td-subcat-more,
                .tdi_69_e80 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Raleway !important;
                }.tdi_69_e80 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_69_e80 .tdb-menu .tdb-normal-menu ul,
                .tdi_69_e80 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_69_e80 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_e80 .tdb-menu > li > a,
                .tdi_69_e80 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_69_e80 .tdb-menu > li > a,
                .tdi_69_e80 .td-subcat-more,
                .tdi_69_e80 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Raleway !important;font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_69_e80 .tdb-menu > li > a:after,
				.tdi_69_e80 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #00264e;
				}
</style>
<style>
.tdi_69_e80 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_69_e80 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_69_e80 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_69_e80 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_69_e80 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_69_e80 .td-pulldown-filter-list li:hover a{
					color: #00264d;
				}
</style><div id=tdi_69_e80 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-nav-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22765"><a href="https://forums.deeperblue.com"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72325"><a href="https://link.chtbl.com/dbp"><div class="tdb-menu-item-text">Podcast</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53937"><a href="https://www.deeperblue.com/freediving/"><div class="tdb-menu-item-text">Freediving</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/"><div class="tdb-menu-item-text">Scuba</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/"><div class="tdb-menu-item-text">Ocean</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/"><div class="tdb-menu-item-text">Diving Travel</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22599 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More&#8230;</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-69778"><a href="https://www.deeperblue.com/coronavirus-pandemic/"><div class="tdb-menu-item-text">CORONAVIRUS</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/"><div class="tdb-menu-item-text">Photo Of The Week</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/"><div class="tdb-menu-item-text">Video Of The Week</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/"><div class="tdb-menu-item-text">Competitions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/"><div class="tdb-menu-item-text">Underwater Imaging</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/"><div class="tdb-menu-item-text">Spearfishing</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32762 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Show Coverage</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/"><div class="tdb-menu-item-text">Blue Wild Expo</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/"><div class="tdb-menu-item-text">DEMA Show Coverage</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/"><div class="tdb-menu-item-text">Site Announcements</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_72_776 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_72_776">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.deeperblue.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="74221" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-71185" class="post-71185 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_73_573" class="tdc-zone"><div class="tdc_zone tdi_74_0ee  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_74_0ee{
                    min-height: 0;
                }
</style><div id="tdi_75_627" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_76_798  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_76_798{
                    min-height: 0;
                }.tdi_76_798,
				.tdi_76_798 .tdc-columns{
				    display: block;
				}.tdi_76_798 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76_798{
margin-top:18px !important;
}

.tdi_76_798 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_78_079  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_079{
                    vertical-align: baseline;
                }.tdi_78_079 .wpb_wrapper,
				.tdi_78_079 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_079 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_78_079 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_79_557 td-pb-border-top td_block_template_9 tdb-cat-style2" data-td-block-uid="tdi_79_557">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79_557{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_557 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_79_557 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79_557 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79_557{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.deeperblue.com/category/scuba-diving/"><span class="tdb-cat-bg" style="background-color:rgba(44, 138, 134, 0.85); border-color:#2c8a86;"></span>Scuba Diving</a></div></div><div class="td_block_wrap tdb_title tdi_80_983 tdb-single-title td-pb-border-top td_block_template_9" data-td-block-uid="tdi_80_983">
<style>

/* inline tdc_css att */

.tdi_80_983{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_983{
margin-top:10px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_983{
padding-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_983 .tdb-title-text{
					color: #003366;
				
					font-size:44px !important;line-height:54px !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_80_983 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_983 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_983{
					text-align: left;
				}.tdi_80_983 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_983 .tdb-title-text{
					font-size:36px !important;line-height:46px !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_983 .tdb-title-text{
					font-size:18px !important;line-height:24px !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Garmin Launches New Descent Dive Computers and Transmitter</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_83_fa7  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_83_fa7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_83_fa7,
				.tdi_83_fa7 .tdc-inner-columns{
				    display: block;
				}.tdi_83_fa7 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_85_a77  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85_a77{
                    vertical-align: baseline;
                }.tdi_85_a77 .wpb_wrapper,
				.tdi_85_a77 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85_a77 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_86_577 td-pb-border-top td_block_template_9 tdb-post-meta" data-td-block-uid="tdi_86_577">
<style>
/* custom css */
.tdi_86_577{
                    display: inline-block;
                }.tdi_86_577 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86_577 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86_577 .tdb-author-by{
					color: #555555;
				
					font-weight:400 !important;
				}.tdi_86_577 .tdb-author-name{
					color: #000;
				
					font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.deeperblue.com/author/john-liang/"><img alt="John Liang" src="https://www.deeperblue.com/wp-content/uploads/2020/07/1964792_10152500737244847_1946308192237668002_n-96x96.jpg" class="avatar avatar-96 photo" height="96" width="96" title="Garmin Launches New Descent Dive Computers and Transmitter 3"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.deeperblue.com/author/john-liang/">John Liang</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_87_535 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_87_535">
<style>

/* inline tdc_css att */

.tdi_87_535{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_87_535 .tdm-descr{
                    color: #555555;
                
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_88_389 td-pb-border-top td_block_template_9 tdb-post-meta" data-td-block-uid="tdi_88_389">
<style>

/* inline tdc_css att */

.tdi_88_389{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_389{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_88_389{
                    display: inline-block;
                
					color: #555555;
				}.tdi_88_389 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                
					color: #555555;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-21T18:00:12+00:00">11 seconds ago</time></div></div> </div></div></div></div></div></div></div></div><div id="tdi_89_079" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_90_360  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90_360{
                    min-height: 0;
                }.tdi_90_360,
				.tdi_90_360 .tdc-columns{
				    display: block;
				}.tdi_90_360 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90_360{
margin-bottom:28px !important;
}

.tdi_90_360 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_90_360{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_92_000  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_000{
                    vertical-align: baseline;
                }.tdi_92_000 .wpb_wrapper,
				.tdi_92_000 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_000 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_92_000 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_93_979 tdb-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_93_979">
<style>

/* inline tdc_css att */

.tdi_93_979{
margin-bottom:0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_93_979 .td-audio-player{
                    font-size: 12px;
                }.tdi_93_979:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background-color: rgba(0,0,0,0);
                    pointer-events: none;
                }.tdi_93_979 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_93_979:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style>
<div class="tdi_93_979_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_93_979_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><figure>
<img width="1068" height="712" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-1068x712.jpg" srcset="https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-1068x712.jpg 1068w, https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-2136x1424.jpg 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="Garmin Descent Mk2" title="Garmin Descent Mk2" />
<figcaption class="tdb-caption-text">Garmin Descent Mk2</figcaption></figure></div></div></div></div></div></div><div id="tdi_94_270" class="tdc-row"><div class="vc_row tdi_95_77b td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_95_77b{
                    min-height: 0;
                }.tdi_95_77b,
				.tdi_95_77b .tdc-columns{
				    display: block;
				}.tdi_95_77b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_97_95f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_97_95f{
                    vertical-align: baseline;
                }.tdi_97_95f .wpb_wrapper,
				.tdi_97_95f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_95f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_97_95f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_98_943 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_98_943"><div id="tdi_98_943" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deeperblue.com%2Fgarmin-launches-new-descent-dive-computers-transmitter%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Garmin+Launches+New+Descent+Dive+Computers+and+Transmitter %0A%0A https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Garmin+Launches+New+Descent+Dive+Computers+and+Transmitter&amp;url=https%3A%2F%2Fwww.deeperblue.com%2Fgarmin-launches-new-descent-dive-computers-transmitter%2F&amp;via=deeperblue">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/&amp;media=https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-scaled.jpg&amp;description=Garmin+Launches+New+Descent+Dive+Computers+and+Transmitter">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/&amp;title=Garmin+Launches+New+Descent+Dive+Computers+and+Transmitter">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc1e7f4ebefe8a6cae7f3e8e5eee3f5a6c8e3f1a6c2e3f5e5e3e8f2a6c2eff0e3a6c5e9ebf6f3f2e3f4f5a6e7e8e2a6d2f4e7e8f5ebeff2f2e3f4a0e4e9e2ffbbeef2f2f6f5bca9a9f1f1f1a8e2e3e3f6e3f4e4eaf3e3a8e5e9eba9e1e7f4ebefe8abeae7f3e8e5eee3f5abe8e3f1abe2e3f5e5e3e8f2abe2eff0e3abe5e9ebf6f3f2e3f4f5abf2f4e7e8f5ebeff2f2e3f4a9">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_98_943">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_99_549 td-pb-border-top td_block_template_9 td-post-content tagdiv-type" data-td-block-uid="tdi_99_549">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_99_549{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_549,
                .tdi_99_549 > p,
                .tdi_99_549 .tdb-block-inner > p{
			        font-family:Roboto !important;
		        }.tdi_99_549 h1{
			        font-family:Roboto !important;
		        }.tdi_99_549 h2{
			        font-family:Roboto !important;
		        }.tdi_99_549 h3{
			        font-family:Roboto !important;
		        }.tdi_99_549 h4{
			        font-family:Roboto !important;
		        }.tdi_99_549 h5{
			        font-family:Roboto !important;
		        }.tdi_99_549 h6{
			        font-family:Roboto !important;
		        }.tdi_99_549 li{
			        font-family:Roboto !important;
		        }.tdi_99_549 .tdb-block-inner blockquote p{
			        font-family:Roboto !important;
		        }.tdi_99_549 .wp-caption-text,
				.tdi_99_549 figcaption{
			        font-family:Roboto !important;
		        }.tdi_99_549 .page-nav a,
				.tdi_99_549 .page-nav span,
				.tdi_99_549 .page-nav > div{
					font-family:Roboto !important;
				}
</style><div class="tdb-block-inner td-fix-index"><p><strong>Garmin</strong> this week is launching the <strong>Descent Mk2</strong> and <strong>Mk2i</strong> dive computers as well as the <strong>Descent T1 Transmitter.</strong></p>
<p>The <strong>T1 Transmitter</strong> shares tank pressure and consumption rate data directly to the <strong>MK2i</strong> wrist computer through sonar, which <strong>Garmin</strong> says is more reliable and has a greater transmission distance than traditional air integration units.</p>
<p>The &#8220;<em>game-changer</em>&#8221; for the <strong>Descent MK2i</strong>, according to <strong>Garmin</strong>, is that it can connect to multiple <strong>T1 Transmitters</strong>, meaning instructors, divemasters, and buddies can see their fellow divers’ vital data from up to 10 meters (33 feet) away. This technology could be hugely valuable for instructors taking new divers, but also for experienced divers in rescue situations.</p>
<p><figure id="attachment_74230" aria-describedby="caption-attachment-74230" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-74230" src="https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-700x700.jpg" alt="Descent Mk2i" width="696" height="696" srcset="https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-700x700.jpg 700w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-320x320.jpg 320w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-150x150.jpg 150w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-768x768.jpg 768w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-1536x1536.jpg 1536w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-2048x2048.jpg 2048w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-696x696.jpg 696w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-1392x1392.jpg 1392w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-1068x1068.jpg 1068w, https://www.deeperblue.com/wp-content/uploads/2020/10/DescentMk2i_HR_1000.56-1920x1920.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" title="Garmin Launches New Descent Dive Computers and Transmitter 1"><figcaption id="caption-attachment-74230" class="wp-caption-text">Descent Mk2i</figcaption></figure></p>
<p>According to <strong>Garmin&#8217;s</strong> vice president of global consumer sales <strong>Dan Bartel</strong>:</p>
<p style="padding-left: 40px;"><em>“With premium features for both underwater and topside adventures, along with advanced air integration, the Descent Mk2i and Descent T1 transmitter are essential equipment. Leveraging our expertise in marine sonar equipment, we were able to develop our own SubWave sonar technology that sets the standard for extended range and reliability for the diving community.”</em></p>
<p>The <strong>Descent Mk2 Series</strong> support multiple dive modes for single and multiple gas dives (including nitrox, trimix and 100% O2), gauge, apnea, apnea hunt and closed-circuit rebreather. The watches feature an underwater 3-axis compass and displays depth, dive time, temperature, NDL/TTS, ascent/descent rates, gas mix, PO2, N2 loading, decompression/safety stop information, time-of-day, and more. This data is all viewed on a  1.4-inch (36mm) sunlight-readable color display, which is 36 percent larger than the <strong>Descent Mk1</strong>.</p>
<p><figure id="attachment_74232" aria-describedby="caption-attachment-74232" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-74232" src="https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-700x467.jpg" alt="Descent Mk2" width="696" height="464" srcset="https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-700x467.jpg 700w, https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-320x213.jpg 320w, https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-768x512.jpg 768w, https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-1536x1024.jpg 1536w, https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-2048x1365.jpg 2048w, https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-696x464.jpg 696w, https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-1392x928.jpg 1392w, https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_0021_RGB-1068x712.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" title="Garmin Launches New Descent Dive Computers and Transmitter 2"><figcaption id="caption-attachment-74232" class="wp-caption-text">Descent Mk2</figcaption></figure></p>
<p>On land, the <strong>Descent Mk2</strong> and <strong>Mk2i</strong> double as a premium multisport GPS smartwatch with multi-GNSS support and wrist-based heart rate monitoring plus multiple sports profiles including golf, with full-color mapping for over 42,000 courses worldwide. Other smartwatch features include notifications for calls, texts and calendar alerts and more right on the wrist, Garmin Pay for contactless payments, music storage with compatible service support, and a Pulse Oximeter6 for blood oxygen monitoring.</p>
<p>The <strong>Descent Mk2</strong> and <strong>Descent Mk2i</strong> boast a battery life of up to 16 days in smartwatch mode and up to 80 hours in dive mode. The <strong>Descent Mk2i</strong> has a battery life of up to 32 hours when paired with a <strong>Descent T1</strong>. The <strong>T1</strong> transmitter is depth-rated to 11 ATM and has a battery life of up to 110 hours of diving with a user-replaceable CR123 battery.</p>
<p>The two dive computer models range in suggested retail price from <strong>£1,199.99/~1,313 Euros/~US$1,554</strong> to <strong>£1,399.99/~1,532 Euros/~$1,813</strong> and the <strong>Descent T1</strong> has a suggested retail price of <strong>£349.99/~383 Euros/~$453</strong>.</p>
<p>For more info, go to <a href="https://buy.garmin.com/en-US/US/p/633356" target="_blank" rel="noopener noreferrer nofollow" data-lasso-id="2664314"><strong>Garmin.com</strong></a>.</p>
<div id="om-divqu2drkljjxy270axl-holder"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="divqu2drkljjxy270axl" data-user="116" async></script></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_100_5fc td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_100_5fc{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_100_5fc.td-a-rec{
					text-align: center;
				}.tdi_100_5fc .td-element-style{
					z-index: -1;
				}
</style>
<script data-cfasync="false" type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid167743 = window.pid167743 || rnd;
var plc167743 = window.plc167743 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165485;size=728x90;setID=167743;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid167743+';place='+(plc167743++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=165485;size=728x90;setID=167743" target="_blank" rel="nofollow noopener"><img src="https://servedbyadbutler.com/adserve/;ID=165485;size=728x90;setID=167743;type=img;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90" alt="Garmin Launches New Descent Dive Computers and Transmitter 1" title="Garmin Launches New Descent Dive Computers and Transmitter 4"></a>
</noscript></div><div class="vc_row_inner tdi_102_590  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_102_590{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_102_590,
				.tdi_102_590 .tdc-inner-columns{
				    display: block;
				}.tdi_102_590 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_104_c7a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_c7a{
                    vertical-align: baseline;
                }.tdi_104_c7a .wpb_wrapper,
				.tdi_104_c7a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_c7a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_107_007  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_107_007{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_107_007,
				.tdi_107_007 .tdc-inner-columns{
				    display: block;
				}.tdi_107_007 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_107_007 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_107_007 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_107_007{
margin-bottom:25px !important;
border-color:#f2f2f2 !important;
border-style:solid !important;
border-width: 0px 0px 1px 1px !important;
}

.tdi_107_007 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_109_07d  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_109_07d{
                    vertical-align: baseline;
                }.tdi_109_07d .wpb_wrapper,
				.tdi_109_07d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109_07d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_07d{
width:65% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_112_999  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_112_999{
                    vertical-align: baseline;
                }.tdi_112_999 .wpb_wrapper,
				.tdi_112_999 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_999 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_112_999{
width:35% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_116_97e td-pb-border-top td_block_template_9" data-td-block-uid="tdi_116_97e">
<style>
/* custom css */
.tdi_116_97e span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_116_97e a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_97e a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_97e a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_116_97e a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.deeperblue.com/tag/descent-mk2/">descent mk2</a></li><li><a href="https://www.deeperblue.com/tag/descent-mk2i/">descent mk2i</a></li><li><a href="https://www.deeperblue.com/tag/dive-computer/">dive computer</a></li><li><a href="https://www.deeperblue.com/tag/garmin/">Garmin</a></li><li><a href="https://www.deeperblue.com/tag/news/">news</a></li><li><a href="https://www.deeperblue.com/tag/scubadiving/">scuba diving</a></li><li><a href="https://www.deeperblue.com/tag/transmitter/">transmitter</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_118_79f  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_118_79f{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_119_779 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_119_779"><div id="tdi_119_779" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deeperblue.com%2Fgarmin-launches-new-descent-dive-computers-transmitter%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Garmin+Launches+New+Descent+Dive+Computers+and+Transmitter %0A%0A https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Garmin+Launches+New+Descent+Dive+Computers+and+Transmitter&amp;url=https%3A%2F%2Fwww.deeperblue.com%2Fgarmin-launches-new-descent-dive-computers-transmitter%2F&amp;via=deeperblue">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/&amp;media=https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-scaled.jpg&amp;description=Garmin+Launches+New+Descent+Dive+Computers+and+Transmitter">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/&amp;title=Garmin+Launches+New+Descent+Dive+Computers+and+Transmitter">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#56692523343c3335226b1137243b3f38761a372338353e332576183321761233253533382276123f20337615393b262322332425763738327602243738253b3f22223324703439322f6b3e222226256c797921212178323333263324343a23337835393b793137243b3f387b3a372338353e33257b3833217b323325353338227b323f20337b35393b2623223324257b22243738253b3f2222332479">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_119_779">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121_300  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_121_300{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_300{
margin-top:-7px !important;
}
}

</style></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_122_950 tdb-content-vert-top td-pb-border-top td_block_template_9" data-td-block-uid="tdi_122_950">
<style>
/* custom css */
.tdi_122_950{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_122_950 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_122_950 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_122_950 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_122_950 .tdb-social-item i.td-icon-twitter,
				.tdi_122_950 .tdb-social-item i.td-icon-linkedin,
				.tdi_122_950 .tdb-social-item i.td-icon-pinterest,
				.tdi_122_950 .tdb-social-item i.td-icon-blogger,
				.tdi_122_950 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_122_950 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_122_950 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_122_950{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_950{
                    border: 1px solid #ededed;
                }.tdi_122_950 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_122_950 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }.tdi_122_950 .tdb-block-inner{
                    text-align: center;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_122_950{
                    border: 1px solid #ededed;
                }.tdi_122_950 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_122_950 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }.tdi_122_950 .tdb-block-inner{
                    text-align: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.deeperblue.com/author/john-liang/" class="tdb-author-photo"><img alt="John Liang" src="https://www.deeperblue.com/wp-content/uploads/2020/07/1964792_10152500737244847_1946308192237668002_n-117x117.jpg" class="avatar avatar-117 photo" height="117" width="117" title="Garmin Launches New Descent Dive Computers and Transmitter 5"></a><div class="tdb-author-info"><a href="https://www.deeperblue.com/author/john-liang/" class="tdb-author-name">John Liang</a><a href="https://www.deeperblue.com/" class="tdb-author-url">https://www.deeperblue.com/</a><div class="tdb-author-descr">John Liang is the News Editor at DeeperBlue.com. He first got the diving bug while in High School in Cairo, Egypt, where he earned his PADI Open Water Diver certification in the Red Sea off the Sinai Peninsula. Since then, John has dived in a volcanic lake in Guatemala, among white-tipped sharks off the Pacific Coast of Costa Rica, and other places including a pool in Las Vegas helping to break the world record for the largest underwater press conference.</div><div class="tdb-author-social"><a href="https://www.facebook.com/JuanJohnLiang" target="_blank" title="facebook" class="tdb-social-item" rel="nofollow noopener"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://twitter.com/juanjohnjedi" target="_blank" title="twitter" class="tdb-social-item" rel="nofollow noopener"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_123_5a5 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_123_5a5">
<style>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</style>
<style>
/* custom css */
.tdi_123_5a5 .entry-thumb{
					background-position: center 50%;
				}.tdi_123_5a5 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_123_5a5 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_123_5a5 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_123_5a5 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_123_5a5 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_123_5a5 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_123_5a5 .td-post-vid-time{
					display: block;
				}.tdi_123_5a5 .td-post-category{
					display: inline-block;
				}.tdi_123_5a5 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_123_5a5 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_123_5a5 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_123_5a5 .td-read-more{
					display: none;
				}.tdi_123_5a5 .td-post-author-name{
					display: none;
				}.tdi_123_5a5 .td-post-date,
				.tdi_123_5a5 .td-post-author-name span{
					display: none;
				}.tdi_123_5a5 .td-module-comments{
					display: none;
				}.tdi_123_5a5 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_123_5a5 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_123_5a5 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_123_5a5 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_123_5a5 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123_5a5 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_123_5a5 .td-module-container:before{
					bottom: -9px;
				}.tdi_123_5a5 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_123_5a5 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_123_5a5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_123_5a5 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_5a5 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_123_5a5 .td-module-container:before{
					bottom: -9px;
				}.tdi_123_5a5 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_123_5a5 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_123_5a5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_123_5a5 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_123_5a5 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_123_5a5 .td-module-container{
					flex-direction: row;
				}.tdi_123_5a5 .td-module-meta-info{
					padding: 0px 5px 5px 10px;
				}.tdi_123_5a5 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_123_5a5 .td-module-container:before{
					bottom: -9px;
				}.tdi_123_5a5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_123_5a5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_123_5a5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_123_5a5 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a> <div class="td-module-thumb"><a href="https://www.deeperblue.com/10-amazing-life-changing-things-you-should-expect-from-becoming-a-scuba-diver/" rel="bookmark" class="td-image-wrap " title="10 Amazing Life Changing Things You Should Expect From Becoming A Scuba Diver">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_124_77b {
                                                      background-image: url("https://www.deeperblue.com/wp-content/uploads/2020/09/IMG_7315.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_124_77b" style="background-image: url('https://www.deeperblue.com/wp-content/uploads/2020/09/IMG_7315-696x522.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/10-amazing-life-changing-things-you-should-expect-from-becoming-a-scuba-diver/" rel="bookmark" title="10 Amazing Life Changing Things You Should Expect From Becoming A Scuba Diver">10 Amazing Life Changing Things You Should Expect From Becoming A Scuba Diver</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.deeperblue.com/author/victoria-brown/">Victoria Brown</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T14:00:49+00:00">October 21, 2020</time></span> </span>
</div>
<div class="td-excerpt">Staff writer Victoria highlights some of the ways in which becoming a scuba diver can enrich your life</div>
<div class="td-read-more">
<a href="https://www.deeperblue.com/10-amazing-life-changing-things-you-should-expect-from-becoming-a-scuba-diver/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deeperblue.com/category/diving-travel/" class="td-post-category">Diving Travel</a> <div class="td-module-thumb"><a href="https://www.deeperblue.com/ntsb-liveaboards-should-improve-safety-gear-in-wake-of-conception-fire/" rel="bookmark" class="td-image-wrap " title="NTSB: Liveaboards Should Improve Safety Gear In Wake Of Conception Fire">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_125_97e {
                                                      background-image: url("https://www.deeperblue.com/wp-content/uploads/2019/09/DAN-1.png");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_125_97e" style="background-image: url('https://www.deeperblue.com/wp-content/uploads/2019/09/DAN-1-696x310.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/ntsb-liveaboards-should-improve-safety-gear-in-wake-of-conception-fire/" rel="bookmark" title="NTSB: Liveaboards Should Improve Safety Gear In Wake Of Conception Fire">NTSB: Liveaboards Should Improve Safety Gear In Wake Of Conception Fire</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.deeperblue.com/author/john-liang/">John Liang</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T06:00:47+00:00">October 21, 2020</time></span> </span>
</div>
<div class="td-excerpt">The fire that killed 34 people aboard a dive boat anchored off the California coast last year has resulted in the US Government recommending that small passenger boats improve their safety gear, including better smoke detectors.</div>
<div class="td-read-more">
<a href="https://www.deeperblue.com/ntsb-liveaboards-should-improve-safety-gear-in-wake-of-conception-fire/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a> <div class="td-module-thumb"><a href="https://www.deeperblue.com/boston-sea-rovers-to-hold-annual-shows-in-october-beginning-in-2021/" rel="bookmark" class="td-image-wrap " title="Boston Sea Rovers To Hold Annual Shows In October, Beginning In 2021">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_126_b97 {
                                                      background-image: url("https://www.deeperblue.com/wp-content/uploads/2020/10/Boston-Sea-Rovers-1392x654.png");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_126_b97" style="background-image: url('https://www.deeperblue.com/wp-content/uploads/2020/10/Boston-Sea-Rovers-696x327.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/boston-sea-rovers-to-hold-annual-shows-in-october-beginning-in-2021/" rel="bookmark" title="Boston Sea Rovers To Hold Annual Shows In October, Beginning In 2021">Boston Sea Rovers To Hold Annual Shows In October, Beginning In 2021</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.deeperblue.com/author/john-liang/">John Liang</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T18:00:50+00:00">October 20, 2020</time></span> </span>
</div>
<div class="td-excerpt">The Boston Sea Rovers have announced that their annual event has moved from spring to fall dates for the foreseeable future.</div>
<div class="td-read-more">
<a href="https://www.deeperblue.com/boston-sea-rovers-to-hold-annual-shows-in-october-beginning-in-2021/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_comments tdi_127_b95 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_127_b95">
<style>
/* custom css */
.tdi_127_b95 .comment-link{
                    display: inline-block;
                }.tdi_127_b95 .comment{
                    border-bottom-style: dashed;
                }.tdi_127_b95 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/garmin-launches-new-descent-dive-computers-transmitter/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.deeperblue.com/wp-comments-post.php?wpe-comment-post=deeperblue" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77d7d32577" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_129_777  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_129_777{
                    vertical-align: baseline;
                }.tdi_129_777 .wpb_wrapper,
				.tdi_129_777 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_129_777 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_129_777 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_129_777{
margin-bottom:10px !important;
padding-top:20px !important;
padding-bottom:10px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_777{
margin-bottom:20px !important;
}
}

</style>
<div class="tdi_128_775_rand_style td-element-style"><style>
.tdi_128_775_rand_style{
background-color:rgba(79,101,175,0.05) !important;
}
 </style></div><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_131_953 "><aside class="td_block_template_9 widget widget_search"><h4 class="td-block-title"><span>SEARCH</span></h4><form method="get" class="td-search-form-widget" action="https://www.deeperblue.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_132_3bb td_block_template_9">
<style>
/* custom css */
.tdi_132_3bb.td-a-rec{
					text-align: center;
				}.tdi_132_3bb .td-element-style{
					z-index: -1;
				}.tdi_132_3bb.td-a-rec-img{
				    text-align: left;
				}.tdi_132_3bb.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_132_3bb.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="text-align: center;">

<script data-cfasync="false" type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script data-cfasync="false" type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc167742 = window.plc167742 || 0;
document.write('<'+'div id="placement_167742_'+plc167742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 167742, [300,250], 'placement_167742_'+opt.place, opt); }, opt: { place: plc167742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_133_a7e td-pb-border-top td_block_template_9">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">301,076</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/deeperbluedotcom" rel="nofollow noopener" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">70,104</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/deeperbluegram#" rel="nofollow noopener" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">2,536</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/deeperbluecom" rel="nofollow noopener" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">20,631</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://mailchi.mp/deeperblue/db-weekly-newsletter-sign-up" rel="nofollow noopener" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">25,242</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/deeperblue" rel="nofollow noopener" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">1,212</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/deeperbluevideo" rel="nofollow noopener" target="_blank">Subscribe</a></span></div></div></div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_134_777 td_block_template_9">
<style>
/* custom css */
.tdi_134_777.td-a-rec{
					text-align: center;
				}.tdi_134_777 .td-element-style{
					z-index: -1;
				}.tdi_134_777.td-a-rec-img{
				    text-align: left;
				}.tdi_134_777.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_134_777.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<script data-cfasync="false" type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script data-cfasync="false" type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc206598 = window.plc206598 || 0;
document.write('<'+'div id="placement_206598_'+plc206598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 206598, [300,250], 'placement_206598_'+opt.place, opt); }, opt: { place: plc206598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
<aside class="td_block_template_9 widget widget_recent_entries">
<h4 class="td-block-title"><span>RECENT ARTICLES</span></h4>
<ul>
<li>
<a href="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/">Garmin Launches New Descent Dive Computers and Transmitter</a>
<span class="post-date">October 21, 2020</span>
</li>
<li>
<a href="https://www.deeperblue.com/10-amazing-life-changing-things-you-should-expect-from-becoming-a-scuba-diver/">10 Amazing Life Changing Things You Should Expect From Becoming A Scuba Diver</a>
<span class="post-date">October 21, 2020</span>
</li>
<li>
<a href="https://www.deeperblue.com/ntsb-liveaboards-should-improve-safety-gear-in-wake-of-conception-fire/">NTSB: Liveaboards Should Improve Safety Gear In Wake Of Conception Fire</a>
<span class="post-date">October 21, 2020</span>
</li>
<li>
<a href="https://www.deeperblue.com/boston-sea-rovers-to-hold-annual-shows-in-october-beginning-in-2021/">Boston Sea Rovers To Hold Annual Shows In October, Beginning In 2021</a>
<span class="post-date">October 20, 2020</span>
</li>
</ul>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_135_322 td_block_template_9">
<style>
/* custom css */
.tdi_135_322.td-a-rec{
					text-align: center;
				}.tdi_135_322 .td-element-style{
					z-index: -1;
				}.tdi_135_322.td-a-rec-img{
				    text-align: left;
				}.tdi_135_322.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_135_322.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<script data-cfasync="false" type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script data-cfasync="false" type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc378177 = window.plc378177 || 0;
document.write('<'+'div id="placement_378177_'+plc378177+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 378177, [300,250], 'placement_378177_'+opt.place, opt); }, opt: { place: plc378177++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><aside class="td_block_template_9 widget widget_media_image"><h4 class="td-block-title"><span>GET OUR NEW APP</span></h4><a href="https://www.deeperblue.com/app"><img width="300" height="250" src="https://www.deeperblue.com/wp-content/uploads/2020/04/Daily-Diving-Content-Direct-To-Your-Mobile-Device.png" class="image wp-image-70020  attachment-full size-full" alt="Daily Diving Content - Direct To Your Mobile Device" style="max-width: 100%; height: auto;" title="Garmin Launches New Descent Dive Computers and Transmitter 6"></a></aside></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Liang"></span><meta itemprop="datePublished" content="2020-10-21T18:00:12+00:00"><meta itemprop="dateModified" content="2020-10-21T12:27:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png"></span><meta itemprop="name" content="DeeperBlue.com"></span><meta itemprop="headline" content="Garmin Launches New Descent Dive Computers and Transmitter"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-scaled.jpg"><meta itemprop="width" content="3840"><meta itemprop="height" content="2560"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_136_fc9" class="tdc-zone"><div class="tdc_zone tdi_137_76f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_137_76f{
                    min-height: 0;
                }
</style><div id="tdi_138_677" class="tdc-row"><div class="vc_row tdi_139_663  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_139_663{
                    min-height: 0;
                }.tdi_139_663,
				.tdi_139_663 .tdc-columns{
				    display: block;
				}.tdi_139_663 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_139_663{
padding-top:54px !important;
padding-bottom:20px !important;
border-color:#222222 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_139_663 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_139_663{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_663{
padding-top:44px !important;
}
}

</style>
<div class="tdi_138_677_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_138_677_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_138_677_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_141_799  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141_799{
                    vertical-align: baseline;
                }.tdi_141_799 .wpb_wrapper,
				.tdi_141_799 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141_799 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_141_799 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_143_70c  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_143_70c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_143_70c,
				.tdi_143_70c .tdc-inner-columns{
				    display: block;
				}.tdi_143_70c .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_145_363  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_145_363{
                    vertical-align: baseline;
                }.tdi_145_363 .wpb_wrapper,
				.tdi_145_363 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_145_363 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_146_157 td-pb-border-top td_block_template_9 td-fix-index" data-td-block-uid="tdi_146_157">
<style>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</style>
<style>
/* custom css */
.tdi_146_157 .td-block-title a,
				.tdi_146_157 .td-block-title span{
					font-family:Droid Sans !important;font-size:18px !important;
				}
</style><h4 class="td-block-title"><span class="td-pulldown-size">WHO IS DEEPERBLUE.COM</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_147_c3a tagdiv-type td-pb-border-top td_block_template_9" data-td-block-uid="tdi_147_c3a">
<style>
/* custom css */
.tdi_147_c3a,
                .tdi_147_c3a p{
			        font-family:Droid Sans !important;font-size:14px !important;
		        }.tdi_147_c3a li{
			        font-family:Dekko !important;
		        }.tdi_147_c3a{
			        color: #ffffff;
		        }.tdi_147_c3a h1,
				.tdi_147_c3a h2,
				.tdi_147_c3a h3,
				.tdi_147_c3a h4,
				.tdi_147_c3a h5,
				.tdi_147_c3a h6{
			        color: #ffffff;
		        }.tdi_147_c3a a{
			        color: #ffffff;
		        }.tdi_147_c3a a:hover{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>DeeperBlue.com is the World’s Largest Community dedicated to <a href="/freediving/">Freediving</a>, <a href="/scuba-diving/">Scuba Diving</a>, <a href="/category/ocean/">Ocean Advocacy</a>, and <a href="/category/diving-travel/">Diving Travel</a>.</p>
<p>We’ve been dedicated to bringing you the freshest news, features, and discussions from around the underwater world since 1996.</p>
</div></div></div></div></div><div class="vc_column_inner tdi_149_aa7  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_149_aa7{
                    vertical-align: baseline;
                }.tdi_149_aa7 .wpb_wrapper,
				.tdi_149_aa7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_149_aa7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_150_b90 td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_150_b90">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS THIS WEEK</span></h4></div><div id=tdi_150_b90 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
 <div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/" rel="bookmark" class="td-image-wrap " title="Garmin Launches New Descent Dive Computers and Transmitter">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_151_9f5 {
                                                      background-image: url("https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-436x300.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_151_9f5" style="background-image: url('https://www.deeperblue.com/wp-content/uploads/2020/10/20191031_Support_ROD_9429_CMYK-218x150.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/" rel="bookmark" title="Garmin Launches New Descent Dive Computers and Transmitter">Garmin Launches New Descent Dive Computers and Transmitter</a></h3>
<div class="td-editor-date">
<a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.deeperblue.com/author/john-liang/">John Liang</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T18:00:12+00:00">October 21, 2020</time></span> </span>
</div>
<div class="td-excerpt">Garmin this week is launching the Descent Mk2 and Mk2i dive computers as well as the Descent T1 Transmitter.</div>
<div class="td-read-more">
<a href="https://www.deeperblue.com/garmin-launches-new-descent-dive-computers-transmitter/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deeperblue.com/10-amazing-life-changing-things-you-should-expect-from-becoming-a-scuba-diver/" rel="bookmark" class="td-image-wrap " title="10 Amazing Life Changing Things You Should Expect From Becoming A Scuba Diver">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_152_739 {
                                                      background-image: url("https://www.deeperblue.com/wp-content/uploads/2020/09/IMG_7315-436x300.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_152_739" style="background-image: url('https://www.deeperblue.com/wp-content/uploads/2020/09/IMG_7315-218x150.jpg')"></span></a></div> </div>

<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/10-amazing-life-changing-things-you-should-expect-from-becoming-a-scuba-diver/" rel="bookmark" title="10 Amazing Life Changing Things You Should Expect From Becoming A Scuba Diver">10 Amazing Life Changing Things You Should Expect From Becoming A Scuba Diver</a></h3>
<div class="td-editor-date">
<a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.deeperblue.com/author/victoria-brown/">Victoria Brown</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T14:00:49+00:00">October 21, 2020</time></span> </span>
</div>
<div class="td-excerpt">Staff writer Victoria highlights some of the ways in which becoming a scuba diver can enrich your life</div>
<div class="td-read-more">
<a href="https://www.deeperblue.com/10-amazing-life-changing-things-you-should-expect-from-becoming-a-scuba-diver/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_154_0fd  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_154_0fd{
                    vertical-align: baseline;
                }.tdi_154_0fd .wpb_wrapper,
				.tdi_154_0fd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_154_0fd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_155_433 widget widget_categories td-pb-border-top td_block_template_9" data-td-block-uid="tdi_155_433">
<style>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</style>
<style>
/* custom css */
.tdi_155_433 .td-cat-name{
					color: #ffffff;
				}.tdi_155_433 .td-cat-no{
					color: #ffffff;
				}.tdi_155_433 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_155_433 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_155_433 .td-block-title a,
				.tdi_155_433 .td-block-title span{
					font-family:Droid Sans !important;font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_433 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.deeperblue.com/category/scuba-diving/"><span class="td-cat-name">Scuba Diving</span><span class="td-cat-no">3208</span></a></li><li><a href="https://www.deeperblue.com/category/freediving/"><span class="td-cat-name">Freediving</span><span class="td-cat-no">3185</span></a></li><li><a href="https://www.deeperblue.com/category/ocean/"><span class="td-cat-name">Ocean</span><span class="td-cat-no">636</span></a></li><li><a href="https://www.deeperblue.com/category/dema-show/"><span class="td-cat-name">DEMA Show Coverage</span><span class="td-cat-no">556</span></a></li><li><a href="https://www.deeperblue.com/category/diving-travel/"><span class="td-cat-name">Diving Travel</span><span class="td-cat-no">409</span></a></li><li><a href="https://www.deeperblue.com/category/spearfishing/"><span class="td-cat-name">Spearfishing</span><span class="td-cat-no">335</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_157_df6  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_157_df6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_157_df6,
				.tdi_157_df6 .tdc-inner-columns{
				    display: block;
				}.tdi_157_df6 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_159_d53  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_159_d53{
                    vertical-align: baseline;
                }.tdi_159_d53 .wpb_wrapper,
				.tdi_159_d53 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_159_d53 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_d53{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_161_7d4  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_161_7d4{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_163_377  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_163_377{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_163_377,
				.tdi_163_377 .tdc-inner-columns{
				    display: block;
				}.tdi_163_377 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_163_377{
padding-bottom:30px !important;
}

.tdi_163_377 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163_377{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_165_177  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165_177{
                    vertical-align: baseline;
                }.tdi_165_177 .wpb_wrapper,
				.tdi_165_177 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_177 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165_177{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_177{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_166_773 td-pb-border-top td_block_template_9 tdb-header-align" data-td-block-uid="tdi_166_773">
<style>

/* inline tdc_css att */

.tdi_166_773{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_166_773{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_166_773{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_166_773 .tdb-logo-a,
                .tdi_166_773 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_166_773 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_166_773 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_166_773 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_166_773 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_166_773 .tdb-logo-text-title{
                    display: none;
                }.tdi_166_773 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_166_773 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.deeperblue.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">DEEPERBLUE.COM</span><span class="tdb-logo-text-tagline">THE WORLD\'S LARGEST COMMUNITY DEDICATED TO FREEDIVING, SCUBA DIVING AND SPEARFISHING</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_168_1e7  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_168_1e7{
                    vertical-align: baseline;
                }.tdi_168_1e7 .wpb_wrapper,
				.tdi_168_1e7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_168_1e7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_168_1e7{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_168_1e7{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_169_bed tdm-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_169_bed">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_169_bed{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_170_350 .tdm-title{
					color: #ffffff;
				}.tdi_170_350 .tdm-title{
					font-family:Droid Sans !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_170_350"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_171_73e tdm-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_171_73e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_171_73e{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_171_73e .tdm-descr{
                    color: #eaeaea;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.6 !important;
				}.tdi_171_73e .tdm-descr a{
                    color: #e6f2fa;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_171_73e .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">ISSN 1469-865X | Copyright © 1996 - 2020 deeperblue.net limited.
Use of this site is governed by the <a href="/user-agreement/">User Agreement</a>, <a href="https://www.iubenda.com/privacy-policy/833407" class="iubenda-nostyle no-brand iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function(w,d){var loader=function(){var s=d.createElement("script"),tag=d.getElementsByTagName("script")[0];s.src="https://cdn.iubenda.com/iubenda.js";tag.parentNode.insertBefore(s,tag);};if(w.addEventListener){w.addEventListener("load",loader,false);}else if(w.attachEvent){w.attachEvent("onload",loader);}else{w.onload=loader;}})(window,document);</script> and <a href="/disclosure-policy/">Disclosure Policy</a>.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_172_77f tdm-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_172_77f">
<style>

/* inline tdc_css att */

.tdi_172_77f{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_172_77f{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_172_77f .tdm-descr{
                    color: #eaeaea;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.6 !important;
				}.tdi_172_77f .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_172_77f .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="hello@deeperblue.com"><span class="__cf_email__" data-cfemail="2d45484141426d4948485d485f4f415848034e4240">[email&#160;protected]</span></a></p></div></div></div></div><div class="vc_column_inner tdi_174_7f7  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_174_7f7{
                    vertical-align: baseline;
                }.tdi_174_7f7 .wpb_wrapper,
				.tdi_174_7f7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_174_7f7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_174_7f7{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_175_799 tdm-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_175_799">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_175_799{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_176_1e0 .tdm-title{
					color: #ffffff;
				}.tdi_176_1e0 .tdm-title{
					font-family:Droid Sans !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_176_1e0"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_177_3f7 tdm-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_177_3f7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_177_3f7{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_178_677 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 50.4px;
				}.tdi_178_677 .tdm-social-item i.td-icon-twitter,
				.tdi_178_677 .tdm-social-item i.td-icon-linkedin,
				.tdi_178_677 .tdm-social-item i.td-icon-pinterest,
				.tdi_178_677 .tdm-social-item i.td-icon-blogger,
				.tdi_178_677 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_178_677 .tdm-social-item{
					width: 50.4px;
					height: 50.4px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_178_677 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_178_677 .tdm-social-item i,
				.tds-team-member2 .tdi_178_677.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_178_677 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_178_677.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_178_677 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_178_677 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_178_677 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178_677 .tdm-social-item{
					width: 45px;
					height: 45px;
				}.tdi_178_677 .tdm-social-item i{
					line-height: 45px;
				}body .tdi_178_677 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_178_677 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_178_677"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/deeperbluedotcom" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/deeperbluedotcom" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/deeperbluegram" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/deeperbluegram" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.deeperblue.com/DeeperBlue" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.deeperblue.com/DeeperBlue" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/deeperblue" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/deeperblue" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/deeperbluevideo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/deeperbluevideo" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_179_73f" class="tdc-row"><div class="vc_row tdi_180_537  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_180_537{
                    min-height: 0;
                }.tdi_180_537,
				.tdi_180_537 .tdc-columns{
				    display: block;
				}.tdi_180_537 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_180_537{
position:relative;
}

.tdi_180_537 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_180_537{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_179_73f_rand_style td-element-style"><style>
.tdi_179_73f_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_182_05f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_182_05f{
                    vertical-align: baseline;
                }.tdi_182_05f .wpb_wrapper,
				.tdi_182_05f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_182_05f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_182_05f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_182_05f{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_183_7f5 td-pb-border-top td_block_template_9 widget" data-td-block-uid="tdi_183_7f5">
<style>

/* inline tdc_css att */

.tdi_183_7f5{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_183_7f5 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_183_7f5{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_183_7f5{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_183_7f5{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_183_7f5 li{
					display: inline-block;
				
					font-family:Open Sans !important;font-size:12px !important;line-height:21px !important;
				}.tdi_183_7f5 .menu{
					display: flex;
				}.tdi_183_7f5 .sub-menu{
					display: none;
				}.tdi_183_7f5 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_183_7f5 ul li{
					margin-right: 16px;
				}.tdi_183_7f5 ul li:last-child{
					margin-right: 0;
				}.tdi_183_7f5 a{
					color: #cccccc;
				}.tdi_183_7f5 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_183_7f5 class="td_block_inner td-fix-index"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-32759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32759"><a href="https://www.deeperblue.com/user-agreement/">User Agreement</a></li>
<li id="menu-item-32757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32757"><a href="https://www.deeperblue.com/disclosure-policy/">Disclosure</a></li>
<li id="menu-item-32758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32758"><a href="https://www.deeperblue.com/privacy/">Privacy</a></li>
<li id="menu-item-32760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32760"><a href="https://www.deeperblue.com/advertise-db-old/">Advertise</a></li>
<li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32761"><a href="https://www.deeperblue.com/writing-for-deeperblue/">Writing for Us</a></li>
<li id="menu-item-33851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33851"><a href="https://www.deeperblue.com/submit/">Submit Your Content</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			var aepc_pixel = {"pixel_id":"588893274549761","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}
		</script>
<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
						fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
					</script>
<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=588893274549761&ev=PageView&noscript=1"
			/></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-category-description {
    width: 100%;
}

.td-category-description p {
    font-size: 14px;
    line-height: 21px;
}

#smartbanner {
    z-index: 99999!important;
}

.td_block_big_grid_fl_3 .td-big-grid-post .entry-title {
  text-transform: uppercase;
}

.td_block_template_8 .td-block-title:after {
  content: '';
  position: absolute;
  bottom: 0;
  left: 0;
  width: 80px;
  height: 1px;
  background-color: #38a6c1;
  opacity: .3;
  -ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity='30')";
  filter: alpha(opacity=30);
}
.td_block_big_grid_fl_3 .td-meta-info-container {
  text-align: center;
}
.td_block_template_8 .td-block-title > *:before {
  display: none;
}

.td_category_template_7 .td-category-title-holder {
  padding: 40px 15% 60px !important;
}
.td_category_template_7 .td-category-header .td-page-title {
  position: relative;
}
.td_category_template_7 .td-category-header .td-page-title:after {
  left: 0;
  right: 0;
  bottom: 0;
  margin: 0 auto;
  content: '';
  display: block;
  position: absolute;
  width: 80px;
  height: 1px;
  background-color: #38a6c1;
  opacity: .2;
  -ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity='20')";
  filter: alpha(opacity=20);
}

.td_homepage_h1 h1 {
    font-family: "Work Sans";
    font-size: 16px;
    font-weight: 600;
}

.single-post iframe.e-embed-frame{
width:initial!important;
}

.top-bar-style-1 .td-header-sp-top-widget{
float: right!important;
}

.td_block_popular_categories a {
    color: #fff!important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.tdc-header-wrap .td-header-row .td-header-sp-logo
{
display: none;
}
}
</style>
<div class="td-container">
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-abVKFp5ArWWo-"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-abVKFp5ArWWo-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
</div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='niyhjjsvdz6unxsf4kea';s.dataset.user='116';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='qp7f95bgfwlmw2mrzigj';s.dataset.user='116';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script type="text/javascript">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</script> <script type="text/javascript">
		var divqu2drkljjxy270axl_shortcode = true;var niyhjjsvdz6unxsf4kea_shortcode = true;var qp7f95bgfwlmw2mrzigj_shortcode = true;		</script>
<script src="https://www.deeperblue.com/wp-content/plugins/rafflepress-pro/public/js/iframeResizer.min.js?ver=1.3.8" data-cfasync="false" type="text/javascript"></script>
<script type='text/javascript' id='flying-pages-js-before'>
window.FPConfig= {
	delay: 3600,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","\/checkout","add-to-cart","logout","#","?",".png",".jpeg",".jpg",".gif",".svg",".webp"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.17' id='optinmonster-wp-helper-js'></script>
<script async="async" type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='aepc-pixel-events-js-extra'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":74221,"object_type":"single","tax_category":["Scuba Diving"],"tax_post_tag":["descent mk2","descent mk2i","dive computer","Garmin","news","scuba diving","transmitter"]},"delay":0}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=2.1.4' id='aepc-pixel-events-js'></script>

<script>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</script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.deeperblue.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd00449c7c6', slugs: {"divqu2drkljjxy270axl":{"slug":"divqu2drkljjxy270axl","mailpoet":false},"niyhjjsvdz6unxsf4kea":{"slug":"niyhjjsvdz6unxsf4kea","mailpoet":false},"qp7f95bgfwlmw2mrzigj":{"slug":"qp7f95bgfwlmw2mrzigj","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":74221,"object_key":"post","object_type":"post","term_ids":[10,15944,15945,306,13614,766,944,15946]};</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.deeperblue.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>