<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>COVID-19&#039;s Impact On The World Series Of Freediving - DeeperBlue.com</title><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.deeperblue.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.deeperblue.com/wp-content/uploads/2015/06/favicon.gif"><meta name="description" content="Vertical Blue recently put out an announcement regarding the impact of the COVID-19 pandemic on the World Series of Freediving." /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="COVID-19&#039;s Impact On The World Series Of Freediving - DeeperBlue.com"><meta property="og:description" content="Vertical Blue recently put out an announcement regarding the impact of the COVID-19 pandemic on the World Series of Freediving."><meta property="og:url" content="https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/"><meta property="og:site_name" content="DeeperBlue.com"><meta property="article:publisher" content="https://www.facebook.com/deeperbluedotcom"><meta property="article:author" content="https://www.facebook.com/JuanJohnLiang"><meta property="article:tag" content="caribbean cup"><meta property="article:tag" content="COVID-19"><meta property="article:tag" content="european cup"><meta property="article:tag" content="freediving"><meta property="article:tag" content="freediving world series"><meta property="article:tag" content="news"><meta property="article:tag" content="vertical blue"><meta property="article:tag" content="World Series of freediving"><meta property="article:section" content="Freediving"><meta property="og:updated_time" content="2020-05-22T01:54:21+00:00"><meta property="fb:app_id" content="262392510892"><meta property="og:image" content="https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP.png"><meta property="og:image:secure_url" content="https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP.png"><meta property="og:image:width" content="1413"><meta property="og:image:height" content="632"><meta property="og:image:alt" content="Freediving World Series To Launch In 2020"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="COVID-19&#039;s Impact On The World Series Of Freediving - DeeperBlue.com"><meta name="twitter:description" content="Vertical Blue recently put out an announcement regarding the impact of the COVID-19 pandemic on the World Series of Freediving."><meta name="twitter:site" content="@deeperblue"><meta name="twitter:creator" content="@juanjohnjedi"><meta name="twitter:image" content="https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP.png"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"COVID-19&#039;s Impact On The World Series Of Freediving - DeeperBlue.com","description":"Vertical Blue recently put out an announcement regarding the impact of the COVID-19 pandemic on the World Series of Freediving.","datePublished":"2020-05-22T18:00:25+00:00","dateModified":"2020-05-22T01:54:21+00:00","publisher":{"@type":"Organization","name":"DeeperBlue.com","logo":{"@type":"ImageObject","url":"https:\/\/www.deeperblue.com\/wp-content\/uploads\/2019\/08\/21032897_10155204363389862_7129190817312461225_n.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.deeperblue.com\/covid-19s-impact-on-the-world-series-of-freediving\/"},"author":{"@type":"Person","name":"John Liang"},"image":{"@type":"ImageObject","url":"https:\/\/www.deeperblue.com\/wp-content\/uploads\/2019\/12\/A_FreedivingWorldSeries_TOP.png","width":1413,"height":632}}]}</script> <link rel="amphtml" href="https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/amp/" /><meta name="generator" content="AMP for WP 1.0.50" /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//a.optinmonster.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Feed" href="https://www.deeperblue.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Comments Feed" href="https://www.deeperblue.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; COVID-19&#8217;s Impact On The World Series Of Freediving Comments Feed" href="https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-53822-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.deeperblue.com/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-53822-1', 'deeperblue.com');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <link rel='preload' id='wp-block-library-css' href='https://www.deeperblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='lasso-live-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live-c4c1b90eb5bdb2b6f2cc01445b30c988.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-plugin-multi-purpose-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-195a8233182e6e0edd04d78b793d55d2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%7CDroid+Sans%3A400%2C600%7CRoboto%3A400%2C500%2C700%2C600%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-theme-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-77d49295d5ae8e6888508e59fb6a5c2a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='preload' id='td-theme-child-css' href='https://www.deeperblue.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-legacy-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-fc658245a09199d19fa9e1bd571a9535.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-standard-pack-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-3d2e7119f430ee424f93e6cbc312b0e5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='tdb_front_style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-7e6a4d3683475e10be3c38914aed0709.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.deeperblue.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.deeperblue.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.omappapi.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://www.deeperblue.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deeperblue.com/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.deeperblue.com/?p=71277' /><link rel="alternate" type="application/json+oembed" href="https://www.deeperblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deeperblue.com%2Fcovid-19s-impact-on-the-world-series-of-freediving%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.deeperblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deeperblue.com%2Fcovid-19s-impact-on-the-world-series-of-freediving%2F&#038;format=xml" /><style type="text/css">:root{--lasso-main:#5e36ca;--lasso-button:#22baa0;--lasso-button-text:#FFF;--lasso-background:#FFF}</style><meta property="fb:pages" content="9069344861" /><meta property="ia:markup_url" content="https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/?wpna_ia_markup=true"><meta name="apple-itunes-app" content="app-id=894987002"> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"52ae12cf78","wpRestUrl":"https:\/\/www.deeperblue.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.deeperblue.com\/wp-admin\/","wpRestNonce":"52ae12cf78","wpRestUrl":"https:\/\/www.deeperblue.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>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</script> <style>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</style> <script data-no-minify="1" async src="https://www.deeperblue.com/wp-content/cache/busting/1/gtm-7f7971bb9e85573c56085cc0537b31f0.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1072714829');</script> <script>gtag('event', 'conversion', {'send_to': 'AW-1072714829/-rTbCN_blZIBEM2owf8D'});</script><link rel="icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-180x180.png" /><meta name="msapplication-TileImage" content="https://www.deeperblue.com/wp-content/uploads/2020/04/cropped-DB-Logo-Square-Social-Media-270x270.png" /> <style></style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-71277 single-format-standard td-standard-pack covid-19s-impact-on-the-world-series-of-freediving global-block-template-9 tdb_template_71185 tdb-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-nav-menu-container"><ul id="menu-nav-menu" class="td-mobile-main-menu"><li id="menu-item-22765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-22765"><a href="https://forums.deeperblue.com">Forums</a></li><li id="menu-item-53937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53937"><a href="https://www.deeperblue.com/freediving/">Freediving</a></li><li id="menu-item-29973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/">Ocean</a></li><li id="menu-item-53940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/">Scuba</a></li><li id="menu-item-37142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></li><li id="menu-item-69778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69778"><a href="https://www.deeperblue.com/coronavirus-pandemic/">CORONAVIRUS</a></li><li id="menu-item-22599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22599"><a href="#">More&#8230;<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-48437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/">Photo Of The Week</a></li><li id="menu-item-52209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/">Video Of The Week</a></li><li id="menu-item-22600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/">Competitions</a></li><li id="menu-item-29972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/">Underwater Imaging</a></li><li id="menu-item-53939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/">Spearfishing</a></li><li id="menu-item-32762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32762"><a href="#">Show Coverage<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-29971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/">Blue Wild Expo</a></li><li id="menu-item-22602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/">DEMA Show Coverage</a></li></ul></li><li id="menu-item-22601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/">Site Announcements</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.deeperblue.com/privacy/">Privacy Statement</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.deeperblue.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Friday, May 22, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-60800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-60800"><a href="https://www.deeperblue.com/about-us/">About Us</a></li><li id="menu-item-45842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45842"><a href="https://www.deeperblue.com/advertise-db-old/">Advertise</a></li><li id="menu-item-69995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69995"><a href="https://www.deeperblue.com/app/">App</a></li><li id="menu-item-7565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7565"><a href="https://www.deeperblue.com/contact-us/">Contact Us</a></li><li id="menu-item-33850" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33850"><a href="https://www.deeperblue.com/submit/">Submit Your Content</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.deeperblue.com/privacy/">Privacy Statement</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> <span class="td-visual-hidden">DeeperBlue.com</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header tdi_1_9cd td_block_template_9"><style>.tdi_1_9cd.td-a-rec{text-align:center}.tdi_1_9cd .td-element-style{z-index:-1}.tdi_1_9cd.td-a-rec-img{text-align:left}.tdi_1_9cd.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_9cd.td-a-rec-img{text-align:center}}</style> <script data-cfasync="false" type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid167741 = window.pid167741 || rnd;
var plc167741 = window.plc167741 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=165485;size=728x90;setID=167741;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid167741+';place='+(plc167741++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-140x48.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-280x96.png" src="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-140x48.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> </a></div><div class="menu-nav-menu-container"><ul id="menu-nav-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22765"><a href="https://forums.deeperblue.com">Forums</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53937"><a href="https://www.deeperblue.com/freediving/">Freediving</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/">Ocean</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/">Scuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69778"><a href="https://www.deeperblue.com/coronavirus-pandemic/">CORONAVIRUS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22599"><a href="#">More&#8230;</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/">Photo Of The Week</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/">Video Of The Week</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/">Competitions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/">Underwater Imaging</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/">Spearfishing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-32762"><a href="#">Show Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/">Blue Wild Expo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/">DEMA Show Coverage</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/">Site Announcements</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.deeperblue.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="71277" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-71185" class="post-71185 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="tdi_2_d78" class="tdc-zone"><div class="tdc_zone tdi_3_453 wpb_row td-pb-row"><style scoped>.tdi_3_453{min-height:0}</style><div id="tdi_4_3ed" class="tdc-row"><div class="vc_row tdi_5_827 wpb_row td-pb-row"><style scoped>.tdi_5_827{min-height:0}</style><div class="vc_column tdi_7_7d3 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_7_7d3{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_8_eec td-pb-border-top td_block_template_9 tdb-breadcrumbs " data-td-block-uid="tdi_8_eec"><style>.tdi_8_eec{margin-top:15px!important;margin-bottom:15px!important}</style><style>.tdi_8_eec .tdb-bread-sep{font-size:8px;margin:0 5px}.td-theme-wrap .tdi_8_eec{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Freediving" class="tdb-entry-crumb" href="https://www.deeperblue.com/category/freediving/">Freediving</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">COVID-19&#039;s Impact On The World Series Of Freediving</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.deeperblue.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.deeperblue.com/category/freediving/",
                                "name": "Freediving"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "COVID-19&#039;s Impact On The World Series Of Freediving"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_9_c35" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_10_c52 wpb_row td-pb-row"><style scoped>.tdi_10_c52{min-height:0}.tdi_10_c52{margin-bottom:28px!important}.tdi_10_c52 .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_10_c52{margin-bottom:20px!important}}</style><div class="vc_column tdi_12_856 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_12_856{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_13_858 tdb-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_13_858"><style>.tdi_13_858{margin-bottom:0px!important;position:relative}@media (max-width:767px){.tdi_13_858{margin-right:-20px!important;margin-left:-20px!important}}</style><style>.tdi_13_858 .td-audio-player{font-size:12px}.tdi_13_858:after{content:'';position:absolute;top:0;left:0;width:100%;height:100%;background:-webkit-linear-gradient(0deg,rgba(0,0,0,.7),rgba(255,255,255,0));background:linear-gradient(0deg,rgba(0,0,0,.7),rgba(255,255,255,0));pointer-events:none}.tdi_13_858 .tdb-caption-text{margin:6px 0 0;display:none}.tdi_13_858:hover .tdb-block-inner:before{opacity:0}</style><div class="tdi_13_858_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_13_858_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-position:center center!important;background-size:cover!important}</style></div><style></style></div><div class="tdb-block-inner td-fix-index"><figure> <img width="1068" height="478" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201068%20478'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP-1068x478.png 1068w, https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP.png 2136w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="Freediving World Series To Launch In 2020" title="Freediving World Series To Launch In 2020" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP-1068x478.png" /><noscript><img width="1068" height="478" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP-1068x478.png" srcset="https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP-1068x478.png 1068w, https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP.png 2136w" sizes="(-webkit-min-device-pixel-ratio: 2) 2136px, (min-resolution: 192dpi) 2136px, 1068px" alt="Freediving World Series To Launch In 2020" title="Freediving World Series To Launch In 2020" /></noscript><figcaption class="tdb-caption-text">Freediving World Series To Launch In 2020</figcaption></figure></div></div><div class="vc_row_inner tdi_15_755 vc_row vc_inner wpb_row td-pb-row absolute_inner_full"><style scoped>.tdi_15_755{position:absolute!important;top:0;z-index:1;top:auto;bottom:0}.tdi_15_755{margin-right:0px!important;margin-left:0px!important;padding-right:48px!important;padding-bottom:28px!important;padding-left:48px!important}.tdi_15_755 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_15_755{padding-right:18px!important;padding-left:18px!important}}@media (max-width:767px){.tdi_15_755{padding-right:0px!important;padding-bottom:10px!important;padding-left:0px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_15_755{padding-right:28px!important;padding-left:28px!important}}</style><div class="vc_column_inner tdi_17_ea5 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_17_ea5{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_18_787 td-pb-border-top td_block_template_9 " data-td-block-uid="tdi_18_787"><style>@media (max-width:767px){.tdi_18_787{margin-bottom:5px!important;display:none!important}}</style><style>.tdi_18_787 .tdb-cat-bg{border-width:1px}.tdi_18_787 .tdb-cat-sep{font-size:14px}.tdi_18_787 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_18_787{text-align:left}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.deeperblue.com/category/freediving/"><span class="tdb-cat-bg" style="background-color:#14306b; border-color:#14306b;"></span>Freediving</a></div></div><div class="td_block_wrap tdb_title tdi_19_3ed tdb-single-title td-pb-border-top td_block_template_9" data-td-block-uid="tdi_19_3ed"><style>.tdi_19_3ed{margin-bottom:0px!important}@media (max-width:767px){.tdi_19_3ed{margin-top:10px!important;padding-right:0px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_19_3ed{padding-right:0px!important}}</style><style>.tdi_19_3ed .tdb-title-text{color:#fff;font-size:44px!important;line-height:54px!important;font-weight:500!important}.tdi_19_3ed .tdb-title-line:after{height:2px;bottom:40%}.tdi_19_3ed .tdb-title-line{height:50px}.td-theme-wrap .tdi_19_3ed{text-align:left}.tdi_19_3ed .tdb-first-letter{left:-.36em;right:auto}@media (min-width:768px) and (max-width:1018px){.tdi_19_3ed .tdb-title-text{font-size:36px!important;line-height:46px!important;font-weight:500!important}}@media (max-width:767px){.tdi_19_3ed .tdb-title-text{font-size:18px!important;line-height:24px!important;font-weight:500!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">COVID-19&#8217;s Impact On The World Series Of Freediving</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_20_598 td-pb-border-top td_block_template_9 tdb-post-meta" data-td-block-uid="tdi_20_598"><style>.tdi_20_598{margin-bottom:0px!important}</style><style>.tdi_20_598{display:inline-block}.tdi_20_598 .tdb-author-name-wrap{align-items:baseline}.tdi_20_598 .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_20_598 .tdb-author-by{color:#fff}.tdi_20_598 .tdb-author-name{color:#fff}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.deeperblue.com/author/john-liang/">John Liang</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_21_959 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9" data-td-block-uid="tdi_21_959"><style>.tdi_21_959{margin-bottom:0px!important;padding-right:5px!important;padding-left:3px!important}</style><style>.tdi_21_959 .tdm-descr{color:#fff;line-height:30px!important}</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_22_5d9 td-pb-border-top td_block_template_9 tdb-post-meta" data-td-block-uid="tdi_22_5d9"><style>.tdi_22_5d9{margin-right:22px!important;margin-bottom:0px!important}@media (max-width:767px){.tdi_22_5d9{margin-right:10px!important}}</style><style>.tdi_22_5d9{display:inline-block;color:#fff}.tdi_22_5d9 i{font-size:14px;margin-right:5px;color:#fff}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-22T18:00:25+00:00">May 22, 2020</time></div></div></div></div></div></div></div></div></div></div><div id="tdi_23_958" class="tdc-row"><div class="vc_row tdi_24_598 td-ss-row wpb_row td-pb-row"><style scoped>.tdi_24_598{min-height:0}</style><div class="vc_column tdi_26_15d wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_26_15d{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_27_599 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_27_599"><style>.tdi_27_599{margin-top:10px!important}@media (max-width:767px){.tdi_27_599{margin-top:4px!important;margin-bottom:20px!important}}</style><div id="tdi_27_599" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deeperblue.com%2Fcovid-19s-impact-on-the-world-series-of-freediving%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19%E2%80%99s+Impact+On+The+World+Series+Of+Freediving %0A%0A https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19%E2%80%99s+Impact+On+The+World+Series+Of+Freediving&url=https%3A%2F%2Fwww.deeperblue.com%2Fcovid-19s-impact-on-the-world-series-of-freediving%2F&via=deeperblue"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/&amp;media=https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP.png&description=COVID-19%E2%80%99s+Impact+On+The+World+Series+Of+Freediving"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/&title=COVID-19%E2%80%99s+Impact+On+The+World+Series+Of+Freediving"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#013e7274636b6462753c424e5748452c30382722393330363a7221486c71606275214e6f2155696421566e736d6521526473686472214e672147736464656877686f6627636e65783c69757571723b2e2e7676762f656464716473636d74642f626e6c2e626e7768652c3038722c686c716062752c6e6f2c7569642c766e736d652c7264736864722c6e672c67736464656877686f662e"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_27_599"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_28_385 td-pb-border-top td_block_template_9 td-post-content tagdiv-type" data-td-block-uid="tdi_28_385"><style>@media (max-width:767px){.tdi_28_385{margin-top:0px!important}}</style><style>.tdi_28_385,.tdi_28_385>p{font-family:Roboto!important}.tdi_28_385 h1{font-family:Roboto!important}.tdi_28_385 h2{font-family:Roboto!important}.tdi_28_385 h3{font-family:Roboto!important}.tdi_28_385 h4{font-family:Roboto!important}.tdi_28_385 h5{font-family:Roboto!important}.tdi_28_385 h6{font-family:Roboto!important}.tdi_28_385 li{font-family:Roboto!important}.tdi_28_385 .tdb-block-inner blockquote p{font-family:Roboto!important}.tdi_28_385 .wp-caption-text,.tdi_28_385 figcaption{font-family:Roboto!important}.tdi_28_385 .page-nav a,.tdi_28_385 .page-nav span,.tdi_28_385 .page-nav>div{font-family:Roboto!important}</style><div class="tdb-block-inner td-fix-index"><p><strong>Vertical Blue</strong> recently put out an announcement regarding the impact of the <strong>COVID-19</strong> pandemic on the <strong>World Series of Freediving</strong>.</p><p style="padding-left: 40px;"><em>&#8220;As everyone of us in each corner of the globe is no doubt experiencing, the global situation is changing continuously. Some countries are now trying to restart normal activities, while retaining preventative measures against [the] COVID-19 virus.&#8221;</em></p><p>As a result, the <strong>Freediving World Series Committee</strong> has made the following updates to this year&#8217;s schedule of events:</p><p>The <strong>Caribbean Cup</strong> in Roatan, Honduras has been cancelled for this year, and will be held for the first time as a FWS event in May 2021.</p><p>The <strong>European Cup</strong> in Kalamata, Greece is still scheduled for September, but with the cancellation of the <strong>2020 CMAS World Championships</strong> in Turkey, the <strong>European Cup</strong> dates may be moved back to the end of September.</p><p><strong>Vertical Blue</strong> in the Bahamas is still scheduled for early November. Both the <strong>European Cup</strong> and <strong>Vertical Blue</strong> dates will be tentatively announced by <strong>June 14th</strong>.</p><p>The <strong>Red Cup</strong> in Sharm el Sheikh, Egypt is &#8220;<em>on hold</em>,&#8221; with dates &#8220;<em>contingent on the development of other events, and the Red Cup may have to be cancelled for 2020</em>.&#8221;</p><p style="padding-left: 40px;"><em>&#8220;In each case, in order to ensure Athletes have enough time to train and make travel arrangements, we will give confirmation on the final dates of each event no later than 2 months before that event is scheduled to take place.&#8221;</em></p><p>For more info, go to the <a href="https://www.facebook.com/verticalblue/posts/4016659418374267?__tn__=-R" target="_blank" rel="noopener noreferrer nofollow" data-lasso-id="2654898"><strong>Vertical Blue Facebook Page</strong></a>.</p><div id="om-divqu2drkljjxy270axl-holder"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="divqu2drkljjxy270axl" data-user="116" async></script></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_30_8d9 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_30_8d9{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="vc_row_inner tdi_32_95d vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_32_95d{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_34_9bd wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_34_9bd{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_37_988 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_37_988{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_37_988{margin-left:0;margin-right:0}.tdi_37_988 .vc_column_inner{padding-left:0;padding-right:0}}.tdi_37_988{margin-bottom:25px!important;border-color:#f2f2f2!important;border-style:solid!important;border-width:0 0 1px 1px!important}.tdi_37_988 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_39_5f9 wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_39_5f9{vertical-align:baseline}.tdi_39_5f9{width:65%!important}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_42_c85 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_42_c85{vertical-align:baseline}.tdi_42_c85{width:35%!important}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_source tdi_45_5de td-pb-border-top td_block_template_9" data-td-block-uid="tdi_45_5de"><style>.tdi_45_5de span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#222}.tdi_45_5de a{padding:1px 7px 2px;border:1px solid #ededed;color:#111}@media (min-width:1019px) and (max-width:1140px){.tdi_45_5de a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_45_5de a{border:1px solid #ededed}}@media (max-width:767px){.tdi_45_5de a{border:1px solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><span>Source</span><a rel="nofollow noopener" href="https://www.facebook.com/verticalblue/posts/4016659418374267?__tn__=-R" target="_blank">Facebook</a></div></div><div class="td_block_wrap tdb_single_tags tdi_46_958 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_46_958"><style>.tdi_46_958 span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#222}.tdi_46_958 a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111}@media (min-width:1019px) and (max-width:1140px){.tdi_46_958 a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_46_958 a{border:1px solid #ededed}}@media (max-width:767px){.tdi_46_958 a{border:1px solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.deeperblue.com/tag/caribbean-cup/">caribbean cup</a></li><li><a href="https://www.deeperblue.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.deeperblue.com/tag/european-cup/">european cup</a></li><li><a href="https://www.deeperblue.com/tag/free-diving/">freediving</a></li><li><a href="https://www.deeperblue.com/tag/freediving-world-series/">freediving world series</a></li><li><a href="https://www.deeperblue.com/tag/news/">news</a></li><li><a href="https://www.deeperblue.com/tag/vertical-blue/">vertical blue</a></li><li><a href="https://www.deeperblue.com/tag/world-series-of-freediving/">World Series of freediving</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_48_d85 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_48_d85{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="td_block_wrap tdb_single_post_share tdi_49_f81 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_49_f81"><div id="tdi_49_f81" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deeperblue.com%2Fcovid-19s-impact-on-the-world-series-of-freediving%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19%E2%80%99s+Impact+On+The+World+Series+Of+Freediving %0A%0A https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19%E2%80%99s+Impact+On+The+World+Series+Of+Freediving&url=https%3A%2F%2Fwww.deeperblue.com%2Fcovid-19s-impact-on-the-world-series-of-freediving%2F&via=deeperblue"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/&amp;media=https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP.png&description=COVID-19%E2%80%99s+Impact+On+The+World+Series+Of+Freediving"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/&title=COVID-19%E2%80%99s+Impact+On+The+World+Series+Of+Freediving"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fcc38f899e96999f88c1bfb3aab5b8d1cdc5dadfc4cecdcbc78fdcb5918c9d9f88dcb392dca89499dcab938e9098dcaf998e95998fdcb39adcba8e999998958a95929bda9e939885c19488888c8fc6d3d38b8b8bd29899998c998e9e908999d29f9391d39f938a9598d1cdc58fd195918c9d9f88d19392d1889499d18b938e9098d18f998e95998fd1939ad19a8e999998958a95929bd3"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_49_f81"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_51_c9e td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_51_c9e{margin-bottom:30px!important}@media (max-width:767px){.tdi_51_c9e{margin-top:-7px!important}}</style></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_52_558 tdb-content-vert-top td-pb-border-top td_block_template_9" data-td-block-uid="tdi_52_558"><style>.tdi_52_558{padding:21px;border:1px solid #ededed}.tdi_52_558 .tdb-author-info{width:auto;padding-bottom:0;padding-left:21px}.tdi_52_558 .tdb-author-photo{width:117px;transform:translateZ(0);-webkit-transform:translateZ(0);pointer-events:auto}.tdi_52_558 .tdb-social-item i{font-size:15px;vertical-align:middle;line-height:15px}.tdi_52_558 .tdb-social-item i.td-icon-twitter,.tdi_52_558 .tdb-social-item i.td-icon-linkedin,.tdi_52_558 .tdb-social-item i.td-icon-pinterest,.tdi_52_558 .tdb-social-item i.td-icon-blogger,.tdi_52_558 .tdb-social-item i.td-icon-vimeo{font-size:12px}.tdi_52_558 .tdb-social-item{min-width:15px;height:15px;margin:10px 20px 10px 0}.tdi_52_558 .tdb-author-photo:hover:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_52_558{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_52_558{border:1px solid #ededed}.tdi_52_558 .tdb-author-photo{display:inline-block;transform:translateZ(0);-webkit-transform:translateZ(0)}.tdi_52_558 .tdb-author-info{display:inline-block;width:100%;padding-top:21px;padding-left:0}.tdi_52_558 .tdb-block-inner{text-align:center}}@media (max-width:767px){.tdi_52_558{border:1px solid #ededed}.tdi_52_558 .tdb-author-photo{display:inline-block;transform:translateZ(0);-webkit-transform:translateZ(0)}.tdi_52_558 .tdb-author-info{display:inline-block;width:100%;padding-top:21px;padding-left:0}.tdi_52_558 .tdb-block-inner{text-align:center}}</style><div class="tdb-block-inner td-fix-index"><a href="https://www.deeperblue.com/author/john-liang/" class="tdb-author-photo"><img alt="John Liang" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%20117'%3E%3C/svg%3E" class="avatar avatar-117 photo" height="117" width="117" title="COVID-19&#039;s Impact On The World Series Of Freediving 1" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2016/08/John-Liang_avatar_1472196578-117x117.jpg"><noscript><img alt="John Liang" src="https://www.deeperblue.com/wp-content/uploads/2016/08/John-Liang_avatar_1472196578-117x117.jpg" class="avatar avatar-117 photo" height="117" width="117" title="COVID-19&#039;s Impact On The World Series Of Freediving 1"></noscript></a><div class="tdb-author-info"><a href="https://www.deeperblue.com/author/john-liang/" class="tdb-author-name">John Liang</a><a href="https://www.deeperblue.com/" class="tdb-author-url">https://www.deeperblue.com/</a><div class="tdb-author-descr">John Liang is the News Editor at DeeperBlue.com. He first got the diving bug while in High School in Cairo, Egypt, where he earned his PADI Open Water Diver certification in the Red Sea off the Sinai Peninsula. Since then, John has dived in a volcanic lake in Guatemala, among white-tipped sharks off the Pacific Coast of Costa Rica, and other places including a pool in Las Vegas helping to break the world record for the largest underwater press conference.</div><div class="tdb-author-social"><a href="https://www.facebook.com/JuanJohnLiang" target="_blank" title="facebook" class="tdb-social-item" rel="nofollow noopener"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://twitter.com/juanjohnjedi" target="_blank" title="twitter" class="tdb-social-item" rel="nofollow noopener"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_53_05e td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_53_05e"><style>.tdi_53_05e .entry-thumb{background-position:center 50%}.tdi_53_05e .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_53_05e .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_53_05e .td-module-meta-info{border-color:#eaeaea}.tdi_53_05e .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_53_05e .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_53_05e .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_53_05e .td-post-vid-time{display:block}.tdi_53_05e .td-post-category{display:inline-block}.tdi_53_05e .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_53_05e .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_53_05e .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_53_05e .td-read-more{display:none}.tdi_53_05e .td-post-author-name{display:none}.tdi_53_05e .td-post-date,.tdi_53_05e .td-post-author-name span{display:none}.tdi_53_05e .td-module-comments{display:none}.tdi_53_05e .td_module_wrap:nth-child(3n+1){clear:both}.tdi_53_05e .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_53_05e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_53_05e .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_53_05e .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_53_05e .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_53_05e .td-module-container:before{bottom:-9px}.tdi_53_05e .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_53_05e .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_05e .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_05e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_53_05e .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_53_05e .td-module-container:before{bottom:-9px}.tdi_53_05e .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_53_05e .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_05e .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_05e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_53_05e .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.tdi_53_05e .td-module-container{flex-direction:row}.tdi_53_05e .td-module-meta-info{padding:0 5px 5px 10px}.tdi_53_05e .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_53_05e .td-module-container:before{bottom:-9px}.tdi_53_05e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_05e .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_05e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_53_05e class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.deeperblue.com/category/freediving/" class="td-post-category">Freediving</a><div class="td-module-thumb"><a href="https://www.deeperblue.com/technical-freediving-in-hollywood-revealed/" rel="bookmark" class="td-image-wrap " title="Technical Freediving in Hollywood Revealed"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_54_935{background-image:url(https://www.deeperblue.com/wp-content/uploads/2020/05/Photo-2020-05-18-12-10-03-AM-1392x848.jpg)}}</style><span data-bg="url(https://www.deeperblue.com/wp-content/uploads/2020/05/Photo-2020-05-18-12-10-03-AM-696x424.jpg)" class="entry-thumb td-thumb-css tdi_54_935 rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/technical-freediving-in-hollywood-revealed/" rel="bookmark" title="Technical Freediving in Hollywood Revealed">Technical Freediving in Hollywood Revealed</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.deeperblue.com/author/victoria-brown/">Victoria Brown</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-21T06:00:19+00:00">May 21, 2020</time></span> </span></div><div class="td-excerpt">Performance Freediving International Founder Kirk Krack caused a splash on the online chat show “Coming Clean with the Dirty Dozen” hosted by Aron Arngrímsson of The Dirty Dozen Expeditions.</div><div class="td-read-more"> <a href="https://www.deeperblue.com/technical-freediving-in-hollywood-revealed/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.deeperblue.com/category/spearfishing/" class="td-post-category">Spearfishing</a><div class="td-module-thumb"><a href="https://www.deeperblue.com/profile-valentine-thomas/" rel="bookmark" class="td-image-wrap " title="Profile: Valentine Thomas"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_55_ea0{background-image:url(https://www.deeperblue.com/wp-content/uploads/2020/05/15156942_1130323570416610_8247190067599533053_o-1392x1044.jpg)}}</style><span data-bg="url(https://www.deeperblue.com/wp-content/uploads/2020/05/15156942_1130323570416610_8247190067599533053_o-696x522.jpg)" class="entry-thumb td-thumb-css tdi_55_ea0 rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/profile-valentine-thomas/" rel="bookmark" title="Profile: Valentine Thomas">Profile: Valentine Thomas</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.deeperblue.com/author/abigail-smigel/">Abi Smigel Mullens</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T14:00:48+00:00">May 20, 2020</time></span> </span></div><div class="td-excerpt">We talk to French-Canadian Freediver and Spearo Valentine Thomas about her mission to bring awareness when it comes to seafood consumption.</div><div class="td-read-more"> <a href="https://www.deeperblue.com/profile-valentine-thomas/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.deeperblue.com/category/freediving/" class="td-post-category">Freediving</a><div class="td-module-thumb"><a href="https://www.deeperblue.com/aida-courses-and-how-they-are-created/" rel="bookmark" class="td-image-wrap " title="AIDA Courses And How They Are Created"><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_56_953{background-image:url(https://www.deeperblue.com/wp-content/uploads/2018/03/AIDA-Logo.png)}}</style><span data-bg="url(https://www.deeperblue.com/wp-content/uploads/2018/03/AIDA-Logo-696x464.png)" class="entry-thumb td-thumb-css tdi_56_953 rocket-lazyload" style=""></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/aida-courses-and-how-they-are-created/" rel="bookmark" title="AIDA Courses And How They Are Created">AIDA Courses And How They Are Created</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.deeperblue.com/author/kristina-zvaritch/">Kristina Zvaritch</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T14:00:45+00:00">May 13, 2020</time></span> </span></div><div class="td-excerpt">Learn how AIDA course are created and what goes on behind the scenes of the AIDA Education Committee.</div><div class="td-read-more"> <a href="https://www.deeperblue.com/aida-courses-and-how-they-are-created/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_57_8be tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_57_8be"><style>.tdi_57_8be .comment-link{display:inline-block}.tdi_57_8be .comment{border-bottom-style:dashed}.tdi_57_8be .comment .children{border-top-style:dashed}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19s-impact-on-the-world-series-of-freediving/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.deeperblue.com/wp-comments-post.php?wpe-comment-post=deeperblue" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71277' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e04f848958" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_59_edd wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_59_edd{vertical-align:baseline}.tdi_59_edd{padding-top:20px!important;padding-bottom:10px!important}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_60_d3a td-pb-border-top td_block_template_9 td-fix-index" data-td-block-uid="tdi_60_d3a"><style>.tdi_60_d3a{margin-bottom:20px!important}</style><style>.tdi_60_d3a .td-block-title a,.tdi_60_d3a .td-block-title span{font-family:Roboto!important}</style><h4 class="td-block-title"><span class="td-pulldown-size">SEARCH</span></h4></div><div class="td_block_wrap tdb_search_form tdi_61_933 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_61_933"><style>.td-theme-wrap .tdi_61_933{text-align:left}.tdi_61_933 .tdb-search-form-input:focus+.tdb-search-form-border+.tdb-search-form-placeholder{top:0%;transform:translateY(0)}.tdi_61_933 .tdb-search-form-btn i{top:0}.tdi_61_933 .tdb-search-msg{margin-top:11px;font-family:Roboto!important}.tdi_61_933 .tdb-search-form-input{font-family:Roboto!important}.tdi_61_933 .tdb-search-form-placeholder{font-family:Roboto!important}.tdi_61_933 .tdb-search-form-btn{font-family:Roboto!important}</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.deeperblue.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div><div class="td-a-rec td-a-rec-id-sidebar tdi_62_13a td_block_template_9"><style>.tdi_62_13a.td-a-rec{text-align:center}.tdi_62_13a .td-element-style{z-index:-1}.tdi_62_13a .td-adspot-title{font-family:Roboto!important}</style><div style="text-align: center;"> <script data-cfasync="false" type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script data-cfasync="false" type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc167742 = window.plc167742 || 0;
document.write('<'+'div id="placement_167742_'+plc167742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 167742, [300,250], 'placement_167742_'+opt.place, opt); }, opt: { place: plc167742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div><div class="td_block_wrap td_block_social_counter tdi_63_c5a td-pb-border-top td_block_template_9"><style>.tdi_63_c5a .td-block-title a,.tdi_63_c5a .td-block-title span{font-family:Roboto!important}.tdi_63_c5a .td_social_info_counter{font-family:Roboto!important}.tdi_63_c5a .td_social_info_name{font-family:Roboto!important}.tdi_63_c5a .td_social_button{font-family:Roboto!important}</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">284,053</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/deeperbluedotcom" rel="nofollow noopener" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/deeperbluegram#" rel="nofollow noopener" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">2,250</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/deeperbluecom" rel="nofollow noopener" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">13,898</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://mailchi.mp/deeperblue/db-weekly-newsletter-sign-up" rel="nofollow noopener" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">25,561</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/deeperblue" rel="nofollow noopener" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/deeperbluevideo" rel="nofollow noopener" target="_blank">Subscribe</a></span></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 tdi_64_cee td_block_template_9"><style>.tdi_64_cee.td-a-rec{text-align:center}.tdi_64_cee .td-element-style{z-index:-1}.tdi_64_cee .td-adspot-title{font-family:Roboto!important}</style> <script data-cfasync="false" type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script data-cfasync="false" type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc206598 = window.plc206598 || 0;
document.write('<'+'div id="placement_206598_'+plc206598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 206598, [300,250], 'placement_206598_'+opt.place, opt); }, opt: { place: plc206598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><div class="td_block_wrap td_flex_block_1 tdi_65_95c td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_65_95c"><style>.tdi_65_95c .td-image-wrap{padding-bottom:65%}.tdi_65_95c .entry-thumb{background-position:center 50%}.tdi_65_95c .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_65_95c .td-image-container,.ie11 .tdi_65_95c .td-image-container{flex:0 0 auto}.tdi_65_95c .td-module-container{flex-direction:row;border-color:#eaeaea!important}.ie10 .tdi_65_95c .td-module-meta-info,.ie11 .tdi_65_95c .td-module-meta-info{flex:1}.tdi_65_95c .td-module-meta-info{padding:1% 5%;border-color:#eaeaea}.tdi_65_95c .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:10px;margin-bottom:10px}.tdi_65_95c .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_65_95c .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_65_95c .td-post-vid-time{display:block}.tdi_65_95c .td-post-category{display:inline-block;font-family:Roboto!important}.tdi_65_95c .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_65_95c .td-excerpt{display:none;column-count:1;column-gap:48px;font-family:Roboto!important}.tdi_65_95c .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_65_95c .td-read-more{display:none}.tdi_65_95c .td-post-author-name{display:none}.tdi_65_95c .td-post-date,.tdi_65_95c .td-post-author-name span{display:inline-block}.tdi_65_95c .entry-review-stars{display:inline-block}.tdi_65_95c .td-icon-star,.tdi_65_95c .td-icon-star-empty,.tdi_65_95c .td-icon-star-half{font-size:15px}.tdi_65_95c .td-module-comments{display:block}.tdi_65_95c .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_65_95c .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_65_95c .td-block-title a,.tdi_65_95c .td-block-title span{font-family:Roboto!important}.tdi_65_95c .td-subcat-list a,.tdi_65_95c .td-subcat-dropdown span,.tdi_65_95c .td-subcat-dropdown a{font-family:Roboto!important}.tdi_65_95c .entry-title{font-family:Roboto!important;font-size:14px!important;line-height:21px!important}.tdi_65_95c .td-editor-date,.tdi_65_95c .td-editor-date .td-post-author-name,.tdi_65_95c .td-module-comments a{font-family:Roboto!important}.tdi_65_95c .td-read-more a{font-family:Roboto!important}.tdi_65_95c .td-load-more-wrap a{font-family:Roboto!important}html:not([class*='ie']) .tdi_65_95c .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_65_95c .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_65_95c .td-module-container:before{bottom:-10px}.tdi_65_95c .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_65_95c .td_module_wrap .td-module-container:before{display:block!important}.tdi_65_95c .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_65_95c .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_65_95c .td-module-container:before{bottom:-10px}.tdi_65_95c .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_65_95c .td_module_wrap .td-module-container:before{display:block!important}.tdi_65_95c .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_65_95c .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_65_95c .td-module-container:before{bottom:-10px}.tdi_65_95c .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_65_95c .td_module_wrap .td-module-container:before{display:block!important}.tdi_65_95c .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RECENT ARTICLES</span></h4></div><div id=tdi_65_95c class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/" rel="bookmark" title="COVID-19&#8217;s Impact On The World Series Of Freediving">COVID-19&#8217;s Impact On The World Series Of Freediving</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.deeperblue.com/author/john-liang/">John Liang</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-22T18:00:25+00:00">May 22, 2020</time></span> </span></div><div class="td-excerpt">Vertical Blue recently put out an announcement regarding the impact of the COVID-19 pandemic on the World Series of Freediving.</div><div class="td-read-more"> <a href="https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/british-diving-safety-group-issue-statement-on-restarting-diving-activities/" rel="bookmark" title="British Diving Safety Group Issues Statement On Restarting Diving Activities">British Diving Safety Group Issues Statement On Restarting Diving Activities</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.deeperblue.com/author/stephan-whelan/">Stephan Whelan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-22T06:00:35+00:00">May 22, 2020</time></span> </span></div><div class="td-excerpt">The British Diving Safety Group has endorsed a cautious resumption of diving in the UK.</div><div class="td-read-more"> <a href="https://www.deeperblue.com/british-diving-safety-group-issue-statement-on-restarting-diving-activities/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/pro-dive-international-extends-its-25-discount-promotion/" rel="bookmark" title="Pro Dive International Extends Its 25% Discount Promotion">Pro Dive International Extends Its 25% Discount Promotion</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.deeperblue.com/author/sam-helmy/">Sam Helmy</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-21T18:00:37+00:00">May 21, 2020</time></span> </span></div><div class="td-excerpt">Pro Dive International has extended its 25% promotion offer through May 31st, 2020.</div><div class="td-read-more"> <a href="https://www.deeperblue.com/pro-dive-international-extends-its-25-discount-promotion/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/dan-launches-a-series-of-live-webinars-on-facebook/" rel="bookmark" title="DAN Launches A Series Of Live Webinars On Facebook">DAN Launches A Series Of Live Webinars On Facebook</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.deeperblue.com/author/sam-helmy/">Sam Helmy</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-21T06:00:29+00:00">May 21, 2020</time></span> </span></div><div class="td-excerpt">The Divers Alert Network has launched a series of live webinars on its Facebook page.</div><div class="td-read-more"> <a href="https://www.deeperblue.com/dan-launches-a-series-of-live-webinars-on-facebook/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/technical-freediving-in-hollywood-revealed/" rel="bookmark" title="Technical Freediving in Hollywood Revealed">Technical Freediving in Hollywood Revealed</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.deeperblue.com/author/victoria-brown/">Victoria Brown</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-21T06:00:19+00:00">May 21, 2020</time></span> </span></div><div class="td-excerpt">Performance Freediving International Founder Kirk Krack caused a splash on the online chat show “Coming Clean with the Dirty Dozen” hosted by Aron Arngrímsson of The Dirty Dozen Expeditions.</div><div class="td-read-more"> <a href="https://www.deeperblue.com/technical-freediving-in-hollywood-revealed/">Read more</a></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4 tdi_66_e9d td_block_template_9"><style>.tdi_66_e9d.td-a-rec{text-align:center}.tdi_66_e9d .td-element-style{z-index:-1}.tdi_66_e9d .td-adspot-title{font-family:Roboto!important}</style> <script data-cfasync="false" type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script data-cfasync="false" type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc378177 = window.plc378177 || 0;
document.write('<'+'div id="placement_378177_'+plc378177+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 378177, [300,250], 'placement_378177_'+opt.place, opt); }, opt: { place: plc378177++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><div class="td_block_wrap td_block_text_with_title tdi_67_025 tagdiv-type td-pb-border-top td_block_template_9" data-td-block-uid="tdi_67_025"><style>.tdi_67_025,.tdi_67_025 p{font-family:Roboto!important}.tdi_67_025 h1{font-family:Roboto!important}.tdi_67_025 h2{font-family:Roboto!important}.tdi_67_025 h3{font-family:Roboto!important}.tdi_67_025 h4{font-family:Roboto!important}.tdi_67_025 h5{font-family:Roboto!important}.tdi_67_025 h6{font-family:Roboto!important}.tdi_67_025 li{font-family:Roboto!important}.tdi_67_025 blockquote p{font-family:Roboto!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">GET OUR NEW APP</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://deeperbluedev1.wpengine.com/app" rel="nofollow noopener" target="_blank"><img class="alignnone size-full wp-image-70020" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="COVID-19&#039;s Impact On The World Series Of Freediving 1" width="300" height="250" title="COVID-19&#039;s Impact On The World Series Of Freediving 2" data-lazy-src="https://deeperbluedev1.wpengine.com/wp-content/uploads/2020/04/Daily-Diving-Content-Direct-To-Your-Mobile-Device.png"><noscript><img class="alignnone size-full wp-image-70020" src="https://deeperbluedev1.wpengine.com/wp-content/uploads/2020/04/Daily-Diving-Content-Direct-To-Your-Mobile-Device.png" alt="COVID-19&#039;s Impact On The World Series Of Freediving 1" width="300" height="250" title="COVID-19&#039;s Impact On The World Series Of Freediving 2"></noscript></a></p></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Liang"></span><meta itemprop="datePublished" content="2020-05-22T18:00:25+00:00"><meta itemprop="dateModified" content="2020-05-22T01:54:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deeperblue.com/covid-19s-impact-on-the-world-series-of-freediving/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png"></span><meta itemprop="name" content="DeeperBlue.com"></span><meta itemprop="headline" content="COVID-19&#039;s Impact On The World Series Of Freediving"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deeperblue.com/wp-content/uploads/2019/12/A_FreedivingWorldSeries_TOP.png"><meta itemprop="width" content="1413"><meta itemprop="height" content="632"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>WHO IS DEEPERBLUE.COM</span></h4><div class="textwidget"><p>DeeperBlue.com is the World&#8217;s Largest Community dedicated to <a href="/freediving/">Freediving</a>, <a href="/scuba-diving/">Scuba Diving</a>, <a href="/spearfishing/">Spearfishing</a>, and <a href="/category/diving-travel/">Diving Travel</a>.</p><p>We&#8217;ve been dedicated to bringing you the freshest news, features, and discussions from around the underwater world since 1996.</p></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget tdi_69_e63 td-pb-border-top td_block_template_9 tdc-no-posts td-column-1 td_block_padding" data-td-block-uid="tdi_69_e63"><script>var block_tdi_69_e63 = new tdBlock();
block_tdi_69_e63.id = "tdi_69_e63";
block_tdi_69_e63.atts = '{"custom_title":"POPULAR POSTS THIS WEEK","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_69_e63","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_69_e63","tdc_css_class_style":"tdi_69_e63_rand_style"}';
block_tdi_69_e63.td_column_number = "1";
block_tdi_69_e63.block_type = "td_block_16";
block_tdi_69_e63.post_count = "0";
block_tdi_69_e63.found_posts = "0";
block_tdi_69_e63.header_color = "";
block_tdi_69_e63.ajax_pagination_infinite_stop = "";
block_tdi_69_e63.max_num_pages = "0";
tdBlocksArray.push(block_tdi_69_e63);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS THIS WEEK</span></h4></div><div id=tdi_69_e63 class="td_block_inner td-column-1"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget tdi_70_93c widget widget_categories td-pb-border-top td_block_template_9" data-td-block-uid="tdi_70_93c"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.deeperblue.com/category/freediving/"><span class="td-cat-name">Freediving</span><span class="td-cat-no">3151</span></a></li><li><a href="https://www.deeperblue.com/category/scuba-diving/"><span class="td-cat-name">Scuba Diving</span><span class="td-cat-no">3086</span></a></li><li><a href="https://www.deeperblue.com/category/ocean/"><span class="td-cat-name">Ocean</span><span class="td-cat-no">575</span></a></li><li><a href="https://www.deeperblue.com/category/dema-show/"><span class="td-cat-name">DEMA Show Coverage</span><span class="td-cat-no">553</span></a></li><li><a href="https://www.deeperblue.com/category/diving-travel/"><span class="td-cat-name">Diving Travel</span><span class="td-cat-no">378</span></a></li><li><a href="https://www.deeperblue.com/category/spearfishing/"><span class="td-cat-name">Spearfishing</span><span class="td-cat-no">324</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.deeperblue.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2015/04/deeperblue-2014-vertical-dark-transparent-300x212.png" /><noscript><img src="https://www.deeperblue.com/wp-content/uploads/2015/04/deeperblue-2014-vertical-dark-transparent-300x212.png" alt="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>ISSN 1469-865X | Copyright © 1996 - 2020 deeperblue.net limited.</p><p>Use of this site is governed by the <a href="/user-agreement/">User Agreement</a>, <a href="https://www.iubenda.com/privacy-policy/833407" class="iubenda-nostyle no-brand iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function(w,d){var loader=function(){var s=d.createElement("script"),tag=d.getElementsByTagName("script")[0];s.src="https://cdn.iubenda.com/iubenda.js";tag.parentNode.insertBefore(s,tag);};if(w.addEventListener){w.addEventListener("load",loader,false);}else if(w.attachEvent){w.attachEvent("onload",loader);}else{w.onload=loader;}})(window,document);</script> and <a href="/disclosure-policy/">Disclosure Policy</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b1d9d4dddddef1d5d4d4c1d4c3d3ddc4d49fd2dedc"><span class="__cf_email__" data-cfemail="3c54595050537c5859594c594e5e504959125f5351">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-32759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32759"><a href="https://www.deeperblue.com/user-agreement/">User Agreement</a></li><li id="menu-item-32757" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32757"><a href="https://www.deeperblue.com/disclosure-policy/">Disclosure</a></li><li id="menu-item-32758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-32758"><a href="https://www.deeperblue.com/privacy/">Privacy</a></li><li id="menu-item-32760" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32760"><a href="https://www.deeperblue.com/advertise-db-old/">Advertise</a></li><li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32761"><a href="https://www.deeperblue.com/writing-for-deeperblue/">Writing for Us</a></li><li id="menu-item-33851" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33851"><a href="https://www.deeperblue.com/submit/">Submit Your Content</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://www.deeperblue.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.18.js');
			
			var aepc_pixel = {"pixel_id":"588893274549761","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', '588893274549761', aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=588893274549761&ev=PageView&noscript=1" /></noscript> <style type="text/css" media="screen">.td-category-description{width:100%}.td-category-description p{font-size:14px;line-height:21px}#smartbanner{z-index:99999!important}.td_block_big_grid_fl_3 .td-big-grid-post .entry-title{text-transform:uppercase}.td_block_template_8 .td-block-title:after{content:'';position:absolute;bottom:0;left:0;width:80px;height:1px;background-color:#38a6c1;opacity:.3;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity='30')";filter:alpha(opacity=30)}.td_block_big_grid_fl_3 .td-meta-info-container{text-align:center}.td_block_template_8 .td-block-title>*:before{display:none}.td_category_template_7 .td-category-title-holder{padding:40px 15% 60px!important}.td_category_template_7 .td-category-header .td-page-title{position:relative}.td_category_template_7 .td-category-header .td-page-title:after{left:0;right:0;bottom:0;margin:0 auto;content:'';display:block;position:absolute;width:80px;height:1px;background-color:#38a6c1;opacity:.2;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity='20')";filter:alpha(opacity=20)}.td_homepage_h1 h1{font-family:"Work Sans";font-size:16px;font-weight:600}.single-post iframe.e-embed-frame{width:initial!important}.top-bar-style-1 .td-header-sp-top-widget{float:right!important}.td_block_popular_categories a{color:#fff!important}@media (max-width:767px){.tdc-header-wrap .td-header-row .td-header-sp-logo{display:none}}</style><div class="td-container"> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-abVKFp5ArWWo-"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-abVKFp5ArWWo-.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript></div><script type="text/javascript"><script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.crossOrigin = 'anonymous';
        s.src='https://cdn.pushcrew.com/js/058bec14764e249558ad7cfb2836560a.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);</script></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="wwpv4ksrnx8mqkq3denm" data-user="116" async></script><div id="om-zatunfpd6midbzvt-holder"></div><script>var zatunfpd6midbzvt,zatunfpd6midbzvt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zatunfpd6midbzvt_poll(function(){if(window['om_loaded']){if(!zatunfpd6midbzvt){zatunfpd6midbzvt=new OptinMonsterApp();return zatunfpd6midbzvt.init({"u":"116.486614","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zatunfpd6midbzvt=new OptinMonsterApp();zatunfpd6midbzvt.init({"u":"116.486614","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript">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</script> <script type="text/javascript">var divqu2drkljjxy270axl_shortcode = true;var wwpv4ksrnx8mqkq3denm_shortcode = true;var zatunfpd6midbzvt_shortcode = true;</script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/comment-reply.min.js?ver=5.4.1' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/wp-embed.min.js?ver=5.4.1' defer></script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper-9b624b5d12e9f990121aa4905fc08d71.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-ec22102bec49a3417e9056c982ba541d.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":71277,"object_type":"single","tax_category":["Freediving"],"tax_post_tag":["caribbean cup","COVID-19","european cup","freediving","freediving world series","news","vertical blue","World Series of freediving"]},"delay":0}]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/pixel-caffeine/build/frontend-b887d5a3b80e39b2c66a580ce9c9adb0.js' defer></script> <script>jQuery(window).load(function () {
                    var block = jQuery('.tdi_13_858'),
                        blockClass = '.tdi_13_858',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[71277]");
                });</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.deeperblue.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'de69e88044', slugs: {"divqu2drkljjxy270axl":{"slug":"divqu2drkljjxy270axl","mailpoet":false},"wwpv4ksrnx8mqkq3denm":{"slug":"wwpv4ksrnx8mqkq3denm","mailpoet":false},"zatunfpd6midbzvt":{"slug":"zatunfpd6midbzvt","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":71277,"object_key":"post","object_type":"post","term_ids":[4,3525,15582,15698,457,15481,766,3782,15697]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.deeperblue.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.deeperblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='lasso-live-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-live-c4c1b90eb5bdb2b6f2cc01445b30c988.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-195a8233182e6e0edd04d78b793d55d2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%7CDroid+Sans%3A400%2C600%7CRoboto%3A400%2C500%2C700%2C600%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-77d49295d5ae8e6888508e59fb6a5c2a.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-theme-child-css' href='https://www.deeperblue.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.4c' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-fc658245a09199d19fa9e1bd571a9535.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-3d2e7119f430ee424f93e6cbc312b0e5.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-7e6a4d3683475e10be3c38914aed0709.css' type='text/css' media='all' /></noscript></body></html>
