<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Sublue Unveils New Mix Pro Underwater Scooter &ndash; DeeperBlue.com</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%7CDroid%20Sans%3A400%2C600%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&subset=latin%2Clatin-ext&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.deeperblue.com/xmlrpc.php" /> <script type='text/javascript'>(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/058bec14764e249558ad7cfb2836560a.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);</script> <meta property="og:image" content="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png" /><link rel="icon" type="image/png" href="https://www.deeperblue.com/wp-content/uploads/2015/06/favicon.gif"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sublue Unveils New Mix Pro Underwater Scooter &ndash; DeeperBlue.com" /><meta property="og:description" content="The folks at Sublue made a splash today on the eve of the Consumer Electronics Show in Las Vegas with the debut of the Mix Pro, the smallest double-propeller underwater scooter to come to market." /><meta property="og:url" content="https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/" /><meta property="og:site_name" content="DeeperBlue.com" /><meta property="article:publisher" content="https://www.facebook.com/deeperbluedotcom" /><meta property="article:author" content="https://www.facebook.com/JuanJohnLiang" /><meta property="article:tag" content="mix pro" /><meta property="article:tag" content="news" /><meta property="article:tag" content="scuba diving" /><meta property="article:tag" content="sublue" /><meta property="article:tag" content="underwater scooter" /><meta property="article:section" content="Scuba Diving" /><meta property="article:published_time" content="2020-01-03T18:00:40+00:00" /><meta property="article:modified_time" content="2020-01-03T00:47:41+00:00" /><meta property="og:updated_time" content="2020-01-03T00:47:41+00:00" /><meta property="fb:app_id" content="262392510892" /><meta property="og:image" content="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png" /><meta property="og:image:secure_url" content="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png" /><meta property="og:image:width" content="1141" /><meta property="og:image:height" content="782" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The folks at Sublue made a splash today on the eve of the Consumer Electronics Show in Las Vegas with the debut of the Mix Pro, the smallest double-propeller underwater scooter to come to market." /><meta name="twitter:title" content="Sublue Unveils New Mix Pro Underwater Scooter &ndash; DeeperBlue.com" /><meta name="twitter:site" content="@deeperblue" /><meta name="twitter:image" content="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png" /><meta name="twitter:creator" content="@juanjohnjedi" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deeperblue.com/#website","url":"https://www.deeperblue.com/","name":"DeeperBlue.com","description":"The world&#039;s largest community dedicated to FreeDiving, Scuba Diving, Spearfishing &amp; Diving Travel - DeeperBlue.com","potentialAction":{"@type":"SearchAction","target":"https://www.deeperblue.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/#primaryimage","url":"https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png","width":1141,"height":782,"caption":"Sublue Unveils New Mix Pro Underwater Scooter"},{"@type":"WebPage","@id":"https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/#webpage","url":"https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/","inLanguage":"en-US","name":"Sublue Unveils New Mix Pro Underwater Scooter &ndash; DeeperBlue.com","isPartOf":{"@id":"https://www.deeperblue.com/#website"},"primaryImageOfPage":{"@id":"https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/#primaryimage"},"datePublished":"2020-01-03T18:00:40+00:00","dateModified":"2020-01-03T00:47:41+00:00","author":{"@id":"https://www.deeperblue.com/#/schema/person/c1fe7b5b3ac5338c28985281c14764d2"}},{"@type":["Person"],"@id":"https://www.deeperblue.com/#/schema/person/c1fe7b5b3ac5338c28985281c14764d2","name":"John Liang","image":{"@type":"ImageObject","@id":"https://www.deeperblue.com/#authorlogo","url":"https://secure.gravatar.com/avatar/149b810ba1c2dbf96f80bf9768f2dfe2?s=96&d=mm&r=pg","caption":"John Liang"},"description":"John Liang is the News Editor at DeeperBlue.com. He first got the diving bug while in High School in Cairo, Egypt, where he earned his PADI Open Water Diver certification in the Red Sea off the Sinai Peninsula. Since then, John has dived in a volcanic lake in Guatemala, among white-tipped sharks off the Pacific Coast of Costa Rica, and other places including a pool in Las Vegas helping to break the world record for the largest underwater press conference.","sameAs":["https://www.facebook.com/JuanJohnLiang","https://twitter.com/juanjohnjedi"]}]}</script> <link rel="amphtml" href="https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/amp/" /><meta name="generator" content="AMP for WP 1.0.8" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//a.optinmonster.com' /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Feed" href="https://www.deeperblue.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Comments Feed" href="https://www.deeperblue.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="DeeperBlue.com &raquo; Sublue Unveils New Mix Pro Underwater Scooter Comments Feed" href="https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-53822-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.deeperblue.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-53822-1', 'deeperblue.com');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'dimension1', 'post');
		__gaTracker('set', 'dimension3', 'Scuba Diving');
		__gaTracker('set', 'dimension4', '2020-01-03T18:00:40+00:00');
		__gaTracker('set', 'dimension5', 'false');
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://www.deeperblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='qc-choice-css' href='https://www.deeperblue.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='lasso-front-css-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-6225d7b68028d82a22ac8a0b0a54f77d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-plugin-multi-purpose-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-856639e944e5a5297ca6b4f5a2d246e8.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack_likes-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/likes/style-09bbd57220b95118ff80dea964b9eea3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-theme-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-9398b971c5fecc4524b197b20be7afd1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='preload' id='td-theme-child-css' href='https://www.deeperblue.com/wp-content/themes/Newspaper-child/style.css?ver=9.8c' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='td-legacy-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-c43a10d2ff535d3f3b9afe74e7289d71.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='tdb_front_style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-a697449e7b27db867269aa4bd6192c7b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.deeperblue.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.deeperblue.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/js/toolbox-101a44167d4a9288fcb4efb32e484dcb.js' defer></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0' defer></script> <link rel='https://api.w.org/' href='https://www.deeperblue.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deeperblue.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deeperblue.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.deeperblue.com/?p=67661' /><link rel="alternate" type="application/json+oembed" href="https://www.deeperblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.deeperblue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F&#038;format=xml" /><meta property="fb:pages" content="9069344861" /><meta property="ia:markup_url" content="https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/?wpna_ia_markup=true"><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"2100a06354","wpRestUrl":"https:\/\/www.deeperblue.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.deeperblue.com\/wp-admin\/","wpRestNonce":"2100a06354","wpRestUrl":"https:\/\/www.deeperblue.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>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</script> <style>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</style> <script data-no-minify="1" async src="https://www.deeperblue.com/wp-content/cache/busting/1/gtm-a1a1dbfd742f04ecd718e3a01d28fc60.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1072714829');</script> <script>gtag('event', 'conversion', {'send_to': 'AW-1072714829/-rTbCN_blZIBEM2owf8D'});</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.deeperblue.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deeperblue.com/category/scuba-diving/",
                    "name": "Scuba Diving"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/",
                    "name": "Sublue Unveils New Mix Pro Underwater Scooter"                                
                }
            }    
        ]
    }</script> <style>.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#00264d}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#00264d}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#00264d}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#00264d}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-67661 single-format-standard sublue-unveils-new-mix-pro-underwater-scooter global-block-template-9 single_template_3 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-nav-menu-container"><ul id="menu-nav-menu" class="td-mobile-main-menu"><li id="menu-item-22765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-22765"><a href="https://forums.deeperblue.com">Forums</a></li><li id="menu-item-53937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53937"><a href="https://www.deeperblue.com/freediving/">Freediving</a></li><li id="menu-item-29973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/">Ocean</a></li><li id="menu-item-53940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/">Scuba</a></li><li id="menu-item-53939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/">Spearfishing</a></li><li id="menu-item-37142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></li><li id="menu-item-22599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22599"><a href="#">More&#8230;<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-52209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/">Video Of The Week</a></li><li id="menu-item-48437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/">Photo Of The Week</a></li><li id="menu-item-29972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/">Underwater Imaging</a></li><li id="menu-item-22600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/">Competitions</a></li><li id="menu-item-32762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32762"><a href="#">Show Coverage<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-29971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/">Blue Wild Expo</a></li><li id="menu-item-22602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/">DEMA Show Coverage</a></li></ul></li><li id="menu-item-22601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/">Site Announcements</a></li><li id="menu-item-23369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23369"><a href="https://www.deeperblue.com/category/cartoon-of-the-week/">Cartoon Of The Week</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.deeperblue.com/privacy/">Privacy Statement</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.deeperblue.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Saturday, January 4, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-60800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-60800"><a href="https://www.deeperblue.com/about-us/">About Us</a></li><li id="menu-item-45842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45842"><a href="https://www.deeperblue.com/advertise/">Advertise</a></li><li id="menu-item-7565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7565"><a href="https://www.deeperblue.com/contact-us/">Contact Us</a></li><li id="menu-item-33850" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33850"><a href="https://www.deeperblue.com/submit/">Submit Your Content</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.deeperblue.com/privacy/">Privacy Statement</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> <span class="td-visual-hidden">DeeperBlue.com</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td_uid_1_5e10246a89723_rand td_block_template_9"><style>.td_uid_1_5e10246a89723_rand.td-a-rec-img{text-align:left}.td_uid_1_5e10246a89723_rand.td-a-rec-img img{margin:0 auto 0 0}</style> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc167741 = window.plc167741 || 0;
document.write('<'+'div id="placement_167741_'+plc167741+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 167741, [728,90], 'placement_167741_'+opt.place, opt); }, opt: { place: plc167741++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-140x48.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-280x96.png" src="https://www.deeperblue.com/wp-content/uploads/2015/06/deeperblue-2014-vertical-dark-transparent-140x48.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://www.deeperblue.com/"> <img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" /><noscript><img class="td-retina-data" data-retina="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-544x180.new_.png" src="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png" alt="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The World’s Largest Community Dedicated to Freediving, Scuba Diving and Spearfishing"/></noscript> </a></div><div class="menu-nav-menu-container"><ul id="menu-nav-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-22765"><a href="https://forums.deeperblue.com">Forums</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53937"><a href="https://www.deeperblue.com/freediving/">Freediving</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29973"><a href="https://www.deeperblue.com/category/ocean/">Ocean</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53940"><a href="https://www.deeperblue.com/scuba-diving/">Scuba</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53939"><a href="https://www.deeperblue.com/spearfishing/">Spearfishing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37142"><a href="https://www.deeperblue.com/category/diving-travel/">Diving Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22599"><a href="#">More&#8230;</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52209"><a href="https://www.deeperblue.com/video-of-the-week/">Video Of The Week</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48437"><a href="https://www.deeperblue.com/photo-of-the-week/">Photo Of The Week</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29972"><a href="https://www.deeperblue.com/category/underwater-imaging/">Underwater Imaging</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22600"><a href="https://www.deeperblue.com/category/competitions/">Competitions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-32762"><a href="#">Show Coverage</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29971"><a href="https://www.deeperblue.com/category/blue-wild-expo/">Blue Wild Expo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22602"><a href="https://www.deeperblue.com/category/dema-show/">DEMA Show Coverage</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22601"><a href="https://www.deeperblue.com/category/announcements/">Site Announcements</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23369"><a href="https://www.deeperblue.com/category/cartoon-of-the-week/">Cartoon Of The Week</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.deeperblue.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-67661" class="td-post-template-3 post-67661 post type-post status-publish format-standard has-post-thumbnail category-scuba-diving tag-mix-pro tag-news tag-scubadiving tag-sublue tag-underwater-scooter td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.deeperblue.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Scuba Diving" class="entry-crumb" href="https://www.deeperblue.com/category/scuba-diving/">Scuba Diving</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sublue Unveils New Mix Pro Underwater Scooter</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><figure><a href="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png" data-caption="Sublue Unveils New Mix Pro Underwater Scooter"><img width="1141" height="782" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201141%20782'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png 1141w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-320x219.png 320w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-700x480.png 700w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-768x526.png 768w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-100x70.png 100w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-218x150.png 218w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-436x300.png 436w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-696x477.png 696w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-1068x732.png 1068w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-613x420.png 613w" data-lazy-sizes="(max-width: 1141px) 100vw, 1141px" alt="Sublue Unveils New Mix Pro Underwater Scooter" title="Sublue Unveils New Mix Pro Underwater Scooter" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png" /><noscript><img width="1141" height="782" class="entry-thumb td-modal-image" src="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png" srcset="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png 1141w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-320x219.png 320w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-700x480.png 700w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-768x526.png 768w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-100x70.png 100w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-218x150.png 218w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-436x300.png 436w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-696x477.png 696w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-1068x732.png 1068w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2-613x420.png 613w" sizes="(max-width: 1141px) 100vw, 1141px" alt="Sublue Unveils New Mix Pro Underwater Scooter" title="Sublue Unveils New Mix Pro Underwater Scooter"/></noscript></a><figcaption class="wp-caption-text">Sublue Unveils New Mix Pro Underwater Scooter</figcaption></figure></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a style="background-color:#2c8a86; color:#fff; border-color:#2c8a86;" href="https://www.deeperblue.com/category/scuba-diving/">Scuba Diving</a></li></ul><h1 class="entry-title">Sublue Unveils New Mix Pro Underwater Scooter</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.deeperblue.com/author/john-liang/">John Liang</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T18:00:40+00:00">January 3, 2020</time></span></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sublue+Unveils+New+Mix+Pro+Underwater+Scooter %0A%0A https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sublue+Unveils+New+Mix+Pro+Underwater+Scooter&url=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F&via=deeperblue"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/&amp;media=https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png&description=Sublue+Unveils+New+Mix+Pro+Underwater+Scooter"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/&title=Sublue+Unveils+New+Mix+Pro+Underwater+Scooter"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#221d515740484741561f7157404e574702774c54474b4e51026c4755026f4b5a0272504d02774c46475055435647500271414d4d56475004404d465b1f4a56565251180d0d5555550c464747524750404e57470c414d4f0d5157404e57470f574c54474b4e510f4c47550f4f4b5a0f52504d0f574c46475055435647500f51414d4d5647500d"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><p>The folks at <strong>Sublue</strong> made a splash today on the eve of the <strong>Consumer Electronics Show</strong> in Las Vegas with the debut of the <strong>Mix Pro</strong>, the smallest double-propeller underwater scooter to come to market.</p><p>In addition to its compact size, the <strong>Mix Pro</strong> features an underwater speed of <strong>1.8 meters/5.91 feet</strong> per second. Additional features include a 60-minute battery life, two-speed model selection and buoyancy regulator. The detachable buoyancy tank, a first for any underwater scooter, allows novice divers to adventure down to <strong>5 meters/16.4 feet</strong> below the surface, while detaching to offer advanced divers the option to venture down to <strong>40 meters/131 feet</strong>.</p><figure id="attachment_67662" aria-describedby="caption-attachment-67662" style="width: 1920px" class="wp-caption alignnone"><img class="size-full wp-image-67662" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201091'%3E%3C/svg%3E" alt="Sublue Unveils New Mix Pro Underwater Scooter" width="1920" height="1091" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro.png 1920w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-320x182.png 320w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-700x398.png 700w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-768x436.png 768w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-1536x873.png 1536w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-696x395.png 696w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-1392x791.png 1392w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-1068x607.png 1068w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-739x420.png 739w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-1478x840.png 1478w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro.png" /><noscript><img class="size-full wp-image-67662" src="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro.png" alt="Sublue Unveils New Mix Pro Underwater Scooter" width="1920" height="1091" srcset="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro.png 1920w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-320x182.png 320w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-700x398.png 700w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-768x436.png 768w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-1536x873.png 1536w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-696x395.png 696w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-1392x791.png 1392w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-1068x607.png 1068w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-739x420.png 739w, https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro-1478x840.png 1478w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption id="caption-attachment-67662" class="wp-caption-text">Sublue Unveils New Mix Pro Underwater Scooter</figcaption></figure><p>According to <strong>Ting Liu</strong>, General Manager at <strong>Sublue</strong>:</p><p style="padding-left: 40px;"><em>&#8220;Sublue devices enable everyone from casual beachgoers to seasoned divers to have amazing underwater adventures and explore in ways that only our technology will allow. The Mix Pro is incredibly light and compact for easy movement through the water with a number of features that let explorers see the sea, the ocean, or even their swimming pools in brand new ways.&#8221;</em></p><p>The <strong>Mix Pro&#8217;s</strong> bright, colorful LED display shows power consumption, speed model and low battery warning. It also features a waterproof phone case mount so users can easily record the amazing moments while diving or swimming.</p><p>For more info, check out the company&#8217;s website at <a href="https://www.sublue.com/" target="_blank" rel="noopener noreferrer" data-lasso-id="261570"><strong>sublue.com</strong></a>.</p><div id="om-divqu2drkljjxy270axl-holder"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="divqu2drkljjxy270axl" data-user="116" data-env="production" defer></script><div class="td-a-rec td-a-rec-id-content_bottom td-rec-hide-on-p td_uid_2_5e10246a8e5e6_rand td_block_template_9"><style>.td_uid_2_5e10246a8e5e6_rand.td-a-rec-img{text-align:left}.td_uid_2_5e10246a8e5e6_rand.td-a-rec-img img{margin:0 auto 0 0}</style> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc167743 = window.plc167743 || 0;
document.write('<'+'div id="placement_167743_'+plc167743+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 167743, [728,90], 'placement_167743_'+opt.place, opt); }, opt: { place: plc167743++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.deeperblue.com/tag/mix-pro/">mix pro</a></li><li><a href="https://www.deeperblue.com/tag/news/">news</a></li><li><a href="https://www.deeperblue.com/tag/scubadiving/">scuba diving</a></li><li><a href="https://www.deeperblue.com/tag/sublue/">sublue</a></li><li><a href="https://www.deeperblue.com/tag/underwater-scooter/">underwater scooter</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sublue+Unveils+New+Mix+Pro+Underwater+Scooter %0A%0A https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sublue+Unveils+New+Mix+Pro+Underwater+Scooter&url=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F&via=deeperblue"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/&amp;media=https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png&description=Sublue+Unveils+New+Mix+Pro+Underwater+Scooter"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/&title=Sublue+Unveils+New+Mix+Pro+Underwater+Scooter"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee80a6b1bfa6b6f386bda5b6babfa0f39db6a4f39ebaabf383a1bcf386bdb7b6a1a4b2a7b6a1f380b0bcbca7b6a1f5b1bcb7aaeebba7a7a3a0e9fcfca4a4a4fdb7b6b6a3b6a1b1bfa6b6fdb0bcbefca0a6b1bfa6b6fea6bda5b6babfa0febdb6a4febebaabfea3a1bcfea6bdb7b6a1a4b2a7b6a1fea0b0bcbca7b6a1fc"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="author-box-wrap"><a href="https://www.deeperblue.com/author/john-liang/"><img alt='John Liang' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2016/08/John-Liang_avatar_1472196578-96x96.jpg" /><noscript><img alt='John Liang' src='https://www.deeperblue.com/wp-content/uploads/2016/08/John-Liang_avatar_1472196578-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.deeperblue.com/author/john-liang/">John Liang</a></span></div><div class="td-author-url"><a href="https://www.deeperblue.com/">https://www.deeperblue.com/</a></div><div class="td-author-description">John Liang is the News Editor at DeeperBlue.com. He first got the diving bug while in High School in Cairo, Egypt, where he earned his PADI Open Water Diver certification in the Red Sea off the Sinai Peninsula. Since then, John has dived in a volcanic lake in Guatemala, among white-tipped sharks off the Pacific Coast of Costa Rica, and other places including a pool in Las Vegas helping to break the world record for the largest underwater press conference.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/JuanJohnLiang" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/juanjohnjedi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Liang"></span><meta itemprop="datePublished" content="2020-01-03T18:00:40+00:00"><meta itemprop="dateModified" content="2020-01-03T00:47:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deeperblue.com/wp-content/uploads/2017/02/deeperblue-2014-vertical-dark-transparent-272x90.new_.png"></span><meta itemprop="name" content="DeeperBlue.com"></span><meta itemprop="headline " content="Sublue Unveils New Mix Pro Underwater Scooter"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deeperblue.com/wp-content/uploads/2020/01/A_Sublue_MixPro_2.png"><meta itemprop="width" content="1141"><meta itemprop="height" content="782"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_3_5e10246a8f64b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9" data-td-block-uid="td_uid_3_5e10246a8f64b"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_3_5e10246a8f64b = new tdBlock();
block_td_uid_3_5e10246a8f64b.id = "td_uid_3_5e10246a8f64b";
block_td_uid_3_5e10246a8f64b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e10246a8f64b_rand","td_column_number":3,"live_filter_cur_post_id":67661,"live_filter_cur_post_author":"21","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e10246a8f64b_rand","tdc_css_class_style":"td_uid_3_5e10246a8f64b_rand_style"}';
block_td_uid_3_5e10246a8f64b.td_column_number = "3";
block_td_uid_3_5e10246a8f64b.block_type = "td_block_related_posts";
block_td_uid_3_5e10246a8f64b.post_count = "3";
block_td_uid_3_5e10246a8f64b.found_posts = "2990";
block_td_uid_3_5e10246a8f64b.header_color = "";
block_td_uid_3_5e10246a8f64b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e10246a8f64b.max_num_pages = "997";
tdBlocksArray.push(block_td_uid_3_5e10246a8f64b);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e10246a94dae" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e10246a8f64b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e10246a94db6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e10246a8f64b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e10246a8f64b class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.deeperblue.com/7till8-now-open-7-days-a-week-for-custom-wetsuit-measuring-appointments/" rel="bookmark" class="td-image-wrap" title="7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive-218x150.jpg 218w, https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="7TILL8 Wetsuits Offering 10 Percent Discount On Any Dive Custom Fullsuit In DeePrene Material" title="7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive-218x150.jpg" srcset="https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive-218x150.jpg 218w, https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="7TILL8 Wetsuits Offering 10 Percent Discount On Any Dive Custom Fullsuit In DeePrene Material" title="7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments" /></noscript></a></div> <a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/7till8-now-open-7-days-a-week-for-custom-wetsuit-measuring-appointments/" rel="bookmark" title="7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments">7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.deeperblue.com/the-deeperblue-com-top-stories-of-2019/" rel="bookmark" class="td-image-wrap" title="The DeeperBlue.com Top Stories of 2019"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2019/12/DeeperBlue.com-Top-Stories-of-2019-218x150.png 218w, https://www.deeperblue.com/wp-content/uploads/2019/12/DeeperBlue.com-Top-Stories-of-2019-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="DeeperBlue.com - Top Stories of 2019" title="The DeeperBlue.com Top Stories of 2019" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2019/12/DeeperBlue.com-Top-Stories-of-2019-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2019/12/DeeperBlue.com-Top-Stories-of-2019-218x150.png" srcset="https://www.deeperblue.com/wp-content/uploads/2019/12/DeeperBlue.com-Top-Stories-of-2019-218x150.png 218w, https://www.deeperblue.com/wp-content/uploads/2019/12/DeeperBlue.com-Top-Stories-of-2019-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="DeeperBlue.com - Top Stories of 2019" title="The DeeperBlue.com Top Stories of 2019" /></noscript></a></div> <a href="https://www.deeperblue.com/category/diving-travel/" class="td-post-category">Diving Travel</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/the-deeperblue-com-top-stories-of-2019/" rel="bookmark" title="The DeeperBlue.com Top Stories of 2019">The DeeperBlue.com Top Stories of 2019</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.deeperblue.com/fourth-element-launches-new-oceanpositive-hydro-t-rashguards/" rel="bookmark" class="td-image-wrap" title="Fourth Element Launches New OceanPositive Hydro-T Rashguards"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2019/12/Fourth-Element-OceanPositive-Hydro-T-and-rashguards-218x150.png 218w, https://www.deeperblue.com/wp-content/uploads/2019/12/Fourth-Element-OceanPositive-Hydro-T-and-rashguards-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Fourth Element&#039;s Ocean Positive Hydro T and rashguards" title="Fourth Element Launches New OceanPositive Hydro-T Rashguards" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2019/12/Fourth-Element-OceanPositive-Hydro-T-and-rashguards-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2019/12/Fourth-Element-OceanPositive-Hydro-T-and-rashguards-218x150.png" srcset="https://www.deeperblue.com/wp-content/uploads/2019/12/Fourth-Element-OceanPositive-Hydro-T-and-rashguards-218x150.png 218w, https://www.deeperblue.com/wp-content/uploads/2019/12/Fourth-Element-OceanPositive-Hydro-T-and-rashguards-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Fourth Element&#039;s Ocean Positive Hydro T and rashguards" title="Fourth Element Launches New OceanPositive Hydro-T Rashguards" /></noscript></a></div> <a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/fourth-element-launches-new-oceanpositive-hydro-t-rashguards/" rel="bookmark" title="Fourth Element Launches New OceanPositive Hydro-T Rashguards">Fourth Element Launches New OceanPositive Hydro-T Rashguards</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e10246a8f64b" data-td_block_id="td_uid_3_5e10246a8f64b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5e10246a8f64b" data-td_block_id="td_uid_3_5e10246a8f64b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sublue-unveils-new-mix-pro-underwater-scooter/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=28756756&#038;postid=67661&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=29a2bda033fd9845160b2739659b228d19821764#parent=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=28756756&#038;postid=67661&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=29a2bda033fd9845160b2739659b228d19821764#parent=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar td_uid_6_5e10246a969cc_rand td_block_template_9"><style>.td_uid_6_5e10246a969cc_rand.td-a-rec-img{text-align:left}.td_uid_6_5e10246a969cc_rand.td-a-rec-img img{margin:0 auto 0 0}</style><span class="td-adspot-title">- advertisement -</span><div style="text-align: center;"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc167742 = window.plc167742 || 0;
document.write('<'+'div id="placement_167742_'+plc167742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 167742, [300,250], 'placement_167742_'+opt.place, opt); }, opt: { place: plc167742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> <noscript> <a href="https://servedbyadbutler.com/go2/;ID=165485;size=300x250;setID=167742" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=165485;size=300x250;setID=167742;type=img;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250"></a> </noscript></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e10246a96cf9_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">275,133</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/deeperbluedotcom" rel="nofollow">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">57,213</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/deeperbluegram#" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_pinterest"><div class="td-social-box"><div class="td-sp td-sp-pinterest"></div><span class="td_social_info td_social_info_counter">2,004</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://pinterest.com/deeperbluecom" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">13,086</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://mailchi.mp/deeperblue/db-weekly-newsletter-sign-up" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">25,896</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/deeperblue" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">1,120</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/deeperbluevideo" rel="nofollow">Subscribe</a></span></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 td_uid_8_5e10246a97416_rand td_block_template_9"><style>.td_uid_8_5e10246a97416_rand.td-a-rec-img{text-align:left}.td_uid_8_5e10246a97416_rand.td-a-rec-img img{margin:0 auto 0 0}</style><span class="td-adspot-title">- advertisement -</span> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc206598 = window.plc206598 || 0;
document.write('<'+'div id="placement_206598_'+plc206598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 206598, [300,250], 'placement_206598_'+opt.place, opt); }, opt: { place: plc206598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> <noscript> <a href="https://servedbyadbutler.com/go2/;ID=165485;size=300x250;setID=206598" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=165485;size=300x250;setID=206598;type=img;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250"></a> </noscript></div><aside class="td_block_template_9 widget widget_recent_entries"><h4 class="td-block-title"><span>RECENT ARTICLES</span></h4><ul><li> <a href="https://www.deeperblue.com/sublue-unveils-new-mix-pro-underwater-scooter/" aria-current="page">Sublue Unveils New Mix Pro Underwater Scooter</a> <span class="post-date">January 3, 2020</span></li><li> <a href="https://www.deeperblue.com/7till8-now-open-7-days-a-week-for-custom-wetsuit-measuring-appointments/">7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments</a> <span class="post-date">January 3, 2020</span></li><li> <a href="https://www.deeperblue.com/theres-still-time-to-submit-your-u-w-video-to-the-houston-underwater-film-festival/">There&#8217;s Still Time To Submit Your U/W Video To The Houston Underwater Film Festival</a> <span class="post-date">January 2, 2020</span></li><li> <a href="https://www.deeperblue.com/freediving-world-series-to-launch-in-2020/">Freediving World Series To Launch In 2020</a> <span class="post-date">January 1, 2020</span></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_4 td_uid_9_5e10246a98806_rand td_block_template_9"><style>.td_uid_9_5e10246a98806_rand.td-a-rec-img{text-align:left}.td_uid_9_5e10246a98806_rand.td-a-rec-img img{margin:0 auto 0 0}</style><span class="td-adspot-title">- advertisement -</span> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc378177 = window.plc378177 || 0;
document.write('<'+'div id="placement_378177_'+plc378177+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165485, 378177, [300,250], 'placement_378177_'+opt.place, opt); }, opt: { place: plc378177++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div></div></div></div></article><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>WHO IS DEEPERBLUE.COM</span></h4><div class="textwidget"><p>DeeperBlue.com is the World&#8217;s Largest Community dedicated to <a href="/freediving/">Freediving</a>, <a href="/scuba-diving/">Scuba Diving</a>, <a href="/spearfishing/">Spearfishing</a>, and <a href="/category/diving-travel/">Diving Travel</a>.</p><p>We&#8217;ve been dedicated to bringing you the freshest news, features, and discussions from around the underwater world since 1996.</p></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_16 td_block_widget td_uid_11_5e10246a98f7f_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding" data-td-block-uid="td_uid_11_5e10246a98f7f"><script>var block_td_uid_11_5e10246a98f7f = new tdBlock();
block_td_uid_11_5e10246a98f7f.id = "td_uid_11_5e10246a98f7f";
block_td_uid_11_5e10246a98f7f.atts = '{"custom_title":"POPULAR POSTS THIS WEEK","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5e10246a98f7f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e10246a98f7f_rand","tdc_css_class_style":"td_uid_11_5e10246a98f7f_rand_style"}';
block_td_uid_11_5e10246a98f7f.td_column_number = "1";
block_td_uid_11_5e10246a98f7f.block_type = "td_block_16";
block_td_uid_11_5e10246a98f7f.post_count = "2";
block_td_uid_11_5e10246a98f7f.found_posts = "5";
block_td_uid_11_5e10246a98f7f.header_color = "";
block_td_uid_11_5e10246a98f7f.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e10246a98f7f.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_11_5e10246a98f7f);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS THIS WEEK</span></h4></div><div id=td_uid_11_5e10246a98f7f class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.deeperblue.com/7till8-now-open-7-days-a-week-for-custom-wetsuit-measuring-appointments/" rel="bookmark" class="td-image-wrap" title="7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive-100x70.jpg 100w, https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="7TILL8 Wetsuits Offering 10 Percent Discount On Any Dive Custom Fullsuit In DeePrene Material" title="7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive-100x70.jpg" srcset="https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive-100x70.jpg 100w, https://www.deeperblue.com/wp-content/uploads/2018/02/Template_Header_1024_DeepDive.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="7TILL8 Wetsuits Offering 10 Percent Discount On Any Dive Custom Fullsuit In DeePrene Material" title="7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/7till8-now-open-7-days-a-week-for-custom-wetsuit-measuring-appointments/" rel="bookmark" title="7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring Appointments">7TILL8 Now Open 7 Days A Week For Custom Wetsuit Measuring...</a></h3><div class="td-module-meta-info"> <a href="https://www.deeperblue.com/category/scuba-diving/" class="td-post-category">Scuba Diving</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T06:00:15+00:00">January 3, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.deeperblue.com/avatar-2-will-be-the-most-significant-diving-movie-ever-made/" rel="bookmark" class="td-image-wrap" title="Avatar 2 Will Be &#8216;The Most Significant Diving Movie Ever Made&#8217;"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.deeperblue.com/wp-content/uploads/2017/12/Avatar-2-What-We-Know-100x70.jpg 100w, https://www.deeperblue.com/wp-content/uploads/2017/12/Avatar-2-What-We-Know.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="PFI&#039;s Kirk Krack trained the Avatar 2 cast to Freedive" title="Avatar 2 Will Be &#8216;The Most Significant Diving Movie Ever Made&#8217;" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2017/12/Avatar-2-What-We-Know-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.deeperblue.com/wp-content/uploads/2017/12/Avatar-2-What-We-Know-100x70.jpg" srcset="https://www.deeperblue.com/wp-content/uploads/2017/12/Avatar-2-What-We-Know-100x70.jpg 100w, https://www.deeperblue.com/wp-content/uploads/2017/12/Avatar-2-What-We-Know.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="PFI&#039;s Kirk Krack trained the Avatar 2 cast to Freedive" title="Avatar 2 Will Be &#8216;The Most Significant Diving Movie Ever Made&#8217;" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.deeperblue.com/avatar-2-will-be-the-most-significant-diving-movie-ever-made/" rel="bookmark" title="Avatar 2 Will Be &#8216;The Most Significant Diving Movie Ever Made&#8217;">Avatar 2 Will Be &#8216;The Most Significant Diving Movie Ever Made&#8217;</a></h3><div class="td-module-meta-info"> <a href="https://www.deeperblue.com/category/freediving/" class="td-post-category">Freediving</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-06T06:00:47+00:00">December 6, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_5e10246a9b55c_rand widget widget_categories td-pb-border-top td_block_template_9" data-td-block-uid="td_uid_12_5e10246a9b55c"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.deeperblue.com/category/freediving/"><span class="td-cat-name">Freediving</span><span class="td-cat-no">3096</span></a></li><li><a href="https://www.deeperblue.com/category/scuba-diving/"><span class="td-cat-name">Scuba Diving</span><span class="td-cat-no">2991</span></a></li><li><a href="https://www.deeperblue.com/category/dema-show/"><span class="td-cat-name">DEMA Show Coverage</span><span class="td-cat-no">552</span></a></li><li><a href="https://www.deeperblue.com/category/ocean/"><span class="td-cat-name">Ocean</span><span class="td-cat-no">528</span></a></li><li><a href="https://www.deeperblue.com/category/diving-travel/"><span class="td-cat-name">Diving Travel</span><span class="td-cat-no">350</span></a></li><li><a href="https://www.deeperblue.com/category/spearfishing/"><span class="td-cat-name">Spearfishing</span><span class="td-cat-no">309</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.deeperblue.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" data-lazy-src="https://www.deeperblue.com/wp-content/uploads/2015/04/deeperblue-2014-vertical-dark-transparent-300x212.png" /><noscript><img src="https://www.deeperblue.com/wp-content/uploads/2015/04/deeperblue-2014-vertical-dark-transparent-300x212.png" alt="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing" title="DeeperBlue.com - The Worlds Largest Community Dedicated To Freediving, Scuba Diving and Spearfishing"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>ISSN 1469-865X | Copyright © 1996 - 2019 deeperblue.net limited.</p><p>Use of this site is governed by the <a href="/user-agreement/">User Agreement</a>, <a href="https://www.iubenda.com/privacy-policy/833407" class="iubenda-nostyle no-brand iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function(w,d){var loader=function(){var s=d.createElement("script"),tag=d.getElementsByTagName("script")[0];s.src="https://cdn.iubenda.com/iubenda.js";tag.parentNode.insertBefore(s,tag);};if(w.addEventListener){w.addEventListener("load",loader,false);}else if(w.attachEvent){w.attachEvent("onload",loader);}else{w.onload=loader;}})(window,document);</script> and <a href="/disclosure-policy/">Disclosure Policy</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0f676a6363604f6b6a6a7f6a7d6d637a6a216c6062"><span class="__cf_email__" data-cfemail="1078757c7c7f50747575607562727c65753e737f7d">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/deeperbluedotcom" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/deeperbluegram" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.deeperblue.com/DeeperBlue" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deeperblue" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/deeperbluevideo" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-32759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32759"><a href="https://www.deeperblue.com/user-agreement/">User Agreement</a></li><li id="menu-item-32757" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32757"><a href="https://www.deeperblue.com/disclosure-policy/">Disclosure</a></li><li id="menu-item-32758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-32758"><a href="https://www.deeperblue.com/privacy/">Privacy</a></li><li id="menu-item-32760" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32760"><a href="https://www.deeperblue.com/advertise/">Advertise</a></li><li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32761"><a href="https://www.deeperblue.com/writing-for-deeperblue/">Writing for Us</a></li><li id="menu-item-33851" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33851"><a href="https://www.deeperblue.com/submit/">Submit Your Content</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"588893274549761","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=588893274549761&ev=PageView&noscript=1" /></noscript><div style="display:none"><div class="grofile-hash-map-149b810ba1c2dbf96f80bf9768f2dfe2"></div></div> <style type="text/css" media="screen">.td-category-description{width:100%}.td-category-description p{font-size:14px;line-height:21px}#smartbanner{z-index:99999!important}.td_block_big_grid_fl_3 .td-big-grid-post .entry-title{text-transform:uppercase}.td_block_template_8 .td-block-title:after{content:'';position:absolute;bottom:0;left:0;width:80px;height:1px;background-color:#38a6c1;opacity:.3;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity='30')";filter:alpha(opacity=30)}.td_block_big_grid_fl_3 .td-meta-info-container{text-align:center}.td_block_template_8 .td-block-title>*:before{display:none}.td_category_template_7 .td-category-title-holder{padding:40px 15% 60px!important}.td_category_template_7 .td-category-header .td-page-title{position:relative}.td_category_template_7 .td-category-header .td-page-title:after{left:0;right:0;bottom:0;margin:0 auto;content:'';display:block;position:absolute;width:80px;height:1px;background-color:#38a6c1;opacity:.2;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity='20')";filter:alpha(opacity=20)}.td_homepage_h1 h1{font-family:"Work Sans";font-size:16px;font-weight:600}.single-post iframe.e-embed-frame{width:initial!important}.top-bar-style-1 .td-header-sp-top-widget{float:right!important}.td_block_popular_categories a{color:#fff!important}@media (max-width:767px){.tdc-header-wrap .td-header-row .td-header-sp-logo{display:none}}</style><div class="td-container"> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-abVKFp5ArWWo-"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-abVKFp5ArWWo-.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript></div><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="k72vyzkmecuptuytukeb" data-user="116" data-env="production" defer></script><div id="om-zatunfpd6midbzvt-holder"></div><script>var zatunfpd6midbzvt,zatunfpd6midbzvt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zatunfpd6midbzvt_poll(function(){if(window['om_loaded']){if(!zatunfpd6midbzvt){zatunfpd6midbzvt=new OptinMonsterApp();return zatunfpd6midbzvt.init({"u":"116.486614","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zatunfpd6midbzvt=new OptinMonsterApp();zatunfpd6midbzvt.init({"u":"116.486614","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript">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</script> <script type="text/javascript">var divqu2drkljjxy270axl_shortcode = true;var k72vyzkmecuptuytukeb_shortcode = true;var zatunfpd6midbzvt_shortcode = true;</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[496,11,203]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":90,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"DeeperBlue.com\",\"Publisher Logo\":\"https:\\\/\\\/www.deeperblue.com\\\/wp-content\\\/uploads\\\/2019\\\/08\\\/db-logo-sqaure-300x300.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}"; /* ]]> */</script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-2d6eb8ccd486350e113dc2a6d0984b41.js' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/comment-reply.min.js?ver=5.3.2' defer></script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/likes/queuehandler-7623549cd8d6d278e0f5994637019d1a.js' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' defer></script> <script type='text/javascript' src='https://www.deeperblue.com/wp-includes/js/wp-embed.min.js?ver=5.3.2' defer></script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper-32f4c288ff9c839348bfaaa665bb715b.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-2512dd19a97eefe9645e6f910f421d48.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":67661,"object_type":"single","tax_category":["Scuba Diving"],"tax_post_tag":["mix pro","news","scuba diving","sublue","underwater scooter"]},"delay":0}]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/pixel-caffeine/build/frontend-9d1437b170e4522eb793ce1d3d62867e.js' defer></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[67661]");
                });</script> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=28756756&postid=67661&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=29a2bda033fd9845160b2739659b228d19821764#parent=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=28756756&postid=67661&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=29a2bda033fd9845160b2739659b228d19821764#parent=https%3A%2F%2Fwww.deeperblue.com%2Fsublue-unveils-new-mix-pro-underwater-scooter%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'28756756',post:'67661',tz:'0',srv:'www.deeperblue.com'} ]);
	_stq.push([ 'clickTrackerInit', '28756756', '67661' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.deeperblue.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '0a9e242584', slugs: {"divqu2drkljjxy270axl":{"slug":"divqu2drkljjxy270axl","mailpoet":false},"k72vyzkmecuptuytukeb":{"slug":"k72vyzkmecuptuytukeb","mailpoet":false},"zatunfpd6midbzvt":{"slug":"zatunfpd6midbzvt","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":67661,"object_key":"post","object_type":"post","term_ids":[10,15483,766,944,12643,12644]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.deeperblue.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A400%2C600%7CDroid%20Sans%3A400%2C600%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&subset=latin%2Clatin-ext&display=swap" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.deeperblue.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='qc-choice-css' href='https://www.deeperblue.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='lasso-front-css-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/lasso/admin/assets/css/lasso-6225d7b68028d82a22ac8a0b0a54f77d.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-856639e944e5a5297ca6b4f5a2d246e8.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_likes-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/likes/style-09bbd57220b95118ff80dea964b9eea3.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-9398b971c5fecc4524b197b20be7afd1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='td-theme-child-css' href='https://www.deeperblue.com/wp-content/themes/Newspaper-child/style.css?ver=9.8c' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-c43a10d2ff535d3f3b9afe74e7289d71.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.deeperblue.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-a697449e7b27db867269aa4bd6192c7b.css' type='text/css' media='all' /></noscript></body></html>
